Microsoft Dynamics CRM E-posta Yönlendiricisi'nde Verileri Yükle'yi tıklattığınızda 401 yetkisiz hatası alıyorsunuz

Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler

Microsoft Dynamics CRM E-mail Router Configuration Manager'da "Verileri Yükle"yi tıklattığınızda şu hatayı alıyorsunuz:

401 yetkisiz

Neden

Microsoft Dynamics CRM Dağıtımı için belirttiğiniz URL, ADWebApplicationRootDomain değeriyle eşleşmiyor.

Çözüm

Microsoft Dynamics CRM dağıtımınızın URL'sini, ADWebApplicationRootDomain değeriyle eşleşecek şekilde değiştirin.

1.  ADWebApplicationRootDomain değerini almak için, SQL Server Management Studio'da MSCRM_CONFIG Veritabanı için aşağıdaki sorguyu çalıştırın:

SELECT ColumnName, NVarCharColumn FROM DeploymentProperties WHERE ColumnName = 'ADWebApplicationRootDomain'

2. Dağıtımınızın doğru URL'yi işaret ettiğini doğrulamak için aşağıdaki adımları tamamlayın:

a. Sırasıyla Başlat'ı, Programlar'ı, Microsoft Dynamics CRM E-posta Yönlendiricisi'ni ve sonra da Microsoft Dynamics CRM E-mail Router Configuration Manager'ı tıklatın.

b. Dağıtımlar sekmesini tıklatın ve bağlanamadığınız dağıtımı açın.

c. Microsoft Dynamics CRM Sunucusu alanındaki URL'nin ADWebApplicationRootDomain sütunundaki değerle eşleştiğini doğrulayın.

Örneğin, ADWebApplicationRootDomain değeri olarak "CRMSERVER:5555" varsa, Microsoft Dynamics CRM Sunucusu alanındaki değer dehttp://CRMSERVER:5555/KURULUŞUNUZUNADI olmalıdır.  Bu iki değer eşleşmiyorsa, Microsoft Dynamics CRM Sunucusu alanını uygun şekilde güncelleştirin.

Özellikler

Makale No: 2015091 - Son İnceleme: 12/12/2015 05:49:35 - Düzeltme: 2.0

Microsoft Dynamics CRM 4.0, Microsoft Dynamics CRM E-mail Router

  • kbnosurvey kbarchive kbmbsmigrate KB2015091
Geri bildirim