WD2000: Text Editor görüntüler, Word belgeyi açmadan metin silinmiş.

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:211209
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
Dosya, bir Windows için Word belgesi, Windows Not Defteri gibi bir metin düzenleyicisinde açın, daha önce silinen metin içeriyor olabilir.
Neden
Hızlı kaydetme yapılabilsin seçeneği işaretli bir belgeyi kaydettiğinizde, Word, yalnızca belgedeki değişiklikleri kaydeder ve bunları dosyanın sonuna ekler. Ekran üzerinde görünmez olsa bu belgenizi, silinen metin, yine de içeren anlamına gelir. Yalnızca tam gerçekleştirdiğinizde, belgenizi Word silinen kaldırır metinden kaydedin. (Hızlı kaydetme yapılabilsin seçeneği görüntülemek için <a0></a0>, Araçlar menüsünden Seçenekler ' i tıklatın ve kaydetme sekmesini tıklatın.)
Pratik Çözüm
Bir belge içermesini isterseniz aşağıdaki yöntemlerden birini kullanın, metni sildi.

Yöntem 1: Dönüş kapalı izin Hızlı kaydetme

Birisi bir metin düzenleyicisiyle görüntülemek, Hızlı kaydetme yapılabilsin seçeneğini devre dışı bırakın ve tam, silinmiş metin içeren bir belgeden önlemek için kaydedin. Bunu yapmak için şu adımları izleyin:

  1. Araçlar menüsünden Seçenekler ' i tıklatın ve kaydetme sekmesini tıklatın.
  2. Hızlı kaydetme yapılabilsin onay kutusunu tıklatıp temizleyin.
  3. Belgenizi kaydedin.
Bunu yaptığınızda, Word tüm değişiklikleri belgenize ekler ve silinen metni kaldırır.

Yöntem 2: Kopyala ve yeni bir belgeye yapıştırma

Bu yöntem Hızlı Kaydet özelliği kullanmaya devam etmenizi sağlar. Bu yöntemi kullanmak için şu adımları izleyin:

  1. Tüm düzeltmeleri tamamlandığında, tüm belgeyi seçin ve Düzen menüsünden Kopyala ' yı tıklatın.
  2. Yeni bir belge açın. Düzen menüsünden Yapıştır özgün belgeden yeni belgeye kopyalamak için tıklatın.
Yeni belgeyi önceki düzenleme değişiklikleri (silinen metin) boş olacaktır.
Daha fazla bilgi
Word, her zaman zaman Hızlı kaydetmeye izin ver</a0> seçeneği kapalı tam gerçekleştirir. Buna ek olarak, daha Hızlı kaydetmeye izin ver seçeneği açık ile Word belirli aralıklarla tam gerçekleştirir belgenizi kaydedin.

Word'de çalışırken, Hızlı kaydetme yapılabilsin seçeneği büyük çalışma hızını sağlar. Bu, değişiklikleri bunları belgenizdeki (tam kayıt) eklemek üzere'den (Hızlı kaydetme) eklemek için daha az zaman gerektirir.
Gizli fastsave güvenliği

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 211209 - Son İnceleme: 01/11/2015 17:43:48 - Düzeltme: 1.0

Microsoft Word 2000 Standard Edition

  • kbnosurvey kbarchive kbmt kbprb KB211209 KbMttr
Geri bildirim