Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Microsoft.NET Framework 1.1 Service Pack 1 yüklü olmayan bir bilgisayara 979906 güvenlik güncelleştirmesini yüklemeye çalıştığınızda oluşan bilinen bir sorun

Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
GİRİŞ
Bu makalede MS10-041 güvenlik güncelleştirmesinde belgelenen 979906 güvenlik güncelleştirmesindeki bilinen bir sorun anlatılmaktadır. 979906 güvenlik güncelleştirmesini Microsoft .NET Framework 1.1 SP1 yüklü olmayan bir bilgisayara yüklediğinizde, yükleme işlemi beklenmedik şekilde durur ve hiçbir hata iletisi görüntülenmez.

Bu sorun güncelleştirme sarmalayıcısındaki bir hata nedeniyle ortaya çıkmaktadır. Bu sorun, bilgisayarda doğru .NET Framework varsa yüklemeyi etkilemez. Bu sorunun oluşmaması için, 979906 güvenlik güncelleştirmesini yüklemeden önce bilgisayarınıza .NET Framework 1.1 SP1 yüklenmiş olmalıdır.


Daha fazla bilgi
Bilgisayarda yüklü olan .NET Framework sürümünü belirleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
318785 Hangi .NET Framework sürümlerinin yüklü olduğu ve hizmet paketlerinin uygulanmış olup olmadığı nasıl belirlenir
Özellikler

Makale No: 2197103 - Son İnceleme: 12/12/2015 09:06:12 - Düzeltme: 2.0

Microsoft .NET Framework 1.1 Service Pack 1

  • kbnosurvey kbarchive kbinfo kbsurveynew kbexpertiseinter KB2197103
Geri bildirim