Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Bir Office programını başlattığınızda "Microsoft <program> bir sorun nedeniyle açılamıyor" hatası

Belirtiler
Mac OS X 10.6.x (Snow Leopard) üzerinde herhangi bir Mac için Office uygulaması (Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Entourage veya Mac için Microsoft Outlook) başlatmayı denediğinizde aşağıdaki hata iletisini alırsınız:

Microsoft <uygulama_adı> bir sorun nedeniyle açılamıyor.
Microsoft <uygulama_adı> uygulamasının Mac OS X'in bu sürümü ile çalıştığından emin olmak için geliştiriciye danışın. Uygulamayı yeniden yüklemeniz gerekebilir. Uygulama ve Mac OS X için kullanılabilir tüm güncelleştirmeleri yüklediğinizden emin olun.

Neden
Bu hata, Office programı taşındıysa veya çoğaltıldıysa oluşur.
Çözüm
Adım 1: Program yolunu denetleme

Hata iletisi görüntülendiğinde, "Sorun Ayrıntıları ve Sistem Yapılandırması" altındaki açıklamalara bakın. Hata iletisinde listelenen "Yol"u not alın ve ardından hata iletisi kutusunu kapatın. Yol aşağıdaki gibi olmalıdır:

Macintosh HD\Applications\Microsoft Office 2008

Macintosh HD\Applications\Microsoft Office 2011


Hata iletisindeki yol farklıysa, uygulama klasörünü düzeltme konumuna taşımalısınız. Bunu yapmak için şu adımları izleyin:

  1. Office 2008 klasörünü bulun.
  2. Klasörü tıklatıp seçin.
  3. Finder (Bulucu) menüsünde Edit'i (Düzenle) tıklatın ve ardından Copy Microsoft Office 2008'i (Microsoft Office 2008'i Kopyala) veya Copy Microsoft Office 2011'i (Microsoft Office 2011'i Kopyala) seçin.
  4. Finder (Bulucu) menüsünde Go'yu (Git) tıklatın ve ardından Applications'ı (Uygulamalar) seçin.
  5. Finder (Bulucu) menüsünde Edit'i (Düzenle) tıklatın ve ardından Paste the Item'ı (Öğeyi Yapıştır) seçin.
  6. Sorunun çözülüp çözülmediğini görmek için Office programını başlatın.

Sorun devam ederse yinelenen girdiler olabilir.

Adım 2: Yinelenen girdileri silme


Yinelenen girdileri silmek için şu adımları uygulayın:

  1. Finder (Bulucu) menüsünde File'ı (Dosya) tıklatın ve ardından Find'ı (Bul) tıklatın.
  2. Arama kutusuna program adını yazın ve ardından Enter tuşuna basın. Örneğin, Excel yazın.




  3. Sonuçlarda Excel simgesinin yinelenen örneklerini arayın. Yalnızca bir simge varsa "adım 3"e geçin. Birkaç Excel simgesi varsa, yinelenen bir simge seçin. Finder (Bulucu) menüsünde File'ı (Dosya) tıklatın ve ardından Move to Trash'i (Çöp Sepeti'ne Taşı) seçin.
  4. Trash'i (Çöp Sepeti) boşaltın.
  5. Office programını başlatın. Sorun devam ederse Office programını kaldırın ve ardından yeniden yükleyin.

Adım 3: Office'i kaldırma ve yeniden yükleme



Office 2011

Office 2011'i kaldırmak için şu adımları uygulayın:
  1. Tüm uygulamalardan çıkın.
  2. Finder'da (Bulucu) Go'yu (Git) tıklatın, Computer'ı (Bilgisayar) seçin.
  3. Sabit sürücünüzü (Macintosh HD) açın, ardından Application Folder'ı (Uygulama Klasörü) açın.
  4. Microsoft Office 2011'i tıklatıp seçin ve ardından sürükleyip Trash'e (Çöp Sepeti) bırakın.
  5. Mac için Office 2011'i yeniden yükleyin.

Office 2008

Office 2008'i kaldırmak için şu adımları uygulayın:
  1. Tüm uygulamalardan çıkın.
  2. Finder'da (Bulucu) Go'yu (Git) tıklatın ve ardından Computer'ı (Bilgisayar) seçin.
  3. Macintosh HD'yi açın, ardından Applications klasörünü açın.
  4. Microsoft Office 2008 klasörünü açın.
  5. Ek araçlar klasörünü açın.
  6. Remove Office (Office'i Kaldır) dosyasını çift tıklatın. "Remove Office" (Office'i Kaldır) penceresi açılacaktır.
  7. Continue'yu (Devam Et) tıklatın.
  8. Sunulan yönergeleri uygulayın.
  9. Office 2008'i bilgisayarınıza yeniden yükleyin.
Not Bu, doğrudan Microsoft destek kuruluşu tarafından oluşturulan bir “FAST PUBLISH” makalesidir. Buradaki bilgiler, ortaya çıkan sorunları gidermek üzere olduğu gibi sağlanmaktadır. Mümkün olduğu kadar hızlı sunulmasının bir sonucu olarak malzemelerde yazım hataları bulunabilir ve bunlar bildirimde bulunulmadan daha sonra düzeltilebilir. Diğer hususlar için Kullanım Koşulları’na bakın.
Özellikler

Makale No: 2431353 - Son İnceleme: 12/02/2011 13:18:00 - Düzeltme: 1.0

  • Microsoft Office Word 2008 for Mac
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Entourage 2008 for Mac
  • Microsoft Excel 2011 for Mac
  • Microsoft Outlook 2011 for Mac
  • Microsoft PowerPoint 2011 for Mac
  • Microsoft Word 2011 for Mac
  • KB2431353
Geri bildirim