Outlook ve Outlook Web App eşitleme sorunları oluşur.

Office 2003 desteği sona erdi

Microsoft, Office 2003 desteğini 8 Nisan 2014'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 2526306
Belirtiler
Microsoft Outlook veya Microsoft Outlook Web App (eski adı Outlook Web erişimi) Eşitleme sorunları ortaya çıktığında aşağıdaki belirtilerle karşılaşabilirsiniz.

Belirti 1

Farklılıkları veya Microsoft Outlook, Microsoft Outlook Web App için karşılaştırıldığında aldığınız iletileri arasındaki uyuşmazlıkların konusuna bakın.

Belirti 2

Outlook ile ilgili bir sorun var, ancak önbelleğe alınmış modu devre dışı bırakıldığında sorun oluşmaz.

Belirti 3

Çevrimdışı klasör dosyanızı (.ost) eşitleme yaparken bazen hata iletileri Outlook içinde Microsoft Exchange Server çalışan bir sunucudaki posta kutunuzla alıyorsunuz.

Belirti 4

.Ost dosyanızı, posta kutunuzu eşitledikten sonra bazı e-posta iletileri, randevular, kişiler, görevler, günlük girişleri, notlar, deftere nakledilen maddeleri ve belgeler gibi öğeleri .ost dosyanızda veya posta kutusunda eksik olduğunu dikkat edin.
Neden
Bu belirtiler ortaya çıkar veya eşitleme başka sorunlar yaşıyorsanız, sorun bozuk bir .ost dosyası olabilir.
Çözüm
Outlook 2003 ve Outlook 2007

Tutarsızlıklar için .ost dosyanızı denetlemek için OST Bütünlük denetimi aracı (Scanost.exe) kullanın.

Outlook 2010 ve sonraki sürümler

OST Bütünlük denetimi aracı (scanost.exe), Outlook 2010 ve sonraki sürümlerinde bulunmamaktadır. Bu aracın önceki sürümlerinde Outlook veri dosyası (.ost) hataları düzeltmek için önerilir. Belirli bir klasör ile ilgili bir sorun varsa, Outlook klasörü yeniden eşitler. Bunu yapmak için şu adımları izleyin:
  1. Klasörü sağ tıklatın ve sonra Özellikler' i tıklatın.
  2. Çevrimdışı öğeleri Temizle'yitıklatın ve sonra Tamam' ı tıklatın.
  3. Outlook 2010 Şerit üzerinde Gönder/Al sekmesini tıklatın.
  4. Klasörü güncelleştir' i tıklatın.
Bu yöntemler sorunu gidermezse, .ost dosyasını yeniden oluşturmanız önerilir. Bunu yapmak için .ost dosyasını silin ve sonra Outlook bilgileri Exchange sunucusundan yeniden yüklemek istiyorum. Daha fazla bilgi için "Daha fazla bilgi" bölümüne bakın.

Ancak, sunucuda var olmayan yerel veri varsa istisnadır. Bu durumda, aşağıdaki adımları izlemeniz önerilir:
  1. Bir Outlook veri dosyası (.pst) veri verme ve .ost dosyasını silin.
  2. Sunucu verilerini yeniden karşıdan yüklemeniz ve ardından Yinelenenleri alma seçeneğini kullanarak .pst dosyası verilerini alma sağlar. Bu seçeneğe erişmek için Dosya sekmesini tıklatın ve sonra seçeneğini tıklatın.
Daha fazla bilgi
OST Bütünlük denetimi aracı yalnızca .ost dosyalarında çalışır ve tanılamak ve eşitleme sorunlarını gidermek için kullanılabilir. .Ost dosyası Exchange Server posta kutunuz ve yerel kopyanız taranan. Araç, öğeler ve klasörler dosyasında ve posta kutunuzdaki karşılaştırır ve eşitleme dosyaları ve posta kutusu arasındaki farkları karşılaştırmak çalışır. OST Bütünlük denetimi aracı Exchange sunucusundaki posta kutunuzun değiştirmez. Aracı bulundu ve çözülmüş ne farkları görebilmeniz için araç tüm farklılıkları bir tarama günlüğüne kaydeder. Tarama günlüğü değil çözümlenebilecek ve el ile düzeltmeniz gerekir durumlara da tanımlar. Tarama günlüğü, Silinmiş Öğeler klasöründe bulunur.

OST Bütünlük denetimi aracı (Scanost.exe), Outlook, çalıştırdığınız Outlook sürümüne uygun olarak aşağıdaki konumlarda yüklediğinizde yüklenir.

Outlook 2003 için: sürücü: \Program Files\System\MSMAPI\LocaleIDklasör. Unutmayın, bu örnekte,LocaleID Microsoft Office yüklemesi için yerel ayar tanıtıcısını (LCID) ' dir. İngilizce - Amerika Birleşik Devletleri için LCID 1033'tür.

Outlook 2007 için: sürücü: \Program Office\OFFICE12

Scanost.exe kullanarak hataları onarma
  1. Çalışıyorsa, Outlook 2003 veya Outlook 2007'yi kapatın.
  2. Scanost.exeçift tıklatın.
  3. Outlook'u profil soracak şekilde ayarladıysanız, araç için bir profil de ister. Profil adı listesinde, denetlemek istediğiniz .ost dosyasını içeren profili tıklatın. Bağlan veya Çevrimdışı Çalışiçin istenirse, Bağlan' ı tıklatın.
  4. İstediğiniz seçenekleri seçin. Aracın tarama sırasında bulduğu farklılıkları otomatik olarak gidermek için Hataları onar onay kutusunu seçmek için tıklatın. Bu onay kutusu temizlenirse, araç sorunların günlüğe kaydeder. Ancak, bu araç gerekli düzeltmeleri yapmaz.
  5. Taramayı Başlat'ıtıklatın.
Not: Tarama günlüğünü görüntülemek için Outlook'u başlatın ve sonra Silinmiş Öğeler klasörünü açın. Araç, Silinmiş Öğeler klasörünü taramaz. Herhangi bir sorun "OST Bütünlük denetimi" olarak kendi konu olan ileti belirtilmiştir.

.Ost dosyanızı açmaya çalıştığınızda sorunlar yaşıyorsanız, tanılamak ve .ost dosyanızdaki hataları onarmak için Gelen Kutusu Onarım aracını (Scanpst.exe) kullanabilirsiniz. Gelen Kutusu Onarım Aracı, kişisel klasörler (.pst) dosyaları ve hem .ost dosyaları üzerinde kullanılabilir. Gelen Kutusu Onarım Aracı .ost veya .pst dosyasını tarar ve dosya yapısının bozulmamış olduğundan emin olur. Gerekirse aracı ayrıca, iç veri yapıları onarmaya çalışır. Aracı Exchange sunucusundaki posta kutunuzla etkileşime girmez.

.Ost dosyasını yeniden oluşturmak nasıl
  1. Çalıştırdığınız işletim sistemine uygun olarak aşağıdaki klasörü bulun:

    Windows XP: C:\Documents and Settings\<alias></alias>\Local Data\Microsoft\Outlook

    Windows Vista ve sonraki sürümler: C:\Users\<alias></alias>\AppData\Local\Microsoft\Outlook
  2. Klasör görüntülenmiyorsa, klasörü göster. Bunu yapmak için şu adımları izleyin:
    Windows 8 ve 10 Windows
    Görünüm sekmesinde gizli öğeleri onay kutusunu ve Dosya adı uzantıları onay kutusunu seçmek için tıklatın.
    Windows 7
    • Düzenle menüsünde Klasör ve arama seçenekleri.
    • Görünüm sekmesini tıklatın ve sonra Gizli dosya, klasör ve sürücüleri göster seçeneğini seçmek için tıklatın ve tıklatıp Bilinen dosya türleri için uzantıları gizle onay kutusunu temizleyin.
    Windows XP
    • Araçlar menüsünde, Klasör Seçenekleri' ni tıklatın.
    • Görünüm sekmesini tıklatıp Gizli dosya ve klasörleri göster onay kutusunu seçin ve sonra Bilinen dosya türleri için uzantıları gizle onay kutusunu temizlemek için tıklatın.
  3. Varsayılan olarak, Outlook bir Outlook.ost için kullanıcının yerel önbelleği oluşturur. Outlook.ost dosyası zaten varsa, Outlook (örneğin, Outlook0.ost veya Outlook1.ost) dosya adının sonuna bir sayı ekler. .Ost dosyaları yeniden adlandırın. Bunu yapmak için .ost dosya adı uzantısını .old olarak yeniden adlandırın. .Ost dosya adı uzantıları görüntülenmezse, adım 2A ve 2B'de açıklandığı gibiBilinen dosya türleri için uzantıları gizleonay kutusunu temizlemek için tıklatın emin olun.
  4. Bir "Dosya kullanımda" hata iletisi alırsanız, CTRL + ALT + DELETE tuşlarına basın ve Görev Yöneticisi' ni tıklatın. İşlemler sekmesini tıklatın ve doğrulama Outlook.exe ve Winword.exe işlemler listesinde görüntülenmez. Bu işlemler listesinde görünmüyorsa, her bir dosyayı tıklatın ve sonra İşlemi Sonlandır'ıtıklatın.
  5. .Ost dosyasını yeniden adlandırdıktan sonra Outlook'u yeniden başlatın. Bir "ilk kullanım için hazırlanıyor" iletisi alırsınız. Posta eşitlemek bekleyin. Bu işlem, kullanıcının posta kutusu boyutuna bağlı olarak değişir.
  6. Posta kutusu eşitlenir sonra Sorun oluşmaya devam edip etmediğini görmek için sınayın. .Ost dosyasını devam ediyorsa, soruna neden değil.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 2526306 - Son İnceleme: 09/23/2015 06:28:00 - Düzeltme: 2.0

Microsoft Business Productivity Online Dedicated, Microsoft Exchange Online Dedicated, Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • vkbportal226 kbmt KB2526306 KbMttr
Geri bildirim