Microsoft 365'te bir etki alanını doğrulamaya çalıştığınızda "Etki alanı doğrulamıyorum" hata iletisi

Sorun

Microsoft 365'te bir etki alanını doğrulamaya çalıştığınızda aşağıdaki hata iletisini alırsınız:

Etki alanı doğrulamıyorum

Başka bir Microsoft barındırılan hizmetiyle ilişkilendirildiğinden etki alanını doğrulayamıyoruz. Bir etki alanı yalnızca bir hizmetle ilişkilendirilebilir. Bu etki alanını kullanmak için önce diğer hizmetten kaldırın ve sonra etki alanını doğrulamayı yeniden deneyin. Etki alanını yine de doğrulayamazsanız sorunu çözmek için Microsoft Online Services Desteği'ne başvurun

Neden

Bu sorun, aşağıdaki koşullardan biri doğruysa oluşur:

  • Etki alanı başka bir Microsoft bulut hizmetinde var. Örneğin, bu etki alanı Live@edu...
  • Etki alanı Microsoft Exchange Online ile birleştirilir.

Çözüm

Bu sorunu çözmek için, durumunuz için uygun olan aşağıdaki yöntemlerden birini kullanın.

Etki alanınızı Live@edu

Etki alanı yalnızca bir hizmette bulunabilir. Etki alanını Live@edu kullanıyorsanız ve Etki alanını Microsoft 365'te kullanmak istiyorsanız, etki alanını Live@edu kaldırın.

Daha önce bir Exchange federasyon güveni (Exchange temsilcisi) ayarladınız

Etki alanı önceden ayarlanmış bir Exchange federasyon güveninden varsa, Exchange federasyon güvenini kaldırın. Bunun nasıl yapacağı hakkında daha fazla bilgi için aşağıdaki Microsoft web sitesine gidin:

Federasyon Güvenini Kaldırma

Yine de hata iletisini alıyorsunuz

Hata iletisini almaya devam ederseniz ( 800) 455-6399 adresinden Live@edu Destek birimine başvurun ve etki alanının şu anda sağlanıp sağlanmadığını veya Exchange federasyonu için kullanılıp kullanılmadığını denetlemelerini sağlayın. Özellikle, Live@edu Desteği'nin Syndication Central'daki Systemand Passport Ad Alanı Durumu değerlerini denetlemesini sağlayın.

Ek Bilgi

Microsoft 365 hesabınızda Exchange federasyon güveni ayarlanıp ayarlanmadığını denetlemek için

Etki alanınızı daha önce Microsoft 365 hesabınızda veya başka bir Microsoft 365 hesabında doğruladıysanız, etki alanının Exchange federasyon güveni için ayarlanıp ayarlanmadığını denetlemek için Exchange Online'da Windows PowerShell kullanın. Bunu yapmak için Exchange Online PowerShell'den aşağıdaki Windows PowerShell cmdlet'ini çalıştırın:

Get-FederationInformation -DomainName <domain.onmicrosoft.com> Examine the DomainNamesproperty in the output. If the domain that you are trying to verify is listed, remove the federation trust for that domain. 

Örneğin, çıkış aşağıdakine benzer olacaktır:

>PS C:\users\administrator\Desktop> Get-FederationInformation -DomainName contoso.onmicrosoft.com 

>RunspaceId : e5d5c1a3-1c2a-4747-9c7e-170cfb848b2e 
  TargetApplicationUri : outlook.com Br/>DomainNames : {contoso.onmicrosoft.com, contoso.com } 
  TargetAutodiscoverEpr : https://pod51008.outlook.com/autodiscover/autodiscover. 
  svc/WSSecurity 
  TokenIssuerUris : {uri:WindowsLiveID, urn:federation:MicrosoftOnline} 
  IsValid : True 

Başvurular

Microsoft 365'te etki alanı doğrulama sorunlarını giderme hakkında daha fazla bilgi için aşağıdaki Microsoft Bilgi Bankası makalesine bakın:

2515404 Microsoft 365'te etki alanı doğrulama sorunlarını giderme

Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.