Kullanıcıların Exchange Server 2013 veya sonrası ya da çevrimiçi Exchange ortak klasörleri veya eski bir Exchange sunucusunda paylaşılan posta kutuları açılamıyor

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 2834139
Not Microsoft Exchange Server 2010 Exchange Yönetim konsolunda bulunan karma Yapılandırma Sihirbazı artık desteklenmiyor. Bu nedenle, artık eski karma Yapılandırma Sihirbazı'nı kullanmanız gerekir. Bunun yerine, kullanılabilir Office 365 karma Yapılandırma Sihirbazı'nı kullanın. http://aka.MS/HybridWizard. Daha fazla bilgi için bkz. Exchange 2010 Office 365 karma Yapılandırma Sihirbazı.
Belirtiler
Aşağıdaki senaryoları göz önünde bulundurun:
  • Varolan bir Exchange Server 2010'i veya Exchange Server 2007 kuruluş içinde Microsoft Exchange Server 2013'ün yüklü olduğu bir şirket içi dağıtım var.
  • Varolan bir Exchange Server 2010 kuruluştaki Exchange Server 2016 yüklü olduğu bir şirket içi dağıtım var.
  • Karma server Exchange Server 2013 veya üstü çalıştığı Office 365'de Exchange Server ve Exchange Online karma dağıtımını var.
Ya da bu senaryolarda, bir posta kutusu Exchange 2013 veya üstü veya Exchange çevrimiçi olan kullanıcılara sürekli kimlik bilgileri istenir. Kullanıcılar İptal için kimlik bilgileri istendiğinde posta kutularına erişebilirler. Ancak, aşağıdaki kaynaklar dosyasını açamıyor:
  • Paylaşılan bir posta kutusu veya paylaşılan bir posta kutusunda Exchange Server 2010'i veya Exchange Server 2007 takvimi
  • Exchange Server 2010'i veya Exchange Server 2007'de ortak bir klasöre
Ayrıca, kullanıcılar aşağıdaki hata iletisini alırsınız:
Klasör genişletilemiyor. Microsoft Exchange kullanılamıyor. Ağ sorunları veya Exchange sunucusu bakım için kapatılmış.
Neden
Anonim kimlik doğrulamasıiçin Microsoft Outlook oturum açılacak ağ güvenliği seçeneği ayarlanırsa bu sorun oluşur. Başka bir şey için el ile ayarını değiştirirseniz, servisin URL'sine geri Anonim kimlik doğrulamasıiçin değişir. (Aşağıdaki ekran görüntüsü bakın)


Outlook Heryere'nin aşağıdaki bileşimlerinden birini kullanarak yapılandırılmışsa URL'sine hizmet oturum açılacak ağ güvenliği seçeneği Outlook istemcileri için "Anonim" gönderir:
  • "ExternalHostName" olarak ayarlanır ve "ExternalClientAuthenticationMethod" anlaşmaiçin ayarlanır. (Aşağıdaki ekran görüntüsü bakın)
    Dış ana ayar için ekran görüntüsü
  • "InternaClientlAuthenticationMethod" anlaşmaiçin ayarlanır ve "InternalClientRequireSSL" Trueolarak ayarlanır. (Aşağıdaki ekran görüntüsü bakın)
    İç ana ayar için ekran görüntüsü
Çözüm
Bu sorunu gidermek için şu adımları izleyin:
  1. Çalıştır Get-OutlookAnywhere Exchange sunucusunda Outlook Heryere ayarlarını doğrulamak için cmdlet. Aşağıdaki örnek, tüm Outlook Heryere Exch1 sunucusunun ayarlarını alır.
    Get-OutlookAnywhere -Server Exch1
  2. "ExternalHostName" olarak ayarlanır ve "ExternalClientAuthenticationMethod" ise Anlaşma, "ExternalClientAuthenticationMethod" den başka bir şey değiştirmek Anlaşma. Aşağıdaki örnek "ExternalClientAuthenticationMethod" olarak ayarlar NTLM Exch1 sunucusu.
    Get-OutlookAnywhere -Server Exch1| Set-OutlookAnywhere -ExternalClientAuthenticationMethod NTLM
  3. "InternaClientlAuthenticationMethod" ayarı etkinse Anlaşma, ve "InternalRequireSSL" Doğru, "InternalClientAuthenticationMethod" den başka bir şey değiştirmek Anlaşma, ya da "InternalRequireSSL" olarak değiştirin Yanlış. Aşağıdaki örnek "InternalClientAuthenticationMethod" olarak ayarlar NTLM Exch1 server:
    Get-OutlookAnywhere -Server exch1 | Set-OutlookAnywhere -InternalClientAuthenticationMethod NTLM
    Aşağıdaki örnek "InternalRequireSSL" olarak ayarlar Yanlış Exch1 server:
    Get-OutlookAnywhere -Server exch1 | Set-OutlookAnywhere -InternalClientsRequireSSL $False
  4. Yeni ayarları URL'sine Hizmeti'ne bir istek gönderdikleri bir sonraki açışınızda Outlook istemcilerine uygulanmalıdır. Veya ayarlarını el ile değiştirebilirsiniz.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 2834139 - Son İnceleme: 04/25/2016 22:37:00 - Düzeltme: 8.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Online

  • kbsurveynew kbtshoot kbexpertiseinter o365 o365a o365e o365m o365022013 hybrid kbgraphxlink o365p kbmt KB2834139 KbMttr
Geri bildirim