Bir şirket içi karma sunucusundan Office 365 etki alanına bağlanmaya çalıştığınızda "Nesne türü artığını açılamıyor" hata

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 2875125
Not Microsoft Exchange Server 2010 Exchange Yönetim konsolunda bulunan karma Yapılandırma Sihirbazı artık desteklenmiyor. Bu nedenle, artık eski karma Yapılandırma Sihirbazı'nı kullanmanız gerekir. Bunun yerine, kullanılabilir Office 365 karma Yapılandırma Sihirbazı'nı kullanın. http://aka.MS/HybridWizard. Daha fazla bilgi için bkz. Exchange 2010 Office 365 karma Yapılandırma Sihirbazı.
SORUN
Aşağıdaki senaryoyu ele alın. Office 365'de bir şirket içi Microsoft Exchange server ve Exchange Online karma dağıtımını var. Yerinde karma sunucusunda Exchange Yönetim Konsolu'nu kullanarak Office 365 bulut tabanlı bir etki alanına bağlanmayı deneyin. Ancak, bağlantı başarısız olur ve aşağıdaki hata iletisini alırsınız:
"Türünde nesne yayımlanamıyor ' sistem. Runtime.Serialization.TypeLoadExceptionHolder' type'Microsoft için. Exchange.Data.RoleEntry'"
NEDEN
Office 365 için Exchange Server 2010 Service Pack 1 (SP1) veya Exchange Server 2010 Service Pack 2 (SP2) çalışan bir şirket içi karma sunucusundan bağlanmaya çalışıyorsanız, bu sorun oluşur.
ÇÖZÜM
Exchange Server 2010 Service Pack 3 (SP3) için Exchange Server 2010 sunucuları yükseltme. Exchange Server 2010 SP3'ü karşıdan yüklemek için şu adrese gidin Microsoft Exchange Server 2010 Service Pack 3 (SP3).
DAHA FAZLA BİLGİ
Bu sorun, Exchange 2010 sunucuları bir karma yapılandırması Office 365'ın önceki bir sürümü ve sonra Office 365 geçerli sürüme yükseltilirse, genellikle görülür. Bir Exchange 2010 tabanlı karma dağıtımı Office 365 için geçerli sürümüyle, tüm şirket içi Exchange 2010 sunucularının Exchange 2010 SP3 veya sonraki bir sürümünü çalıştırıyor olması gerekir.

Bir karma dağıtım yerinde Exchange 2010 sunucuları ve Office 365'ın en son sürümü ile ayarlama hakkında daha fazla bilgi için bkz. Karma dağıtım önkoşulları.
BAŞVURULAR
Exchange 2010 SP3 hakkında daha fazla bilgi için aşağıdaki Microsoft Bilgi Bankası makalesine bakın:
2808208 Exchange Server 2010 SP3'ün açıklaması
Hala Yardım gerekiyor mu? Git Office 365 topluluğu erişiminiz olmalıdır.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 2875125 - Son İnceleme: 04/25/2016 23:09:00 - Düzeltme: 2.0

Microsoft Exchange Online, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2010 Service Pack 1, Microsoft Exchange Server 2010 Service Pack 2

  • o365e o365m o365022013 o365 o365a hybrid kbmt KB2875125 KbMttr
Geri bildirim