BizTalk Server 2013'te UDDI aracını kullandığınızda zaman aşımı süresi doldu hatası

Bu makale, BizTalk Server 2013'te Evrensel Açıklama, Bulma ve Tümleştirme (UDDI) aracını kullandığınızda oluşan zaman aşımı süresi dolan hatayı çözmenize yardımcı olur.

Orijinal ürün sürümü: BizTalk Server 2013 Branch, BizTalk Server 2013 Enterprise, BizTalk Server 2013 Standard
Özgün KB numarası: 2884899

Belirtiler

Microsoft BizTalk Server 2013'te UDDI aracını kullandığınızı varsayalım. UDDI web hizmetine yapılan bazı çağrıların ardından aşağıdaki hata iletisini alırsınız:

Zaman aşımı süresi doldu. Havuzdan bir bağlantı alınmadan önce zaman aşımı süresi doldu. Havuza alınan tüm bağlantılar kullanımda olduğundan ve havuz boyutu üst sınırına ulaşıldığından bu durum oluşmuş olabilir.

Neden

UDDI çalışma zamanı bağlantıları kapatmadığından bu sorun oluşur.

Çözüm

Bu sorun ilk olarak aşağıdaki BizTalk Server toplu güncelleştirmesinde düzeltildi: Microsoft BizTalk Server 2013 için toplu güncelleştirme paketi 3.

Başvurular