Karma bir Exchange dağıtım ile bulut tabanlı arşiv posta erişim sorunları

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 2901386
Not Microsoft Exchange Server 2010 Exchange Yönetim konsolunda bulunan karma Yapılandırma Sihirbazı artık desteklenmiyor. Bu nedenle, artık eski karma Yapılandırma Sihirbazı'nı kullanmanız gerekir. Bunun yerine, kullanılabilir Office 365 karma Yapılandırma Sihirbazı'nı kullanın. http://aka.MS/HybridWizard. Daha fazla bilgi için bkz. Exchange 2010 Office 365 karma Yapılandırma Sihirbazı.
SORUN
Şirket içi Microsoft Exchange Server ve Exchange Online Office 365'te karma dağıtımında aşağıdaki belirtilerle karşılaşırsınız:
  • Şirket içi kullanıcılar bulut tabanlı bir arşiv olan bir kullanıcıya ileti göndermeye çalıştığınızda aşağıdaki hata iletisini içeren bir teslim edilmeyenler raporu (NDR) alırlar:
    554 5.2.0 STOREDRV. Deliver.Exception:UserWithoutFederatedProxyAddressException;

    Kullanıcı herhangi bir SMTP proxy adresi Federal bir etki alanından olmayan ileti ile kalıcı bir özel durum nedeniyle ileti işlenemedi.

    UserWithoutFederatedProxyAddressException: Herhangi bir SMTP proxy adresi Federal bir etki alanından kullanıcı sahip değildir. ##
  • Bulut tabanlı bir arşiv olan bir kullanıcı, posta Outlook veya Outlook (eski Outlook Web App [OWA] da bilinir) web üzerinde erişilemiyor. Kullanıcı Outlook web üzerinde aşağıdaki hata iletisini alır:
    URL: https://mail.contoso.com:443/owa/auth.owaOWA sürüm: 14.3.146.0

    ExceptionException türü: System.NullReferenceException özel durum iletisi: nesne başvurusu bir nesnenin örneğine ayarlanmadı.
NEDEN
E-posta adresi İlkesi federe etki alanı olmayan bir varsayılan etki alanı varsa, bu sorun oluşur. Bu bir temsilci belirteç alamıyor bir etki alanı kullanmak üzere Federasyon yönetimini posta varsayılan SMTP adresi neden olur.
ÇÖZÜM
  1. Bu sorunu yaşıyorsanız doğrulayın:
    1. Şirket içi 2013 Exchange server veya Exchange 2010 sunucusunda Exchange Yönetim Kabuğu açın.
    2. Aşağıdaki cmdlet'i çalıştırın:
      Get-Mailbox –arbitration |fl PrimarySMTPAddress
    3. Çıkışta, FederatedEmail posta kutusu için belirtilen SMTP etki alanını not edin.

      Çıktısı örneği aşağıdadır:

      FederatedEmail posta kutusu için belirtilen SMTP etki alanını gösterir çıktısı örneği gösteren bir ekran görüntüsü
    4. Aşağıdaki cmdlet'i çalıştırın:
      get-FederatedOrganizationIdentifier |fl Domains
    5. Adım 1 C'de not ettiğiniz etki alanında listelenip listelenmediğini denetleyin. Etki alanı listede yoksa, bu sorunla karşılaşan doğrulandıktan. 2. adıma geçin.
  2. Bu sorunu gidermek için aşağıdakilerden birini yapın:
    • Yönetimini posta kutusuyla ilişkilendirilmiş SMTP etki alanını federe

      Bunu yapmak için etki alanı adı eklemek için varolan federasyon güveni için Exchange Yönetim Merkezi veya Exchange Yönetim Konsolu'nu kullanın.

      Bunun nasıl yapılacağı hakkında daha fazla bilgi için gidin Bir federasyon güveni Yönet.
    • Aktarım ayarları Active Directory kapsayıcısında ve yönetimini posta SMTP adresini değiştirme

      Bir federe etki alanı olarak kullanmak üzere Federasyon yönetimini posta kutusunun e-posta adresini değiştirin. Ayrıca Federal yönetimini posta kutusunun e-posta adresi eşleşen şekilde aktarım ayarları kapsayıcısı e-posta adresini değiştirin.

      Uyarı Bu yordam, Active Directory Hizmeti Arabirimleri Düzenleyicisi (ADSI Düzenleyicisi) gerektirir. ADSI Edit yanlış kullanılması, işletim sisteminizi yeniden yüklemenizi gerektirebilecek ciddi sorunlara neden olabilir. Microsoft, ADSI Düzenleyicisi'nin yanlış kullanımından kaynaklanan sorunların çözülebileceğini garanti etmemektedir. ADSI Düzenleyicisi kullanmak kendi sorumluluğunuzdadır.

      Bunu yapmak için şu adımları izleyin:
      1. ADSI Düzenleyicisi açın ve etki alanı adlandırma bağlamı kapsayıcı için bağlayın.
      2. AltındaVarsayılan adlandırma bağlamı, içindeKullanıcılarkapsayıcı, Federasyon yönetimini posta kutusu özelliklerini açın.
      3. Değeri değiştirme ProxyAdresi birincil SMTP adresi (SMTP büyük harflerle olduğu adresi) böylece bir federe etki özniteliğini kullanır.
      4. BağlanmaYapılandırmakapsayıcı ve aktarım ayarları kapsayıcısı aşağıdaki yolu bulun:Yapılandırma\Hizmetleri\Microsoft Exchange\<>rganization adı>
      5. Aktarım ayarları kapsayıcı özelliklerini açın ve sonra değerini değiştirin MSExchOrgFederatedMailbox 3. adımda belirtilen SMTP adresi için öznitelik.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 2901386 - Son İnceleme: 04/25/2016 23:20:00 - Düzeltme: 5.0

Microsoft Exchange Online, Microsoft Exchange Online Archiving, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365 o365a o365e o365m kbbug o365022013 hybrid kbmt KB2901386 KbMttr
Geri bildirim