Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Outlook'u kullanarak metin veri vermek ve almak nasıl

Office 2003 desteği sona erdi

Microsoft, Office 2003 desteğini 8 Nisan 2014'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 290859
Bu makalenin Microsoft Outlook 98 sürümü için bkz. 179556.
Bu makalenin Microsoft Outlook 2000 sürümü için bkz. 243476.
Özet
Bu makale, metin verilerini Microsoft Outlook'ta alma ve Outlook verilerini bir metin dosyasına vermek için alma ve Verme Sihirbazı'nı kullanmayı açıklamaktadır.

Doğrudan Outlook donot ile sağlanan dönüştürücüler almak istediğiniz verinin biçimi eşleşen bir metin dosyası kullanmak yararlıdır. Çoğu program verebilir ve çoğunlukla bir metin dosyası ortak bir dosya biçimi veri almak ve vermek için kullanabilirsiniz, böylece metin dosyalarını alabilir.
Daha fazla bilgi
Outlook Alma ve Verme Sihirbazı'nı alabilir ve metin veri followingtypes verebilirsiniz:
  • Virgülle ayrılmış değerler (MS-DOS)
  • Virgülle ayrılmış değerler (Windows)
  • Sekmeyle ayrılmış değerler (MS-DOS)
  • Sekmeyle ayrılmış değerler (Windows)

MS-DOS veya Microsoft Windows

Metni karakter kümesi, verilerinizde kullanılan MS-DOS veya Windows Dönüştürücüsü basedon kullanmaya karar yapmalısınız. Çoğu MS-DOS programları usedby bir karakter kümesi ve birçok Windowsprograms tarafından kullanılan bir karakter kümesi ANSI olan ASCII'dir. ASCII ile ANSI arasındaki temel fark, üst 128characters olan; alt 128 karakter aynıdır. Üst 128 charactersare genellikle genişletilmiş karakterler olarak adlandırılan. Charactersinclude satır genişletilmiş ASCII karakterleri ANSI genişletilmiş karakterler includeinternational karakterleri ve simgeleri yayımlama sırasında çizin.

Virgül veya sekme sınırlayıcısı

Ayırmak veya her göre ayırmak için kullanılan karakteri virgül veya sekmeyle ayrılmış Dönüştürücüsü, veri alanını belirler. Verilerinizi Microsoft Word 97'de açın ve her alanın arasında virgüller bkz: verilerinizi virgülle ayrılmış (CSV) varsa. Alanlar arasında bir boşluk görürseniz, verileriniz herhangi geçerli sekme ayırımlı veya sabit genişlikte bir alan kullanır. Outlook'un sekmeyle ayrılmış Dönüştürücüsü alanlar arasında bir sekme karakteri arar. Word 97'de, Göster/Gizle seçeneğini kullanabilirsiniz; Sekmeler sağı işaret asarrows görünür ve boşluk karakterleri küçük noktalar gibi görünür.

Not: Word'ün farklı bir dosya biçimi kullandığından, dosya Microsoft Word belgesi olarak kaydetme.

Bir metin dosyasından veri alma girişiminde bulunmadan önce gerekli toinspect, metin filematch Outlook iç adları saklanan öğeleri güvence altına almak için üstbilgi kaydının olur. Üstbilgi kaydının getirip metin dosyasındaki ilk kayıttır. Verinin düzenlenme biçimini tanımlar. Thesefields eşleşmiyorsa, veriler içe aktarılmaz.

Öğrenmek için hangi standart Outlook alan adlarını asample bu alanların Outlook'ta oluşturabilirsiniz.

Outlook alanların bir örneğini oluşturmak nasıl

Veri kaynağınızı düzenlemeden önce bir sampleof, Outlook'ta kullanılan alanlar oluşturmak yararlı olabilir. Bunu yapmak için:

Microsoft Outlook 2010 için:
  1. Varsa, geçerli ikili eşleme dosyası, "Windows\Application veri klasöründe bulunan virgülle ayrılmış değerler (Windows) .adr," kaldırın. Bu dosyayı kaldırdıktan sonra dosyayı yeniden oluşturulur.
  2. Kullanın ve ardından istediğiniz Outlook klasörünü sağ Yeni klasör kısayol menüsündeki.
  3. ' I Dosya sekmesini tıklatın ve sonraSeçenekler' i seçin.
  4. Seçin Gelişmiş Gezinti bölmesinde (sol bölme).
  5. İçinde verme bölümünde,'ı verme düğmesini.
  6. Bir dosyaya dışa aktar' ı tıklatın ve sonra İleri' yi tıklatın.
  7. Oluşturulacak dosya türü, Virgülle ayrılmış değerler (Windows)tıklatın ve sonra İleri' yi tıklatın.
  8. İçinden öğe verilecek klasörü seç listesinde, adım 2'de oluşturduğunuz klasörü tıklatıp seçin ve sonra İleri' yi tıklatın.
  9. İçinde Save dosyası olarak dışa kutusuna dosya için bir ad yazın ve ardındangöz dosyasına kaydetmek için bir klasör seçmek için.
  10. ' I Tamam verilen dosyayı kaydetmek için İleri' yi tıklatın ve sonra Son' u tıklatın.
Microsoft Outlook 2007 ve Microsoft Outlook 2003 için:
  1. Varsa, geçerli ikili eşleme dosyası, Windows\Application klasöründeki "virgülle ayrılmış değerler (Windows) .adr" kaldırın. Bu yordam, bu dosyayı yeniden oluşturur.
  2. Zaten görüntülenmiyorsa, Görünüm menüsünde, Klasör Listesi'ni tıklatın.
  3. Klasör listesinde, kullanmak istediğiniz Outlook klasörünü sağ tıklatın ve sonra kısayol menüsünde Yeni klasör ' ü tıklatın.
  4. Bu geçici klasöre açıklayıcı bir ad verin ve Tamam' ı tıklatın. Örnek alanlar dosyası oluşturulduktan sonra bu klasörü silebilirsiniz.
  5. Dosya menüsünde Al ve Verseçeneğini tıklatın.
  6. Bir dosyaya dışa aktar' ı tıklatın ve sonra İleri' yi tıklatın.
  7. Oluşturulacak dosya türü, Virgülle ayrılmış değerler (Windows)tıklatın ve sonra İleri' yi tıklatın.
  8. İçinden öğe verilecek klasörü seçin2. adımda oluşturduğunuz klasörü tıklatıp seçin ve sonra İleri' yi tıklatın.
  9. Verilen dosyayı farklı kaydet' de, dosyayı kaydetmek için bir klasör seçmek için dosya ve tıklatın göz atmak için bir ad yazın.
  10. Verilen dosyayı kaydetmek için İleri' yi tıklatın ve Son' u tıklatın, Tamam ' ı tıklatın.
Ortaya çıkan virgülle ayrılmış değerler dosyası, seçtiğiniz klasör için bu Outlookuses alanları içerir. Almak istediğiniz verinin her türü için gerektiği gibi bu adımı yineleyin. Outlook alan etiketlerini alışmak karşın, aynı yazım gerekli olduğunu unutmayın. Örneğin, elektronik posta adreslerini tanımlama, Outlook yazım "e-posta" (tırnak işaretleri olmadan) kullanır.

Metin verilerini alma

Bir metin dosyasından veri almak için şu adımları izleyin:

Outlook 2010 için:
  1. ' I Dosya sekmesini tıklatın ve' ı tıklatın.
  2. Al' ı seçin.
  3. İçinde gerçekleştirilecek eylemi seçin listesinde, başka bir programdan veya dosyadan al' ı tıklatın ve sonra İleri' yi tıklatın.
  4. Alınacak dosya türünü seç listesinde, verilerinizi eşleşen dosya türünü tıklatın ve sonra İleri' yi tıklatın.
  5. İçinde Alınacak dosya yolunu ve dosya adını almak veya tıklatın istediğiniz dosyanın yazın göz dosyasını bulun ve sonraİleri' yi tıklatın.
  6. İçinde hedef klasör seç listesinde, almak istediğiniz klasörü tıklatın ve sonra İleri' yi tıklatın.
  7. Hedef klasörün doğru olduğundan emin olun ve sonra Son' u tıklatın.
Outlook 2007 ve Outlook 2003 için:
  1. Dosya menüsünde Al ve Verseçeneğini tıklatın.
  2. Gerçekleştirilecek eylemi seçin, başka bir programdan veya dosyadan al' ı tıklatın ve sonra İleri' yi tıklatın.
  3. Alınacak dosya türünü seçin, verilerinizle eşleşen dosya türünü tıklatın ve sonra İleri' yi tıklatın.
  4. Alınacak dosya, alma, ya da dosyaya gitmek için Gözat ' ı tıklatın ve sonra İleri' yi tıklatın istediğiniz dosyanın yolunu ve dosya adını yazın.
  5. Hedef klasörü seçin, almak istediğiniz klasörü tıklatın ve sonra İleri' yi tıklatın.
  6. Hedef klasörün doğru olduğundan emin olun ve sonra Son' u tıklatın.

Metin verilerini verme

Metin verilerini vermek için aşağıdaki adımları izleyin:

Outlook 2010 için:
  1. ' I Dosya sekmesini tıklatın ve sonraSeçenekler' i seçin.
  2. Seçin Gelişmiş Gezinti bölmesinde (sol bölme).
  3. İçinde verme bölümünde,'ı verme düğmesini.
  4. İçinde gerçekleştirilecek eylemi seçin listesinde, bir dosyaya dışa aktar' ı tıklatın ve sonra İleri' yi tıklatın.
  5. İçinde bir dosya türü oluşturmak listesinde, vermek istediğiniz dosya biçimini seçmek için tıklatın ve sonra İleri' yi tıklatın.
  6. İçinden öğe verilecek klasörü seçlistesinde, vermek istediğiniz klasörü tıklatın ve sonraİleri' yi tıklatın.
  7. İçinde Save dosyası olarak dışa verme istediğiniz ve sonra İleri' yi tıklatın dosya için yolu ve dosya adını yazın.
  8. Eylemi onaylayın ve sonra Son' u tıklatın.
Outlook 2007 ve Outlook 2003 için:
  1. Dosya menüsünde Al ve Verseçeneğini tıklatın.
  2. Gerçekleştirilecek eylemi seçin, dosyaya ver' i tıklatın ve sonra İleri' yi tıklatın.
  3. Oluşturulacak dosya türü, vermek istediğiniz dosya biçimini seçmek için tıklatın ve sonra İleri' yi tıklatın.
  4. İçinden öğe verilecek klasörü seçin, klasörü tıklatın verin ve sonra İleri' yi tıklatın istediğiniz.
  5. Verilen dosyayı farklı kaydet' de, dışarı aktarma istiyorsunuz ve sonra İleri' yi tıklatın dosya için yolu ve dosya adını yazın.
  6. Eylemi onaylayın ve sonra Son' u tıklatın.
OfficeKBHowTo OL2K ol2003 ol2002 OL2007 Dönüştür

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 290859 - Son İnceleme: 03/14/2015 09:35:00 - Düzeltme: 9.0

Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • kbhowto kbmigrate kbmt KB290859 KbMttr
Geri bildirim