Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Kişileri Excel'den Outlook'a alma

Office 2003 desteği sona erdi

Microsoft, Office 2003 desteğini 8 Nisan 2014'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

Özet
Microsoft Excel elektronik tablosunda sakladığınız bir kişiler listeniz varsa, bu listeye Microsoft Outlook'tan veya Adres Defteri'ni kullanan diğer programlardan erişilemez. Bu sorunu gidermek için, bu makalenin "Daha Fazla Bilgi" bölümünde açıklanan yordamı kullanarak listeyi dosyaya verip daha sonra Outlook'a alabilirsiniz.
Daha fazla bilgi

Excel'den dosyaya verme

  1. Elektronik tablonuzun 1. satırı "Ad" ya da "E-posta Adresi" gibi sütun açıklamaları içeriyorsa 3. adıma geçin. İçermiyorsa, ilk satırın solundaki 1'i sağ tıklatıp Ekle'ye tıklayarak bir açıklama ekleyin.
  2. Her sütunun başındaki boş olan yeni hücrelere, ilgili sütun için "Ad", "E-posta Adresi", "Şirket" ya da "Telefon Numarası" gibi bir açıklama yazın.
  3. Dosya menüsünde, Farklı Kaydet'e tıklayın.
  4. Kaydedilecek klasörü Kayıt yeri açılır listesinden seçin, Dosya adı kutusuna dosya için "Kişiler" gibi bir ad yazın ve Kayıt türü açılır listesinden CSV (Virgülle ayrılmış) seçeneğini belirleyin.
  5. Klasör konumunu not alın ve Kaydet'e tıklayın.

Outlook'a alma

  1. Varolan bir Kişiler klasörüne alıyorsanız 3. adıma geçin. Outlook'ta yeni bir klasör oluşturmak için, Klasör Listesi henüz açık değilse Görünüm menüsünde Klasör Listesi'ne tıklayın.
  2. Kişiler klasörünü sağ tıklatın, Yeni Klasör'ü tıklatın, yeni klasör için bir ad yazın ve sonra da Tamam'ı tıklatın.
  3. Dosya menüsünde Al ve Ver'e tıklayın, İleri'yi tıklatın, Virgülle Ayrılmış Değerler (Windows) seçeneğine tıklayın ve sonra da İleri'ye tıklayın.
  4. Görüntülenen dosya doğru değilse, Gözat'ı tıklatıp 3. adımda not aldığınız klasöre gidin ve dosyayı çift tıklatarak seçin.
  5. Yeni bir klasöre alıyorsanız, yinelenen öğeler olmadığı için Seçenekler ayarları ilişkili değildir. İlişkiliyse, en mantıklı seçimi yapın. Emin değilseniz Yinelemeye izin ver'e tıklayın, ardından İleri'ye tıklayın.
  6. Kişiler klasörünü veya kişiler türünde oluşturduğunuz başka bir klasörü tıklatın, dosyayı alın ve sonra da İleri'ye tıklayın.
  7. Elektronik tablonun ilk satırındaki sütun adlarının Outlook alanlarıyla doğru biçimde eşleşeceğinden emin değilseniz, Özel alanları eşleştir'e tıklayarak onları doğrulayın.

    NOT: Özel alanları eşleştir kullanılamıyorsa, almak üzere kişiler dışında bir klasör türü seçmişsinizdir. Geri'ye tıklayın ve sonra da doğru klasörü seçin. Eşleşme uygunsa, Tamam'ı tıklatarak Özel Alanları Eşleştir iletişim kutusunu kapatın, sonra da Son'u tıklatın.

Outlook 2010'a aktarma

  1. Var olan bir Kişiler klasörüne aktarıyorsanız, 4. adıma geçin.
  2. Outlook 2010'da yeni bir klasör oluşturun
  3. Kişiler klasörüne sağ tıklayın, Yeni Klasör'e tıklayın, yeni klasör için bir ad yazın ve sonra da Tamam'a tıklayın.
  4. Şeritte, Dosya sekmesine tıklayın ve ardından menüde 'a tıklayın.
  5. Al sekmesine tıklayın. İçeri ve Dışarı Aktarma Sihirbazı açılır.
  6. Görüntülenen dosya doğru değilse, Gözat'a tıklayıp 3. adımda not aldığınız klasöre gidin ve dosyaya çift tıklayarak seçin.
  7. Yeni bir klasöre aktarıyorsanız, yinelenen öğeler olmadığı için Seçenekler ayarları ilgisiz olur. Yeni bir klasöre aktarmıyorsanız, en mantıklı seçimi yapın. Emin değilseniz Yinelemeye izin ver'e tıklayın, ardından İleri'ye tıklayın.
  8. Kişiler klasörüne veya kişiler türünde oluşturduğunuz başka bir klasöre tıklayın ve ardından İleri'ye tıklayın.
  9. Elektronik tablonun ilk satırındaki sütun adlarının Outlook alanlarıyla doğru biçimde eşleşeceğinden emin değilseniz, Özel alanları eşleştir'e tıklayarak onları doğrulayın.
OL2K OL2000
Not Bu, doğrudan Microsoft destek kuruluşu tarafından oluşturulan bir “FAST PUBLISH” makalesidir. Buradaki bilgiler, ortaya çıkan sorunları gidermek üzere olduğu gibi sağlanmaktadır. Mümkün olduğu kadar hızlı sunulmasının bir sonucu olarak malzemelerde yazım hataları bulunabilir ve bunlar bildirimde bulunulmadan daha sonra düzeltilebilir. Diğer hususlar için Kullanım Koşulları’na bakın.
Özellikler

Makale No: 295664 - Son İnceleme: 11/21/2015 17:16:00 - Düzeltme: 2.0

Microsoft Outlook 2000 Standard Edition, Microsoft Outlook 2002 Standard Edition, Microsoft Office Outlook 2003, Microsoft Excel 2002 Standard Edition, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Outlook 2016

  • kbhowto KB295664
Geri bildirim