Adanmış Office 365/ITAR bir posta kutusunu geri yükleme tamamlanamıyor

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 2958923
Belirtiler
Microsoft Office 365 ayrılmış/ITAR içindeYeni-MailboxRestoreRequest cmdlet'i çalıştırdığınızda, aşağıdaki sorunlardan biriyle karşılaşabilirsiniz:
  • Sorun 1: bağlantısı kesilmiş bir posta kutusunu bulamıyor.
  • Sorun 2: posta kutusunu geri yükleme işlemi tamamlayamıyor.
Neden
1 sorunun nedeni:

Bu sorun, aşağıdaki koşullardan biri doğru olduğunda oluşur:
  • Hala posta kutusu kullanıcı nesnesine bağlı.
  • Microsoft Exchange Server posta kutusuna değişiklik tamamen kayıtlı olmayan.
  • Posta kutusuna kuruluşunuzun posta kutusu saklama dönemi daha uzun süre kesildi.

2 sorunun nedenini

Bağlantısı kesilen posta kutusunun LegacyExchangeDN özniteliği yeni posta kutusunun LegacyExchangeDN özniteliği eşleşmezse, bu sorun oluşur.
Çözüm
Bir posta kutusunu geri yükleme işlemi için etkin bir posta kutusu içerik bağlantısı kesilen bir posta kutusundan geri yükler. Hala bir kullanıcı nesnesine bağlı bir posta içeriği geri yükleyemezsiniz.

Yeni-MailboxRestoreReqeustcmdlet'i MailboxGUID bilgi ve posta kutusu veritabanı bağlantısı kesilen posta kutusu gerektirir. Geri yükleme işlemi başlamadan önce bağlantısı kesilen posta kutusunun yerini belirlemek gerekir. Belirli bir posta kutusunun yerini belirlemek için tüm posta kutusu veritabanları arasında bir ara gerçekleştirmeniz gerekir. Bağlantısı kesilen bir posta kutusu Windows PowerShell içinde bulmak için aşağıdaki cmdlet'leri çalıştırın:

$databases = Get-MailboxDatabase$discolist = @()Foreach ($database in $databases) {$discolist += get-mailboxstatistics -database $database.name | ? {$_.disconnectdate -ne $null} | select DisplayName,MailboxGuid,LegacyDN,TotalDeletedItemSize,TotalItemSize,DatabaseName,disconnectreason}$discolist > discolist.txt
Bilinen sorunlar
  • Becaues posta deprovisioned için biraz zaman alabilir, bunu hemen kesilmiş olarak listelenmeyebilir. Ancak, posta kutusu uzantısı özniteliği içinDeleteNow değeri eklerseniz, posta kutusu dışında bekleyen silme OU taşınacaktır. DeleteNow değerini kullanırsanız, MMSSPP eşitleme döngüsü iki posta kutusu kullanıcıdan kaldırılmadan önce geçirmelisiniz. Posta kutusu bağlantısı kesilmiş gibi listelenmesi için deprovisioned sonra iki saat olarak uzun sürebilir.
  • Varsayılan olarak, bağlantısı kesilen posta kutularını 30 gün boyunca tutulur. Posta kutusu için 30 günden uzun kesildi, geri yükleme için kullanılabilir durumda olmaz.
  • Posta kutusu bağlantısı kesilmiş etkin posta kutusuyla ilişkili olmayan birlegacyExchangeDN özniteliği varsa, posta kutusunu geri yükleme isteği başarısız olur. LegacExchangeDN özniteliği bağlantısı kesilmiş bir nesneden kopyalayın ve bir x500 ekleme proxy adresi hedef posta kutusu. AllowLegacyDNMismatch özniteliği Self Servis bir parçası olarak Office 365 adanmış ITAR müşteriler için kullanılamaz. Bir x500 LegacyExchangeDN özniteliği eklemek proxy adresi posta routedto yeni posta kutusu Microsoft Office Outlook kullanıyorsanız, doğru olmasını sağlayacaktır.
  • Geri yükleme işlemi sırasında bazı geri yükleme başarısız olabilir. Bu hataları bulmak için aşağıdaki cmdlet'i çalıştırın:

    Get-MailboxRestoreRequest -batchname <CustomerBatchname> | Get-MailboxRestoreRequestStatistics | fl
    Posta kutusunu geri yükleme "FailureType: MapiExceptionInvalidParameter" hatası döndürürse, cmdlet'inAssociatedMessagesCopyOption MapByMessageClassözniteliği ile birlikte yeniden çalıştırın. Örneğin, aşağıdaki cmdlet'i çalıştırın:

    New-MailboxRestoreRequest -SourceDatabase <SourceDatabaseName> -SourceStoreMailbox <SourceStoreMailboxName> -TargetMailbox <TargetMailboxName> -AssociatedMessagesCopyOption MapByMessageClass
    Ek bilgi al- IncludeReportanahtarını kullanarak. Örneğin:
    Get-MailboxRestoreRequest -batchname <CustomerBatchname> | Get-MailboxRestoreRequestStatistics -IncludeReport | fl
Not:Yeni-MailboxRestoreRequestcmdlet'i kullanılabilir yalnızca Office 365 adanmış ITAR müşteri için Exchange Server 2010 kendine rolleri bir parçası olarak.
Daha fazla bilgi
Geri yükleme isteği oluşturma hakkında daha fazla bilgi için bkz. Yeni MailboxRestoreRequest.

Varolan bir isteği hakkında bilgi edinmek için bkz:Get-MailboxRestoreRequest ve Get-MailboxRestoreRequestStatistics.
"posta kutusunu geri yükleme" BPOSFSC BPOSDSC o365d o335i

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 2958923 - Son İnceleme: 03/10/2016 09:19:00 - Düzeltme: 2.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB2958923 KbMttr
Geri bildirim