Sistem Görüntüsü Kurtarma Windows 8. 1'de bir 0x80070002 hata ile başarısız oluyor

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 2989057
Belirtiler
Aşağıdaki senaryoyu düşünün:
  • Windows 8.1 kullanıyorsanız ve yüklü Windows 8.1 güncelleştirmesini (KB2919355) vardır.
  • Sistem yansıması yedeği alınmış ve c sürücüsünün aynı diskte bir bölüm için kaydedilen
  • Yedeği kaydettiğiniz sürücü c'den daha küçük bölümdür
Sistem Görüntüsü Kurtarma kullanarak yedekten kurtarma yapmaya çalıştığınızda başarısız olur ve aşağıdaki hatayı döndürür:

Sistem yansıması geri yükleme başarısız oldu.
Hata ayrıntıları: Sistem belirtilen dosyayı bulamıyor. (0x80070002)

Ayrıca, bu hata oluştuktan sonra Windows başlatılamıyor.
Neden
Yedek görüntüsünü geri yükleme işlemi sırasında zamanından önce kesildiği için hata oluşur.
Pratik Çözüm
Bu hata oluştuktan sonra sistemi başlattığınızda, genellikle otomatik onarma moduna geçer. Ancak, bu işlem başarısız olur. Kurtarmak için şu adımları izleyin:
  1. ' I tıklatın Gelişmiş Seçenekler.
  2. Altında Bir seçenek seçin,'ı tıklatın Sorun giderme,'ı tıklatın Gelişmiş Seçeneklerve sonra'ı tıklatın. Komut İstemi.
  3. DISKPART'ı kullanarak, işletim Sisteminin yüklü olduğu birim bulun. Sorun oluştuktan sonra birim (aşağıdaki örnekte C sürücüsü) ham bir birim olarak tanınır.
    X:\Windows\System32>diskpart Microsoft DiskPart version 6.3.9600 Copyright (C) 1999-2013 Microsoft Corporation.On computer: MININT-NS2UFF8 DISKPART> list volume   Volume ###  Ltr  Label        Fs     Type        Size     Status     Info  ----------  ---  -----------  -----  ----------  -------  ---------  --------  Volume 0     E                       DVD-ROM         0 B  No Media  Volume 1     C                RAW    Partition   2970 GB  Healthy  Volume 2     D   New Volume   NTFS   Partition     29 GB  Healthy  Volume 3         Recovery     NTFS   Partition    300 MB  Healthy    Hidden  
    Not Sürücü harfleri, Windows yüklemenizin farklı olabilir.
  4. Ham ses biçimi:
    DISKPART> select volume 1 Volume 1 is the selected volume. DISKPART> format fs=NTFS quick   100 percent completed

  5. DİSKPART'tan çıkın ve sonra komut istemini kapatın:

    DISKPART> exit Leaving DiskPart... 
  6. Altında Bir seçenek seçin,'ı tıklatın Sorun giderme,'ı tıklatın Gelişmiş Seçeneklerve sonra'ı tıklatın. Sistem Görüntüsü Kurtarma.
  7. Yeniden yansımasını bilgisayara kaydedilen yedekten geri yüklemeyi tamamlamak için Sihirbazı'ndaki adımları izleyin..
Durum
Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Microsoft, yazılım güncelleştirmelerini belirli hataları gidermek üzere düzenli olarak yayımlar. Microsoft bu hatayı çözümlemek üzere bir yazılım güncelleştirmesi yayımlarsa, bu makale ek bilgilerle güncelleştirilecektir.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 2989057 - Son İnceleme: 10/11/2015 10:16:00 - Düzeltme: 6.0

Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro

  • kbtshoot kbsurveynew kbexpertiseadvanced kbmt KB2989057 KbMttr
Geri bildirim