Exchange Server 2013 veya Exchange Server 2016'e bağlanmaya çalıştığınızda outlook kullanıcıları herhangi bir kimlik bilgileri kullanıcıdan istenir.

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 2990117
Belirtiler
Aşağıdaki senaryoyu düşünün:
  • Her ikisi de Microsoft Exchange Server 2010 veya Exchange Server 2007 ile birlikte bir arada bulunma ortamında Microsoft Exchange Server 2013 veya Microsoft Exchange Server 2016 çalıştırıyorsunuz.
  • Bu ortamda posta kutularına bir Exchange Server 2013 istemci erişimi sunucusu (CAS) veya Exchange Server 2016 İstemci Erişim hizmeti aracılığıyla bağlanır.
  • Bu ortamda kullanıcıların Exchange Server 2010'i veya Exchange Server 2007 posta kutularına Outlook Heryere özelliğini kullanarak bağlanmayı deneyin.
Bu senaryoda, bu kullanıcılar bağlantı kuramıyor. Bunun yerine, onlar için kimlik bilgilerini sürekli olarak istenir. Ayrıca, Outlook istemcileri, bağlantısı kesilmiş durumda kalabilir.

Bu sorun, Outlook Heryere Exchange Server 2010 veya Exchange Server 2007 eski ortak klasörler ve çevrimdışı adres defteri (OAB) bağlantıları da etkileyebilir.

İndicatesthat eski istemci erişimi sunucuları (CA) için doğrudan etkilenen kullanıcılar cannotconnect Heryere Outlook kullanarak sorun giderme.
Neden
Windows Server 2008 R2'de CA rolüne Exchange Server 2010'i veya Exchange Server 2007 sunucularına çalıştırıyorsanız, bu sorun oluşur. Bu sorun, CA bilgisayar parolası değiştirildikten sonra genel bir kimlik bilgisi içinde yanlış bir bayrağının ayarlanması nedeniyle oluşur. Bu sorun hakkında daha fazla bilgi "Çözüm" bölümünde açıklanan düzeltme paketini dahil edilir.
Çözüm
Bu sorunu gidermek için tüm Exchange Server 2010 ve Windows Server 2008 R2'de çalışan Exchange Server 2007 CAS followingupdate yükleyin:

3140410Adres ayrıcalık yükselmesi için Microsoft Windows için güvenlik güncelleştirmesi: 8 Mart 2016
Not: Bilgisayarı yeniden başlatın afteryou bu güvenlik güncelleştirmesini uygulayın.
Daha fazla bilgi
Bu sorun oluştuğunda, aşağıdaki konumda HTTP RPC Proxy günlüklerinde hata kaydedilebilir:

C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\RpcHttp
Bu günlük girişi aşağıdakine benzer:

Complete=PrepareServerRequest;,WebExceptionStatus=ProtocolError;ResponseStatusCode= 401;WebException=System.Net.WebException: The remote server returned an error: (401) Unauthorized. atSystem.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult) atMicrosoft.Exchange.HttpProxy.RpcHttpProxyRequestHandler.<>c__DisplayClass1.nullb__0 ();HttpException=System.Web.HttpException (0x80004005): NegotiateSecurityContext failed with for host 'mail.contoso.com' with status 'InvalidToken' at Microsoft.Exchange.HttpProxy.KerberosUtilities.GenerateKerberosAuthHeader.
Pratik Çözüm
Bu soruna geçici bir çözüm için 2010 tarihinde varsayılan uygulama havuzunu yapılandırma/2007 CA'ları, uygulama havuzu kimliği yerine Network Service kimliği altında çalışır. Bu geçici çözüm geçicidir.

Varsayılan uygulama havuzunu yapılandırmasını değiştirmek için şu adımları izleyin:
  1. Internet Information Services (IIS) Yöneticisi'ni başlatın.
  2. ' I tıklatın Uygulama havuzları, sağ DefaultAppPoolve sonra'ı tıklatın. Gelişmiş ayarlar.
  3. ' I tıklatın Kimlikve sonra'ı tıklatın. Elips (…) tuşu.
  4. Aşağı açılan oku tıklatın ve sonra bulun Ağ hizmeti altında listede Yerleşik hesap.
  5. Sağ tıklatın VarsayılanUygulama havuzu ve'ı tıklatınGeri Dönüşüm

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 2990117 - Son İnceleme: 03/29/2016 07:33:00 - Düzeltme: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Service Pack 1, Microsoft Exchange Server 2013 Standard, Windows Server 2008 R2 Enterprise, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2007 Enterprise Edition

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB2990117 KbMttr
Geri bildirim