Kullanıcıların POP3 veya IMAP4 Exchange Server 2013 veya Exchange Server 2016 bağlanılamıyor

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3025138
Belirtiler

Belirti 1

Posta kutusu Microsoft Exchange Server 2013 veya Microsoft Exchange Server 2016 sahip kullanıcılar, kendi POP3 veya IMAP4 bağlantılarını çalışmamaya bulabilirsiniz. Ayrıca, kullanıcılar aşağıdaki hata iletisini alabilirsiniz:

Microsoft.Exchange.Monitoring.ProtocolException: Kimlik doğrulaması başarısız oldu.
Bağlantı kapatılıyor. Aktarım bağlantısından veriler okunamıyor: bir
Varolan bir bağlantının uzak ana makine tarafından zorla kapatıldı. Sunucu yanıtı yapma sırasında
bağlantı: []. System.IO.IOException--->: veri aktarım biriminden okunamadı
bağlantı: varolan bir bağlantının uzak ana makine tarafından zorla kapatıldı. --->
: System.Net.Sockets.SocketException Varolan bir bağlantıyı zorla tarafından kapatıldı
Uzak hostThe ilgili hizmet başlatıldı, sistem hiçbir hata/uyarı olayları veya
Uygulama günlüğü.

Belirti 2

Kullanıcıların POP3 veya IMAP bağlantı noktasına telnet sunucunun FQDN kullanarak yapabilirsiniz. Ancak, bunlar başlık görmüyorum. Bunun yerine, boş bir ekran bakın.
Neden
PopProxy ve ImapProxy bileşenleri devre dışı durumda olduğundan, bu sorun oluşur.

Bileşenlerin durumunu denetlemek için komutu kullanabilirsiniz:

Get-ServerComponentStateSunucuAdı>
Çözüm
Bu sorunu gidermek için PopProxy ve ImapProxy bileşenleri etkin hale getirin. Bunu yapmak için şu adımları izleyin:
  1. PopProxy hangi isteyenin devre dışı bırakıldı belirlemek için aşağıdaki komutu kullanın:

    Get-ServerComponentState-kimlikSunucuAdı>-Bileşen PopProxy). LocalStates

    Aşağıdaki örnekte, HealthAPI için PopProxy durumu değişen istek olarak görüntülenirEtkin olmayan.

  2. PopProxy etkin hale getirmek için aşağıdaki komutu kullanın:

    Kümesi-ServerComponentState-kimlikSunucuAdı>-Bileşen PopProxy-Active - state isteyene HealthAPI


    Örneğin:

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3025138 - Son İnceleme: 12/16/2015 21:11:00 - Düzeltme: 2.1

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2013 Enterprise

  • kbmt KB3025138 KbMttr
Geri bildirim