.NET Framework 4.6 yüklüyse SharePoint 2013 kurulum hatası

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3087184
Belirtiler
Microsoft .NET Framework 4.6, 4.6.1 veya 4.6.2 yüklü olduğu bir bilgisayara Microsoft SharePoint Foundation 2013 Kur veya SharePoint Server 2013 Kur'u çalıştırdığınızda, aşağıdaki hata iletisini alırsınız:
Kur aşağıdaki hata(lar) nedeniyle ilerleyemiyor:
Bu ürün Microsoft .net Framework 4.5 gerektirir.
Neden
SharePoint Kur programı .NET Framework'ün desteklenen bir sürüm 4.6, 4.6.1 veya 4.6.2 .NET Framework algılamadığından, bu sorun oluşur.
Pratik Çözüm
Bu soruna geçici bir çözüm için emin olun, 4.6.1 .NET Framework4.6 or4.6.2 SharePoint Kur'u çalıştırdığınızda, yüklü değil.

Varsa Microsoft .NET Framework4.6, 4.6.1, or4.6.2 zaten yüklüyse, aşağıdaki adımları izleyin:

  1. .NET Framework 4.6, 4.6.1 veya 4.6.2 kaldırın. Bunu yapmak için Microsoft Bilgi Bankası'ndaki aşağıdaki makalelerde listelendiği gibi işletim sistemine özgü konuma gidin:
    3151800 Windows .NET Framework 4.6.2 çevrimdışı yükleyici
    3102436Windows .NET Framework 4.6.1 çevrimdışı yükleyici
    3045557 Windows için Microsoft .NET Framework 4.6 (çevrimdışı Yükleyici)
    Not.NET Framework, Windows Server 2012 R2 ya da Windows Server 2012, bir işletim sistemi bileşenidir ve bağımsız olarak kaldırılamaz. .NET Framework güncelleştirmeleri gösterilirYüklü güncelleştirmeler Denetim Masası'ndaki sekmesi Programlar ve Özellikler app. Üzerinde .NET Framework değil önceden yüklenmiş işletim sistemleri için .NET Framework içinde görünür. Bir programı kaldırın veya değiştirin sekme (veya Program Ekle/Kaldır sekmesi), Program ve Özellikler Denetim Masası'ndaki App. Bkz. Engellenen .NET Framework yüklemelerinde ve girdilerinden sorun giderme ve yukarıda listelenen daha fazla bilgi için Microsoft Bilgi Bankası makaleleri.
  2. Bilgisayarı yeniden başlatın.
  3. YüklemeWeb Installer .NET Framework 4.5.2.
  4. SharePoint SharePoint yüklemek için Kur'u çalıştırın.
SharePoint başarıyla yüklendikten sonra .NET Framework 4.6 4.6.1, .NET Framework 4.5.2 yükseltebilirsiniz or4.6.2.
Daha fazla bilgi
Yükleme sırasında bir hata iletisi alırsınız, ancak .NET Framework 4.6 için yükselttikten sonra SharePoint Foundation 2013 ve SharePoint Server 2013 hala desteklenmektedir., .NET Framework 4.6.1 veya .NET Framework 4.6.2.

Not: .NET Framework 4.0, 4.5 ve 4.5.1 için resmi destek Ocak 2016'de sona erdi.
Durum
Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3087184 - Son İnceleme: 08/12/2016 08:24:00 - Düzeltme: 9.0

Microsoft SharePoint Server 2013, Microsoft SharePoint Foundation 2013

  • kbprb kbsurveynew kbmt KB3087184 KbMttr
Geri bildirim