Kabul edin veya yeni toplantı saatleri Outlook 2010 önerin "İşlem başarısız oldu" hatası

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3096065
Belirtiler
Microsoft Outlook 2010'da, kabul etmek veya bir toplantı isteği için yeni bir saat önermek çalıştığınızda aşağıdaki hata iletisini alırsınız:

İşlem başarısız oldu. İleti arabirimi bilinmeyen bir hata döndürdü. Sorun devam ederse Outlook'u yeniden başlatın.
Neden
Aşağıdaki kayıt defteri değerini aşağıdaki şekilde ayarlanmışsa, bu sorun oluşabilir:

Anahtar: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\PST
DWORD: UseLegacyCacheSize
Veri değeri: 1

Outlook, Önbelleğe Alınmış Exchange Modu profil kullanırken, bu kayıt defteri değeri sorunu tetikleyebilir.
Çözüm
Bu sorunu gidermek için UseLegacyCacheSize kayıt defteri değeri Windows kayıt defterinden silin. Bunu yapmak için şu adımları izleyin.

Önemli: Bu bölümdeki adımları dikkatlice izleyin. Kayıt defterini hatalı bir şeklide değiştirirseniz önemli sorunlar oluşabilir. Değiştirmeden önce geri yükleme kayıt defterini yedekleme durumda sorunlar oluşur.

  1. Outlook'tan çıkın.
  2. Kayıt Defteri Düzenleyicisi'ni başlatın. Bunu yapmak için Windows sürümünüz için uygun olarak, aşağıdaki yöntemlerden birini kullanın:
    • Windows 8: basın Windows tuşu + R Çalıştır iletişim kutusunu açmak için. regedit.exe yazın ve Tamam'a tıklayın.
    • Windows 7: tıklatın Başlatarama kutusuna regedit.exe yazın ve Enter tuşuna basın.
  3. Kayıt Defteri Düzenleyicisi'nde, kayıt defterinde aşağıdaki alt anahtarı bulun:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\PST
  4. Bulun ve aşağıdaki değeri sağ tıklatın:

    UseLegacyCacheSize
  5. Sil' i tıklatın ve sonra silme işlemini onaylamak için Evet ' i tıklatın.
  6. Kayıt Defteri Düzenleyicisinen Çıkış yapın.


Daha fazla bilgi
Microsoft Office uyarıları günlüğü gözden geçirin, aşağıdakine benzer bir olay görürsünüz:

Microsoft Outlook

İşlem başarısız oldu. İleti arabirimi bilinmeyen bir hata döndürdü. Sorun devam ederse Outlook'u yeniden başlatın.

P1: 301670
P2: 14.0.4763.1000
P3: 6xk3
P4: 0X80040811

Microsoft Office uyarıları günlüğünü görüntülemek için şu adımları izleyin:
  1. Denetim Masası'nda açın Yönetimsel Araçlar Madde.
  2. Çift tıklatın Olay Günlüğü Tipleri.
  3. Gezinti bölmesinde Microsoft Office uyarıları altında Uygulama ve hizmet günlükleri.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3096065 - Son İnceleme: 09/23/2015 15:24:00 - Düzeltme: 1.0

Microsoft Outlook 2010

  • kbmt KB3096065 KbMttr
Geri bildirim