Outlook e-posta iletisinde "bağlantılı resim görüntülenemiyor" hatası

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3096277
Belirtiler
Microsoft Outlook 2010 veya Outlook 2013, görüntüleri bazı e-posta iletilerinde görüntülenmez. Bunun yerine, kırmızı bir "x" ve aşağıdaki metni görürsünüz:

Resimleri yüklemek için burayı sağ tıklatın. Gizliliğinizin korunmasına yardımcı olmak için Outlook bu resmin Internet'ten otomatik olarak yüklenmesini engelledi.





Ayrıca, görüntüyü sağ tıklatın veResimleri Yükleseçtiğinizde, özgün metin yerine aşağıdaki hata görüntülenir:

Bağlantılı resim görüntülenemiyor. Dosya taşınmış, yeniden adlandırılmış veya silinmiş. Bağlantının doğru dosya ve konuma işaret ettiğini doğrulayın.






Neden
BlockHTTPimages kayıt defteri değerini 1 olarak ayarlayın ve görüntüleri e-posta iletisindeki bir URL'ye işaret eden bir kaynak varsa, bu sorun oluşur.
Çözüm

Bu sorunu gidermek için aşağıdaki adımları izleyin.

Önemli: Bu bölümdeki adımları dikkatlice izleyin. Kayıt defterini hatalı bir şeklide değiştirirseniz önemli sorunlar oluşabilir. Değiştirmeden önce geri yükleme kayıt defterini yedekleme durumda sorunlar oluşur.
  1. Outlook'tan çıkın.
  2. Kayıt Defteri Düzenleyicisi'ni başlatın. Bunu yapmak için aşağıdaki yöntemlerden durumunuza uygun olanını kullanın:
    • Windows 8 veya Windows 10: basın Windows tuşu + R Çalıştır iletişim kutusunu açmak için.
    • Windows 7 veya Windows Vista: Başlat' ı ve sonra Çalıştır iletişim kutusunu açmak için Çalıştır ' ı tıklatın.
  3. Regedit.exeyazın ve Enter tuşuna basın.
  4. Bulun ve aşağıdaki alt anahtarı tıklatın.
    • Grup İlkesi:

      Anahtar: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Değer: 1
    • Grup İlkesi ile:

      Anahtar: HKEY_CURRENT_USER\Software\policies\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Değer: 1

  5. BlockHTTPimages anahtarını sağ tıklatın ve sonra Sil' i tıklatın.
  6. Silme işlemini onaylamanız istendiğinde Evet'itıklatın.
  7. Dosya menüsünde, Kayıt Defteri Düzenleyicisi'nden çıkmak için Çık ' ı tıklatın.
Not: İlkeleri kovanının altında bulunan kayıt defteri değeri yoksa, Grup İlkesi tarafından yapılandırılmış olabilir. Grup İlkesi tarafından yapılandırıldıysa, bilgisayarda bu ilke yenilendiğinde döndürülür. Yöneticiniz bu ayarı değiştirmek için ilkeyi değiştirmeniz gerekir.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3096277 - Son İnceleme: 09/25/2015 08:33:00 - Düzeltme: 1.0

Microsoft Outlook 2010, Microsoft Outlook 2013, Outlook 2016

  • kbmt KB3096277 KbMttr
Geri bildirim