PowerPoint 2016 ve PowerPoint 2013'de bozuk sunularla ilgili sorunları giderme

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3102551
Özet
PowerPoint 2016 veya Microsoft PowerPoint 2013 sunuyla birlikte çalışırken beklenmeyen davranışlarla karşılaşabilirsiniz. Sunuyu zarar görmüş olduğundan bu davranış ortaya çıkabilir. Bu makale, kısmen yardımcı veya sununuzu tam olarak geri adım adım yöntem içermektedir.

Bu makale, bir deneyimsiz ve orta düzeyde bilgisayar kullanıcılarına yöneliktir. Bu makaleyi önceden yazdırarak adımları izlemeniz daha kolay.
Belirtiler
Açmak veya zarar görmüş bir sunuyu değiştirmek çalıştığınızda, aşağıdaki belirtilerle karşılaşabilirsiniz:
  • Bir sunuyu açmaya çalıştığınızda, aşağıdaki hata iletilerinden birini alırsınız:

    Bu bir PowerPoint sunusu değil

    PowerPoint ile örneklenen dosya türünü açamaz dosya_adı.ppt

    Dosyanın bir parçası eksik.
  • Aşağıdaki tür hata iletileri alıyorsunuz:
    • Genel koruma hatası
    • Geçersiz yönerge
    • Geçersiz sayfa hatası
    • Düşük sistem kaynakları
    • Bellek yetersiz
Daha fazla bilgi

Bozuk sunularla yüklü olup olmadığını belirleme

Sunuyu bozuk olup olmadığını belirlemek için birkaç yolu vardır. PowerPoint 2016 olduğu başka bir bilgisayarda dosya açmayı deneyebilirsiniz veya PowerPoint 2013 beklenmeyen davranış diğer bilgisayarda oluşup oluşmadığını görmek için yüklü. PowerPoint'te yeni bir dosya oluşturun ve beklenmeyen davranışı yeni dosyayla oluşup oluşmadığını görmek deneyebilirsiniz.

Bu bölümde, varolan sunuları kullanmayı ve PowerPoint sunuları aynı davranış olup olmadığını anlamak için yeni bir dosya oluşturmak nasıl açıklar.

Yöntem 1: varolan bir sunuyu açın.

  1. PowerPoint 2016 veya PowerPoint 2013 Dosya menüsünden ' ı tıklatın.
  2. Farklı bir sunuyu tıklatın ve ardından ' ı tıklatın.
Bu sunuyu açar ve bozulmamış görünüyor, yöntem 3'ü Bu bölümde gidin. Aksi halde, yöntem 2 yeni bir sunu oluşturmak için gidin.

Yöntem 2: yeni sunu oluşturma

1. adım: sunu oluşturma
  1. 2016 PowerPoint veya PowerPoint 2013 Dosya menüsünde, Yeni' yi tıklatın ve Örnek şablonlarPowerPoint hoşgeldiniz' ı tıklatın.
  2. Oluştur' u tıklatın. Bu işlem, şablonu temel alan bir sunu oluşturur.
  3. Dosya menüsünde Kaydet' i tıklatın.
  4. Sunu için bir ad yazın ve Kaydet' i tıklatın.
  5. PowerPoint'ten çıkın.
Adım 2: Yeni sunuyu açın.
  1. PowerPoint 2016 veya PowerPoint 2016 Dosya menüsünden ' ı tıklatın.
  2. Yeni sunuyu tıklatın ve ardından ' ı tıklatın.
Açın veya yeni sunuyu kaydedin, yöntem 3'e gidin.

Yeni bir sunu oluşturamazsanız, PowerPoint bozulabilir ve onarılması gerekir.

Yöntem 3: Genel sorun giderme


Windows 7, Windows 8, Windows 8.1 ve Windows 10

Bölüm 1: temiz yeniden başlatma için şu adımları izleyin:
  1. Yönetici hakları olan bir hesap kullanarak bilgisayarda oturum açın.
  2. Başlat'ı tıklatın, Aramaya Başla kutusuna msconfig.exe yazın ve sistem yapılandırma yardımcı programını başlatmak için Enter tuşuna basın.

    Not: Yönetici parolası girmeniz veya onaylamanız istenirse, parolayı yazmanız veya onay vermeniz gerekir.
  3. Genel sekmesinde Seçmeli başlangıç seçeneğini tıklatın ve sonra Başlangıç öğelerini yükle onay kutusunu temizlemek için tıklatın. ( Özgün Boot.ini dosyasını kullan onay kutusu kullanılamaz.)
  4. Hizmetler sekmesinde tüm Microsoft hizmetlerini gizle onay kutusunu tıklatıp seçin ve sonra Tümünü devre dışı bırak' ı tıklatın.
Not: Bu adım, Microsoft Hizmetleri çalışmaya devam sağlar. Temiz bir yeniden başlatma yaptıktan sonra Office performans denetleyin ve sonra normal başlangıç devam gerekir.

Bölüm 2: Denetim Masası'nda, Office programlarını (sağ tıklatın ve sonradeğiştirmek) onarma. Öncelikle bir hızlı onarım yapın ve daha sonra çevrimiçi onarım yapmak öneririz.

Sunu açamazsınız, denemek için yöntemleri

Yöntem 1: sunuyu PowerPoint program dosya simgesine sürükleyin.

Windows 7
  1. Başlat' ı tıklatın ve ardından belgeleri.Başlat' ı tıklatın ve sonra arama Windows Explorer.
  2. PowerPoint yüklü 2013 MSI sürümü varsa yazın %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013'ün 64-bit) veya % ProgramFiles (x 86) %\Microsoft Office\office15 (PowerPoint 2013 32 bit) ve Enter tuşuna basın.

    PowerPoint 2013 Tıkla Çalıştır yüklü varsa yazın C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013'ün 64-bit) veya C:\Program Files (x 86) \Microsoft Office 15\root\office15(PowerPoint 2013 32 bit) ve Enter tuşuna basın.

    PowerPoint yüklü 2016 MSI sürümü varsa yazın% ProgramFiles (x 86) %\Microsoft Office\office16, ve sonra Enter tuşuna basın.

    PowerPoint 2016 Tıkla Çalıştır yüklü varsa yazın%ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 64-bit) veya % ProgramFiles (x 86) %\Microsoft Office\root\Office16(PowerPoint 2016 32 bit) ve Enter tuşuna basın.
  3. Windows Gezgini'nde Powerpnt.exe simgesini bulun.
  4. Bozuk sunularla simgesi bir pencereden diğer penceresinde Powerpnt.exe simgesine sürükleyin.
Windows 8, Windows 8.1 ve Windows 10
  1. SağWindows simgesi görev çubuğundaÇalıştır' ı tıklatın.
  2. PowerPoint yüklü 2013 MSI sürümü varsa yazın %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013'ün 64-bit) veya % ProgramFiles(x86) %\Microsoft Office\office15 (PowerPoint 2013 bit 32) ve ENTER tuşuna basın.

    PowerPoint 2013 Tıkla Çalıştır yüklü varsa yazın C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013'ün 64-bit) veya C:\Program Files (x 86) \Microsoft Office 15\root\office15(PowerPoint 2013 32 bit) ve Enter tuşuna basın.

    PowerPoint yüklü 2016 MSI sürümü varsa yazın C:\Program Files (x 86) \Microsoft Office\root\Office16, ve sonra Enter tuşuna basın.

    PowerPoint 2016 Tıkla Çalıştır yüklü varsa yazınC:\Program Files\Microsoft Office\root\Office16 (PowerPoint 64-bit) veya C:\Program Files (x 86) \Microsoft Office\root\Office16(PowerPoint 32 bit) ve Enter tuşuna basın.
  3. Tamam'a tıklayın.
  4. Windows Gezgini'nde Powerpnt.exe simgesini bulun.
  5. Bozuk sunularla simgesi bir pencereden diğer penceresinde Powerpnt.exe simgesine sürükleyin.
PowerPoint sunuyu açmayı dener. PowerPoint sunuyu açılmazsa, yöntem 2'ye geçin.

Yöntem 2: boş bir sunuya slayt eklemek deneyin

Adım 1: boş bir sunu oluşturun
  1. PowerPoint 2013 ve PowerPoint 2016, Dosya menüsündeYeni'yitıklatın.
  2. Boş sunuyutıklatın ve ardından Oluştur' u tıklatın.
Bu işlem, boş başlık slaydı oluşturur. Sunuyu yeniden oluşturduktan sonra bu slayt daha sonra silebilirsiniz.
Adım 2: bozuk sunuyu slayt olarak Ekle
  1. Giriş sekmesinde, Slaytlar grubunda Yeni Slayt yanındaki oku tıklatın ve sonra Slaytları yeniden kullan'ıtıklatın.
  2. Slaytları yeniden kullan görev bölmesinde Gözat' ı tıklatın. Bozuk sunuyu tıklatın ve ardından ' ı tıklatın.
  3. Slaytları yeniden kullan görev bölmesinde slaytları birini sağ tıklatın ve sonra Tümünü Ekleseçeneğini tıklatın.

    Bu işlem başarılı olursa, tüm slaytlara asıl slaytta dışında bozuk sunudan yeni sunuya eklenir.
  4. PowerPoint 2013 ve PowerPoint 2016, Dosya menüsündeKaydet' i tıklatın.
  5. Sunu için yeni bir ad yazın ve Kaydet' i tıklatın.
Adım 3: bozuk sunuyu şablon olarak Uygula

Sunuyu beklediğiniz şekilde arayamamasından ise bozuk sunuyu şablon olarak uygulamak aşağıdaki adımları deneyin sonra deneyin. Bunu yapmak için şu adımları izleyin:
  1. Dosya menüsündeFarklı Kaydet'itıklatın.
  2. Sunu için yeni bir ad yazın ve Kaydet' i tıklatın.

    Bu bozuk bu yeni sunu zarar durumunda, kullanabileceğiniz sunu geri yüklenen yedek kopyasını yapar.
  3. Tasarım sekmesinde, Temalar grubunda diğer ' i tıklatın ve sonra temalara Gözat' ı tıklatın.
  4. Bozuk sunuyu tıklatın ve sonra Uygula' yı tıklatın. Yeni Asıl slaytta asıl slayt bozuk değiştirir.
Not: Bu adımları izledikten sonra beklenmeyen davranışlarla karşılaşabilirsiniz başlatırsanız, sunu şablonu zarar olabilir. Bu durumda, yedek kopyayı asıl slaytı yeniden oluşturmak için kullanın.

Yeni sunu yedek kopyasını aynı hasar ya da özgün sununun olarak garip davranışlar sergiler, yöntem 3'e gidin.

Yöntem 3: sununun geçici bir dosya sürümünü açmak deneyin


Sunu düzenlediğinizde, PowerPoint dosyanın geçici bir kopyasını oluşturur. Bu geçici dosya, .tmp PPT #olarak adlandırılır.

Not: Yer tutucu # temsil eden dört basamaklı rastgele bir sayı.

Bu geçici dosya, sununun kaydedildiği konumu ile aynı klasörde bulunabilir. Veya geçici dosyalar klasöründe bulunabilir.
Dosyayı yeniden adlandırın ve sonra dosyayı PowerPoint'te açmak deneyin
  1. Dosyayı sağ tıklatın ve sonra Yeniden Adlandır' ı tıklatın.
  2. Eski dosya adı uzantısı .tmp .pptx için değiştirir, böylece aşağıdaki dosya adı dosya adı benzer:

    PPT #.pptx
  3. PowerPoint'i başlatın.
  4. PowerPoint'ı tıklatın,Dosya menuin üzerinde' ı tıklatın.
  5. Yeniden adlandırılan dosyayı içeren klasöre göz atın.
  6. Dosyayı PowerPoint'te açmayı deneyin.
Not: Birden fazla dosya sunuyu kaydettiğiniz son kez oluşturulan geçici dosyaya karşılık gelen. Bu durumda, bir sununun kopyasını geçici olup olmadığını görmek için her dosyayı açmak zorunda kalabilirsiniz.

Geçici dosya yoksa veya hasar ya da garip davranışlar aynı tür geçici dosyaları görüntülemek, yöntem 4'e geçin.

Yöntem 4: sunuyu PowerPoint Görüntüleyicisi'nde açmak deneyin

Windows 7, Windows 8, Windows 8.1 ve Windows 10
1. adım: PowerPoint Görüntüleyicisi'ni karşıdan yükleme Web sayfasına gidin.
  1. Internet Explorer veya kenar açın.
  2. PowerPoint 2010 Viewer için aşağıdaki Microsoft Web sitesine gidin. Şu anda 2016 PowerPoint veya PowerPoint 2013 için Görüntüleyici. Ancak, aşağıdaki Görüntüleyicisi çoğu sunular için çalışması gerekir:
Adım 2: PowerPoint Görüntüleyicisi'ni yükleyin
  1. Yükle' yi tıklatın.
  2. Çalıştır'a tıklayın.
  3. Microsoft Yazılımı Lisans Koşulları'nı kabul etmek için burayı tıklatın onay kutusunu tıklatıp seçin ve sonra devam' ı tıklatın.
  4. Tamam'a tıklayın.

    Yönetici parolası girmeniz veya onaylamanız istenirse, parolayı yazın veya onay verin.
Adım 3: bozuk sunuyu PowerPoint Görüntüleyicisi'nde açın.
  1. Başlat' ı tıklatın ve sonraTüm Programlar' ı veya Tüm Apps' ı tıklatın.
  2. ' I Microsoft Office PowerPoint Viewer 2007/2010.
  3. Kabul et' i tıklatın.
  4. Bozuk sunuyu tıklatın ve ardından ' ı tıklatın.
Sunuyu PowerPoint Görüntüleyicisi'nde açarsanız, PowerPoint 2016 veya bilgisayarda yüklü bir PowerPoint 2013 kopyası bozulmuş olabilir.

Sunuyu PowerPoint Görüntüleyicisi'nde açamıyorsanız, yöntem 5'e geçin.

Yöntem 5: bozuk sununun bir kopyasını yapın.

  1. Sunuyu sağ tıklatın ve ardından Kopyala' yı tıklatın.
  2. Windows Gezgini penceresinde boş bir alanı sağ tıklatın ve sonra Yapıştır' ı tıklatın.
Dosya kopyalanamıyor, dosya zarar görmüş olabilir veya dosya bozuk bir parçası bilgisayarın sabit disk üzerinde bulunabilir. Bu durumda, Yöntem 6 gidin.

Dosya kopyalayabilirsiniz, 2013 PowerPoint veya PowerPoint 2016 bozuk kopyasını açmayı deneyin. Bozuk sununun kopyasını açamıyorsanız, yöntem 1 "sunu açamazsınız, denemek için yöntemleri" yöntem 5 üzerinden yinelemek deneyin bozuk sununun kopyasını kullanarak bölümü.

Yöntem 6: Çalışma Scandisk sabit disk sürücüsünde

Windows 7
  1. Tüm açık programlardan çıkın.
  2. Başlat' ı tıklatın ve sonra bilgisayar' ı tıklatın.
  3. Bozuk sunuyu içeren sabit disk sürücüsünü sağ tıklatın.
  4. Özellikler' i tıklatın ve sonra Araçlar sekmesini tıklatın.
  5. Hata denetimi'nde, Şimdi Denetle'yi tıklatın.
  6. Dosya sistemi hatalarını otomatik olarak düzelt onay kutusunu seçmek için tıklatın.
  7. Bozuk bölümleri tarayıp düzeltmeye çalış onay kutusunu seçmek için tıklatın.
  8. Başlat'a tıklayın
Windows 8, Windows 8.1 ve Windows 10
  1. Tüm açık programlardan çıkın.
  2. Windows masaüstünde, Dosya Gezgini' ni tıklatın.
  3. Bozuk sunuyu içeren sabit disk sürücüsünü sağ tıklatın.
  4. Özellikler' i tıklatın ve sonra Araçlar sekmesini tıklatın.
  5. Hata denetimi'nde, Şimdi Denetle'yi tıklatın.
  6. Dosya sistemi hatalarını otomatik olarak düzelt onay kutusunu seçmek için tıklatın.
  7. Bozuk bölümleri tarayıp düzeltmeye çalış onay kutusunu seçmek için tıklatın.
  8. Başlat'a tıklayın
Not: ScanDisk doğrulayın sunu çapraz bağlanmış ve sonra sunuyu giderebilir. Ancak, PowerPoint 2016 veya PowerPoint 2013 sunu okumak mümkün olacaktır bir garanti değildir.

Bozuk bir sunuyu açarsanız denenebilecek yöntemler

Yöntem 1: bozuk sunuyu şablon olarak uygulamaya çalışın

Adım 1: boş bir sunu oluşturun
  1. PowerPoint 2016 veya PowerPoint 2013 File menüsünden Yeni' yi tıklatın.
  2. Boş sunutıklatın ve sonra tıklatın Oluşturma. Bu işlem, boş başlık slaydı oluşturur. (Sunuyu yeniden oluşturduktan sonra bu slayt silebilirsiniz.)
Adım 2: bozuk boş sununun yerleştirin.
  1. Giriş sekmesinde, Slaytlar grubunda Yeni Slayt yanındaki oku tıklatın ve sonra Slaytları yeniden kullan'ıtıklatın.
  2. Slaytları yeniden kullan görev bölmesinde Gözat' ı tıklatın.
  3. Bozuk sunuyu seçin ve sonra ' ı tıklatın.
  4. Slaytları yeniden kullan görev bölmesinde slaytları birini sağ tıklatın ve sonra Tümünü Ekleseçeneğini tıklatın.

    Bu işlem başarılı olursa, tüm slaytlara asıl slayt dışında bozuk sunudan yeni sunuya eklenir.
  5. Microsoft Office düğmesi'ni tıklatın ve sonraKaydet' i tıklatın.
  6. Sunu için yeni bir ad yazın ve Kaydet' i tıklatın.
Adım 3: bozuk sunuyu şablon olarak Uygula

Sunuyu bu adımları deneyin sonra görünmesini beklediğiniz şekilde görünmüyorsa, bozuk sunuyu şablon olarak uygulamayı deneyin. Bunu yapmak için şu adımları izleyin:
  1. 2016 PowerPoint veya PowerPoint 2013 Dosya menüsünde Farklı Kaydet'itıklatın.
  2. Sunu için yeni bir ad yazın ve Kaydet' i tıklatın.

    Bu bozuk bu yeni sunu zarar durumunda, kullanabileceğiniz sunu geri yüklenen yedek kopyasını yapar.
  3. Tasarım sekmesinde, Temalar grubunda diğer ' i tıklatın ve sonra temalara Gözat' ı tıklatın.
  4. Bozuk sunuyu seçin ve sonra Uygula' yı tıklatın. Yeni Asıl slaytta asıl slayt bozuk değiştirir.
Not: Bu adımları izledikten sonra beklenmeyen davranışlarla karşılaşabilirsiniz başlatırsanız, sunu şablonu zarar olabilir. Bu durumda, yedek kopyayı asıl slaytı yeniden oluşturmak için kullanın.

Yeni sunu yedek kopyasını hasar ya da garip davranışlar hala görüntüleniyorsa, yöntem 2'ye geçin.

Yöntem 2: slaytları sunudan bozuk boş bir sunu için Transfer

Adım 1: boş bir sunu oluşturun
  1. PowerPoint 2016 veya PowerPoint 2013 Dosya menüsünden' ı tıklatın.
  2. Bozuk sunuyu bulun ve ' ı tıklatın.
  3. 2016 PowerPoint veya PowerPoint 2013Dosya menüsündeYeni'yitıklatın.
  4. Boş sunuyutıklatın ve ardından Oluştur' u tıklatın. Bu işlem, boş başlık slaydı oluşturur.
Adım 2: slaytlar bozuk sunudan yeni sunuya kopyalama
  1. Görünüm sekmesinde, Slayt sıralayıcısıseçeneğini tıklatın. Görünümler arasında geçiş yaptığınızda hata iletisi alıyorsanız, anahat görünümünü kullanmayı deneyin.
  2. Kopyalamak istediğiniz slaytı tıklatın.
  3. Ana sayfa sekmesinde, Kopyala' yı tıklatın.

    Not: Bir kerede birden fazla slayt kopyalamak istiyorsanız, ÜSTKRKT tuşunu basılı tutun ve kopyalamak istediğiniz her slayt'ı tıklatın.
  4. Yeni sunuya geçin. Pencere sekmesinde bunu yapmak için Görünümgrubunda Geçiş penceresinde tıklatın ve adım 1'de oluşturduğunuz yeni sunu'ı tıklatın.
  5. Görünüm sekmesinde, Slayt sıralayıcısıseçeneğini tıklatın.
  6. Ana sayfa sekmesinde, Yapıştır' ı tıklatın.
  7. Adım 2a ile 2f tüm sunuda transfer kadar yineleyin.
Not: Bazı durumlarda, bozuk bir slayt tüm sunuda bir soruna neden olabilir. Bir slaydı sunuya Gönder sonra yeni sunuya beklenmeyen davranışı fark ederseniz, bu slayt zarar olasılığı yüksektir. Slaydı yeniden oluşturun veya yeni bir slayt için slayt bölümlerini kopyalama.

Yeni sunu hasar ya da garip davranış gösterirse, yöntem 3'e geçin.

Yöntem 3: sunuyu zengin metin biçimi (RTF) dosyası olarak kaydedin.

Sunu boyunca hasar varsa, sunuyu bir zengin metin biçimi (RTF) dosyası olarak kaydetmek için sunuyu kurtarmak için tek seçenek olabilir. Bu yöntem başarılı olursa, yalnızca anahat görünümü içinde görüntülenen metin kurtarır.
1. adım: sunuyu RTF dosya biçiminde kaydedin.
  1. Sunuyu açın.
  2. Dosya menüsünde Farklı Kaydet'itıklatın ve sonra Diğer biçimler' i tıklatın.
  3. Kayıt türü listesinde Outline/RTF(*.rtf)tıklatın.
  4. Dosya adıkutusuna, kullanmak, sunuyu kaydetmek bir konum seçin veKaydet' i tıklatın, istediğiniz adı yazın.
  5. Sunuyu kapatın.
Not: Herhangi bir grafik, tablo veya başka bir metin özgün sunuda .rtf dosyasına kaydedilmeyecek.
Adım 2: .rtf dosyasını PowerPoint'te açın.
  1. Dosya menüsünden' ı tıklatın.
  2. Dosya türülistesindeTüm AnahatlarveyaTüm dosyalar' ı tıklatın.
  3. 1b. adımda kaydettiğiniz .rtf dosyasını tıklatın ve ' ı tıklatın.
Bu yordam sunuyu özgün sununun anahat görünümüne göre yeniden oluşturun.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3102551 - Son İnceleme: 10/28/2015 13:45:00 - Düzeltme: 1.0

PowerPoint 2016, Microsoft PowerPoint 2013

  • kbmt KB3102551 KbMttr
Geri bildirim