MSExchangerepl.exe ve MSExchangeDagMgmt.exe ile olay kimliği 4999 kilitlenme Exchange Server 2013 ortamı

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3135269
Belirtiler
Etkin veritabanı kopyaları içeren bir veritabanı kullanılabilirlik grubunun (DAG) düğümü yeniden başlattığınızda Microsoft Exchange Server 2013 ortamında, sağlıklı kopya DAG diğer düğümlerde etkin değildir. Bu arada, MSExchangeRepl.exe ve MSExchangeDagMgmt.exe kimliği 4999 olay uygulama günlüğüne kaydedilir birden çok kez yeniden başlatılan düğümde tamamen yeniden kadar. Bunun gerçekleşmesini karşın, Windows istemcileri bağlantısı kesilmiş olabilir.

Uygulama günlüğüne aşağıdaki olaylar kaydedilir:

Oturum adı: uygulama
Kaynak: MSExchange ortak
Tarih: TarihSaat
Olay Kimliği: 4999
Görev kategorisi: Genel
Düzey: hata
Anahtar sözcükler: Klasik
Kullanıcı: Yok
Açıklama:
İşlem kimliği için gönderilmek üzere Watson raporu:, parametrelerle 4308: E12IIS, c-RTL-AMD64, 15.00.1130.007, MSExchangeDagMgmt, M.Exchange.Rpc, M.E.R.C.ReplayRpcClient.RpccGetCopyStatusEx4, System.OutOfMemoryException, xxxx, sürüm.
ErrorReportingEnabled: doğru


Oturum adı: uygulama
Kaynak: MSExchange ortak
Tarih: TarihSaat
Olay Kimliği: 4999
Görev kategorisi: Genel
Düzey: hata
Anahtar sözcükler: Klasik
Kullanıcı: Yok
Açıklama:
İşlem kimliği için gönderilmek üzere Watson raporu: parametrelerle 12216: E12IIS, c-RTL-AMD64, 15.00.1130.007, msexchangerepl, M.Exchange.Rpc, M.E.R.C.ReplayRpcClient.RpccGetCopyStatusEx4, System.OutOfMemoryException, xxxx, sürüm.
ErrorReportingEnabled: doğru

Neden
Bu sorun, uzak yordam çağrıları için "bellek yetersiz" sorunu nedeniyle oluşur.
Çözüm
Bu sorunu gidermek için yükleyin. 12 toplu güncelleştirme Exchange Server 2013 veya bir sonraki Exchange Server 2013 için toplu güncelleştirme.
Durum
Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.
Referanslar
Hakkında bilgi edinin terminoloji Microsoft yazılım güncelleştirmelerini açıklamak için kullandığı.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3135269 - Son İnceleme: 03/15/2016 18:24:00 - Düzeltme: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3135269 KbMttr
Geri bildirim