19 Ocak 2016, sistem üretici yazılımı güncelleştirmesi yüklendikten sonra yüzey 3 LTE aygıtları kablosuz ağ bağlantısını kaybedebilir.

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3138639
Duyuru
Bu makale yalnızca yüzey 3 LTE aygıtlar için geçerlidir. LTE yüzey 3 aygıtı varsa, bu makale sizin için geçerli değildir.
Belirtiler
19 Ocak 2016, sistem üretici yazılımı güncelleştirmesinin yüklü olduğu bir yüzey 3 LTE aygıtın uyku modundan çıkardığınızda, aşağıdaki sorunları görebilirsiniz:

  • Yüzey 3 LTE aygıt bir kablosuz ağa bağlanmak değildir.
  • Wi-Fi ve LTE/cep bağlantı seçenekleri Windows eksik.
  • Bluetooth çalışmıyor.
  • Aygıt Yöneticisi hata Marvell AVASTAR AC kablosuz ağ denetleyicisi ve yüzey 3 modem aygıtları gösterir.

Not Yalnızca, aygıt hazırda bekletme modundan geri çağırdığınızda, bu sorunlar oluşur.
Neden
Bu sorunlar yüzey CoSAR sürücüsündeki bir yarış durumu nedeniyle. Bu sürücü yer aldığı "sistem üretici yazılımı güncelleştirmesi - 19/1/2016" güncelleştirmek için yüzey 3 LTE aygıtları.

Not Sadece yüzey 3 LTE aygıtları yüzey CoSAR sürücüsü kullanın.
Pratik Çözüm
Bu sorunları çözmek için Windows yeniden başlatın. Ancak, sorunlar "Çözüm" bölümünde sağlanan düzeltmeyi yükledikten kadar oluşmaya devam edebilir.
Çözüm
Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak, bu düzeltmeyi yalnızca bu makalede anlatılan sorunu düzeltmesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir varsa, bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan kullanılabilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek için Microsoft Müşteri Hizmetleri ve destek için bir istek gönderin.

Not Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Tam listesi Microsoft Müşteri Hizmetleri ve destek telefon numaralarını veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesine bakın: Not "Düzeltme karşıdan kullanılabilir" formunda düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bu dil için kullanılabilir bir düzeltme değil çünkü.

Yükleme yönergeleri

  1. Bu makalede sağlanan düzeltmeyi karşıdan yükleyin.

    Not Düzeltme karşıdan yüklediğinizde, bir imza hatası alabilirsiniz. Ancak, dosya daha sonra "Downloads" klasöründen çalıştırabilirsiniz (veya hangi klasör dosya için karşıdan yüklenen).
  2. Karşıdan yüklediğiniz düzeltme .exe dosyasını çalıştırın.
  3. Düzeltme dosyaları ayıklamak bir klasör seçin.
  4. Dosyaları ayıkladığınız klasörü bulun.
  5. SurfaceCoSARDriver alt klasörünü açın.
  6. SurfaceCoSARDriver.inf dosyasını sağ tıklatın ve sonra Yükle' yi tıklatın.
  7. İstendiğinde, dosyayı yüklemek için Evet ' i tıklatın.
  8. Yükleme tamamlandıktan sonra Windows'u yeniden başlatın.
WiFi Verizon AT&T kilidi cep

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3138639 - Son İnceleme: 01/28/2016 03:47:00 - Düzeltme: 2.0

Surface 3

  • kbautohotfix kbhotfixserver kbsurveynew kbexpertisebeginner kbmt KB3138639 KbMttr
Geri bildirim