LSASS işlemi başarısız olur ve "Tam alma" AAD bağlanmak karşı Windows Server 2012 R2 DC üzerinde çalıştırdığınızda "0xc0000005" hatası döndürür.

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3145339
Belirtiler
Bu sorun, aşağıdaki koşullar doğruysa oluşur:

  • Active Directory geri dönüşüm kutusu devre dışı bırakılır, Active Directory etki alanında Windows Server 2012 R2 etki alanı denetleyicileri (DC) dağıttığınız.
  • Azure İlanınızı hesaplarını eşitlemek için Microsoft Azure AD (AAD) Bağlan kullanıyorsunuz.
Windows Server 2012 R2 DC karşı Azure AD Bağlan "Tam alma" işlemi çalıştırdığınızda, yerel güvenlik yetkilisi alt sistemi hizmeti (LSASS) DC erişim ihlaline neden oluyor. Bu DC'nin yeniden başlatma veya kilitlenme neden olur. Thisprevents AAD veya Microsoft Office 365 oturum açmasını kullanıcıların eşitlenmemiş.

Bu sorun oluştuğunda, aşağıdaki olay iletileri uygulama günlüğüne kaydedilir:

Düzey: hata
Kaynak: Uygulama hatası
Olay Kimliği: 1000
İleti:
Hataya neden olan modül adı: ntdsai.dll, sürüm: 6.3.9600.18009, zaman damgası: 0x55c8e51c
Özel durum kodu: 0xc0000005
Arıza uzaklığı: 0x0000000000219ddf
Hataya neden olan işlem kimliği: PID
Hataya neden olan uygulama başlangıç saati: Başlangıç saati
Hataya neden olan uygulama yolu: C:\Windows\system32\lsass.exe
Hataya neden olan modül yolu: C:\Windows\system32\ntdsai.dll
Rapor Kimliği: Rapor Kimliği

Düzey: hata
Kaynak: WinInit
Olay Kimliği: 1015
İleti: Kritik bir sistem işlemi, C:\Windows\system32\lsass.exe, durum kodu c0000005 ile başarısız oldu. Makinenin yeniden başlatılması gerekir.

Neden
Şimdi yerinde Active Directory ortamında önceden eşitlenmiş bir nesne silinirse, bu sorun oluşur.
Çözüm
Bu sorunu gidermek için açıklanan güncelleştirmeyi yükleyin.Bilgi Bankası makalesi 3103709.
Durum
Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.
Referanslar
Hakkında bilgi edinin terminoloji Microsoft yazılım güncelleştirmelerini açıklamak için kullandığı.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3145339 - Son İnceleme: 04/20/2016 16:55:00 - Düzeltme: 1.0

Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard, Windows Server 2012 R2 Essentials, Windows Server 2012 R2 Foundation

  • kbsurveynew kbfix kbexpertiseadvanced kbmt KB3145339 KbMttr
Geri bildirim