Bir çok kanallı kablosuz görüntü yüzeyi bağlanamıyor

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3166547
Belirtiler
8.1 kablosuz bir görüntüye bağlanmak için Windows çalıştıran bir Surface Pro 3 veya yüzey 3 aygıtı kullanırken bir veya daha aşağıdaki belirtilerden biriyle karşılaşabilirsiniz:
  • Kablosuz görüntü birimine bağlama çalıştığınızda, bağlantı başarısız olur ve yeniden başlatmak zorunda deviceto başarıyla bağlanmak için kablosuz görüntü.
  • Kablosuz görüntü için bağlandığınızda, kablosuz ağ bağlantısı çalışmaz.
  • Kablosuz görüntüden bağlantısını kestiğinizde, kablosuz ağ bağlantısı çalışmaz.

Yalnızca AGO modunda yapılandırılmış bir kablosuz görüntü için bağlandığınızda bu belirtiler ortaya çıkar. Kablosuz görüntü (veya kablosuz görüntü bağdaştırıcınız) destekleyen mı olduğunu bilmiyorsanız, AGO modda konfigüre edilmiş, üreticinin belirtimlerine bakın.
Neden
Çok kanallı kablosuz görüntü yapılandırmasında kullanıldığında yüzey kablosuz ağ sürücüsündeki bir zamanlama sorunu nedeniyle bu sorun oluşur.
Çözüm
Bu sorunu gidermek için güncelleştirilmiş bir Windows 8.1 Marvell Wireless sürücüsü, Surface Pro 3 ve yüzey 3 için sürüm 15.68.3095.201 (MP201) yükleyin.

Bunu yapmak için şu adımları izleyin:
  1. Bu makaleden düzeltme (KB3166547) yükleyin.
  2. Düzeltme çalıştırın ve dosyaları unzip istediğiniz bir klasör seçin.
  3. Dosyaları kaydettiğiniz içinmbtr8897w81x64.inf dosyasını sağ tıklayın ve sonraYükle' yi tıklatın klasöründe.
  4. Mrvlpcie8897.inf sağ tıklayın dosya ve sonra Yükle' yi tıklatın.
  5. Windows'u yeniden başlatın.
miracast widi projesi

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3166547 - Son İnceleme: 06/02/2016 23:54:00 - Düzeltme: 2.0

Surface 3, Surface Pro 3

  • kbqfe kbfix kbsurveynew kbautohotfix kbhotfixserver kbmt KB3166547 KbMttr
Geri bildirim