Kayıp bir Word belgesi nasıl kurtarılır

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 316951
GİRİŞ
Bazı durumlarda, Microsoft Word belgeleri kaybedilebilir. Örneğin, belgeyi düzenlerken bir güç kesintisi ile karşılaşmışsanız, çıkarken Word'ü zorlayan bir hata oluşmuş ise veya değişiklikleri kaydetmeden belgeyi kapatmışsanız, belgeniz kaybolmuş olabilir. Bu makalede, kayıp belgeyi kurtarmayı denemek için kullanabileceğiniz adımlar açıklanır.

Not: Bazı kayıp belgeler kurtarılamayabilir.
Daha fazla bilgi
Sunulduğu sıra ile, durumunuza uygunluğuna göre aşağıdaki yöntemleri kullanın.

Yöntem 1: Özgün belgeyi arayın

8.1 veya Windows 8 için adımlar

  1. Windows Gezgini'ni açmak için Windows logo tuşu+E tuşuna basın.
  2. Bu bilgisayarda ara kutusuna belge adını yazın ve ENTER tuşuna basın.
  3. Word belgesi listeleniyorsa, belgeyi açmak için çift tıklayın. Aradığınız Word belgesini görmüyorsanız, adım 4'e gidin.
  4. Bu bilgisayarda ara kutusuna *.docx yazın ve ENTER tuşuna basın.
  5. Sonuç listesinde aradığınız Word belgesi yoksa, yöntem 2'ye geçin.

Windows Vista veya Windows 7 için Adımlar

  1. Başlat'a tıklayın Başlat düğmesi , Aramaya Başla kutusuna belge adını yazın ve ENTER tuşuna basın.
  2. Dosya listesinde belge mevcutsa belgeyi Word'de açmak için çift tıklayın.

    Dosya listesi belgeyi içermiyorsa, adım 3'e gidin.
  3. Başlat'a tıklayın Başlat düğmesi , türü *.docAramaya Başla kutusuna ve sonra ENTER tuşuna BASIN.

    Not Microsoft Office Word 2007 belgelerini veya Word 2010 belgeleri için yazın *.docx.
  4. Dosya listesinde dosya mevcut değilse Yöntem 2'ye geçin.

Microsoft Windows XP için Adımlar

  1. Başlat'a tıklayın, Ara'ya tıklayın ve sonra da Dosya veya klasörler'e tıklayın.
  2. Dosya veya klasörleri ara kutusuna dosya adını yazın.
  3. Bakılacak yer kutusunda, Bilgisayarım'a tıklayın.
  4. Şimdi Ara'ya tıklayın. Arama sonuçları kutusunda dosya içermiyorsa, tüm Word belgeleri aramak için aşağıdaki adımlara devam edin.

  5. *.DocDosya veya klasörleri ara kutusuna yazın. Microsoft Office Word 2007 belgelerini veya Word 2010 belgeleri için yazın *.docx.
  6. Şimdi Ara'ya tıklayın.
  7. Arama sonuçlarıkutusunda dosya içermiyorsa, yöntem 2'ye geçin.

Yöntem 2: Kurtarılan belge için yeniden Word yardımcı

  1. Word ile ilgili tüm işlemleri sonlandırın:
    1. Görev Yöneticisi iletişim kutusunu açmak için Ctrl + Alt + Esc tuşlarına basın.
    2. İşlemler sekmesinde, Winword.exe veya Microsoft Word'ün herhangi bir örneğine tıklayın ve sonra İşlemi Sonlandır'a tıklayın. Winword.exe ve Word'ün tüm örneklerini kapatın kadar bu adımı yineleyin.
      NotIfthis, ilk kez Windows 8.1 veya 8 Windows Görev Yöneticisi'ni kullanarak, tüm işlemleri görmek içinAyrıntılar ' ı tıklatın.
    3. Windows Görev Yöneticisi iletişim kutusunu kapatın.
  2. Word'ü yeniden başlatın ve kayıp dosyanın Belge Kurtarma görev bölmesinde görüntülenip görüntülenmediğine bakın. Varsayılan olarak, Word her zaman başlar otomatik kurtarma dosyalarını arar.
  3. Dosyaları Otomatik Kurtar'a çift tıklayın. Kayıp Word dosyası bulursanız, hemen kaydedin.

Yöntem 3: Otomatik Kurtarma Dosyaları'nı arayın

Kurtarma bölmesi açılmazsa, otomatik kurtarma dosyalarını (.asd dosyalarını) el ile arayın. Bunu yapmak için çalışmakta olan Word sürümünü uygun olarak bu adımları izleyin.

Word 2013 için adımlar

  1. Üzerinde Dosya menüsünden ' ı tıklatın ve En Son Kullanılanlar' ı tıklatın.
  2. Tüm son kullanılan belge sonuna gidin veKaydedilmemiş belgeleri Kurtar'ıtıklatın.
  3. Aradığınız Word belgesini bulursanız, dosyayı açmak için çift tıklayın.
  4. Hemen kaydedin.

Word 2010 için adımlar

  1. Üzerinde Dosya menü, Sonseçeneğini tıklatın.
  2. Kaydedilmemiş belgeleri Kurtar'a tıklayın.
  3. Aradığınız Word belgesini bulursanız, dosyayı açmak için çift tıklayın.
  4. Hemen kaydedin.

Word 2007 için adımlar

  1. Microsoft Office Düğmesi'ne tıklayın ve sonra Word Seçenekleri'ne tıklayın.
  2. Gezinti Bölmesi'nde, Kaydet'e tıklayın.
  3. Otomatik Kurtarma dosyası konumu kutusundaki dosya yolunu not alın ve sonra İptal'e tıklayın.
  4. Word'ü kapatın.
  5. 3. adımda not ettiğiniz klasörü açın.
  6. Adları .asd ile biten dosyaları (Otomatik Kurtarma dosyalarını) arayın.
  7. Aradığınız Word belgesini bulursanız, dosyayı açmak için çift tıklayın.
  8. Hemen kaydedin.

Word 2003 ve Word 2002 için adımlar

  1. Araçlar menüsünde Seçenekler'e tıklayın.
  2. Dosya konumları sekmesine tıklatın, Dosyaları Otomatik Kurtar'a çift tıklayın, dosya yolunu not alın, İptal'e tıklayın ve sonra Kapat'a tıklayın.

    NotKonum Değiştir iletişim kutusunda, Klasör adı listesinde, dosyaları Otomatik Kurtar tam yolunu görmek için aşağı oku tıklatmanız gerekebilir.
  3. Word'ü kapatın.
  4. Otomatik Kurtarma dosyasının konumunu bulun.
  5. Adları .asd ile biten dosyaları (Otomatik Kurtarma dosyalarını) arayın.
  6. Aradığınız Word belgesini bulursanız, dosyayı açmak için çift tıklayın.
  7. Hemen kaydedin.

.asd dosyalarını tüm klasörlerde arayın

Klasör adı listesinde tanımlanan konumda bir .asd dosyası (Otomatik Kurtar) bulamazsanız, sürücünüzün tamamında .asd dosyalarını arayın. Bunu yapmak için şu adımları izleyin:
  1. *.asd dosyalarını aramak için Yöntem 1'e başvurun.
  2. Aradığınız dosyayı görmek için dosyaların arasında gezinin.
  3. Hangi dosyanın doğru olduğundan emin değilseniz, tüm .asd dosyalarını kopyalayın ve bir konuma kaydedin.
  4. Word'ü başlatın.
  5. ' I Dosya > açık.
  6. .Asd dosyalarının kaydettiğiniz konuma göz atın, seçmek için tıklatın tüm dosyalar *. * çünkü .asd dosyalarının görüntülenmeyebilir.
  7. .asd dosyalarını tıklayarak tek tek açın.
  8. Kayıp dosyayı bulursanız, hemen kaydedin.

Yöntem 4: Word yedekleme dosyalarını arayın

Word 2013 için adımlar

  1. Word 2013'ü başlatın.
  2. ' I Dosya menüsünden ' ı tıklatın, bilgisayar' ı tıklatın ve sonra Gözat' ı tıklatın.
  3. Kayıp dosyayı en son kaydettiğiniz klasörü bulun.
  4. Dosya türü listesinde (Tüm Word belgeleri) Tüm dosyalar'a tıklayın. Yedek dosya genellikle "Kopya" ve ardından kayıp dosya adıyla kaydedilir.
  5. Yedek dosyasına tıklayın ve 'a tıklayın.

Word 2010 için adımlar

  1. Word 2010'u başlatın.
  2. ' I tıklatın Dosya menüsünü ve sonra Açın.
  3. Kayıp dosyayı en son kaydettiğiniz klasörü bulun.
  4. Dosya türü listesinde (Tüm Word belgeleri) Tüm dosyalar'a tıklayın. Yedek dosya genellikle "Kopya" ve ardından kayıp dosya adıyla kaydedilir.
  5. Yedek dosyasına tıklayın ve 'a tıklayın.

Word 2007 için adımlar

  1. Word 2007'yi başlatın.
  2. Microsoft Office Düğmesi'ne tıklayın ve ardından 'a tıklayın.
  3. Kayıp dosyayı en son kaydettiğiniz klasörü bulun.
  4. Dosya türü listesinde Tüm Dosyalar'a tıklayın. Yedek dosya genellikle "Kopya" ve ardından kayıp dosya adıyla kaydedilir.
  5. Yedek dosyasına tıklayın ve 'a tıklayın.

Microsoft Word 2002 veya Microsoft Office Word 2003 için adımlar

  1. Word'ü başlatın.
  2. Dosya menüsünde 'a tıklayın.
  3. Kayıp dosyayı en son kaydettiğiniz klasörü bulun.
  4. İşaretçiyi Dosya türü kutusuna getirin, Tüm Dosyalar *. *'a tıklayın. Yedek dosya genellikle "Kopya" ve ardından kayıp dosya adıyla kaydedilir.
  5. Yedek dosyasına tıklayın ve 'a tıklayın.

.Wbk dosyaları tüm klasörlerde ara

  1. Yöntem 1 *.wbk dosyaları (Yedekleme) için bir arama gerçekleştirmek için başvurun.
  2. Aradığınız dosyayı görmek için dosyaların arasında gezinin.
  3. Hangi dosyanın doğru olanıdır emin değilseniz, kopyalayın ve .wbk dosyalarını bir konuma kaydedin.
  4. Word'ü başlatın.
  5. Dosya ' yı > açık.
  6. .wbk dosyalarını bulun ve bunları birer birer açın.
  7. Kayıp dosyayı bulursanız, hemen kaydedin.

Yöntem 5: Geçici dosyaları arayın

  1. *.tmp dosyalarını (geçici dosyalar) aramak için Yöntem 1'e başvurun.
  2. Hangi dosyanın kayıp dosya olduğundan emin değilseniz, tüm .tmp dosyalarını bir konuma kaydedin.
  3. Word'ü başlatın.
  4. ' I Dosya > açık.
  5. .Tmp dosyaları kaydettiğiniz konuma gidin ve ardından tüm dosyalar *. *. Değil tıklatırsanız tüm dosyalar *. *, .tmp dosyaları görüntülenmeyebilir.
  6. .tmp dosyalarını birer birer açın.
  7. Kayıp dosyayı bulursanız, hemen kaydedin.
Word'ün geçici dosyaları nasıl oluşturduğu ve kullandığı hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki ilgili makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
211632 Word'ün geçici dosyaları nasıl oluşturduğunu açıklaması

Yöntem 6: "~" dosyalarını arayın

Bazı geçici dosya adları tilde (~) karakteriyle başlar. Bu dosyaları bulmak için şu adımları izleyin:
  1. ~ *. * dosyalarını (geçici dosyalar) aramak için Yöntem 1'e başvurun.
  2. Geçici dosyaları denetlemek için Yöntem 5'e başvurun.

Yöntem 7: Geri Dönüşüm Kutusu'nu denetleyin

  1. Masaüstünde, Geri Dönüşüm Kutusu'nu açın.
  2. Word belgesini bulun, sağ tıklayın ve Geri Yükle'ye tıklayın.
    Not Belge özgün konumuna geri döner. Belgenin nereye geri yüklendiğinden emin değilseniz, belgeyi aramak için Yöntem 1'e başvurun.
  3. Dosyayı bulun ve dosyaya çift tıklayın.
Bozuk belgelerde sorun giderme hakkında
Bozuk Word belgelerinde sorun giderme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarına tıklayın:
826864 Bozuk Word belgelerinde sorun giderme hakkında
918429 Word 2007 ve Word 2010'de bozuk belgelerle ilgili sorunları giderme
Referanslar
Otomatik Kurtarma hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarına tıklayın:
212273 Neden kayıp belge kurtaramaz.
156574 Word'deki otomatik kurtarma özelliği nedir?
211762 Geçerli iş (açık belge) otomatik olarak kaydetme
107686 Word, Otomatik Kurtar dosyalarını nasıl oluşturur ve kurtarır?
INF WD2002 WD2003 WD2007 WD2010 word2010

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Властивості

Ідентифікатор статті: 316951 – останній перегляд: 09/18/2016 03:16:00 – виправлення: 11.0

  • kbhowto ocsso kbmt KB316951 KbMttr
Зворотний зв’язок