Azure PIM: role kullanıcılar eklemeye çalıştığınızda Kişi Seçici arama hiçbir şekilde tamamlanmıyor

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3193075
Belirtiler

Azure Active Directory'de herhangi bir rol için bir kullanıcı eklemeye çalıştığınızda, ayrıcalıklı Kimlik Yönetimi engellendiğini keşfedin. Özellikle,kullanıcıların arama iletişim kutusuna yazdığınızda, metni asla giderir. Bu nedenle, arama asla zaman aşımına uğradı.

Herhangi bir rol seçmek ayrıcalıklı roller yönetmek, tıklatmak ve ardındanKullanıcıları Ekle yönetilebilir blade başlatmak için Kullanıcı Ekle düğmesini tıklatarak bu ayrıcalıklı Kimlik Yönetimi blade sayısındaki üretebilir.Kullanıcıları Ekle yönetilebilir blade bir rol seçmekiçin adım 1'i tıklatın ve sonrakullanıcılar için arama iletişim kutusuna bir şeyler yazın. Ara hesap hiçbir zaman bulur, asla tamamlar ve asla zaman aşımına uğradı.

Ayrıca, kişi seçici hatalı olup olmadığını belirlemek çalıştığınızda, aynı sorunla karşılaşırsınız yoktur. Bu örneğin, gitmek içinhttps://portal.azure.com abonelikleri tıklatın >Abonelik > Ayarlar düğmesi > kullanıcılarıve sonraEkle düğmesini tıklatın. Erişim ekleme blade rol seçmenizi ister.Kullanıcı Ekle blade bir rol seçildikten sonra görünür. Burada Arama alanına metin yazdığınızda, işlemin doğru Kişi Seçici hatalı değil ve ayrıcalıklı Kimlik Yönetimi sorunu içerdiğini belirten çalışır.

Neden

MSPIM servicePrincipal devre dışı bırakılmışsa Bu sorun oluşur. Bu, aşağıdaki AzureAD PowerShell komutlarını çalıştırarak doğrulanabilir:

PS C:\ > yükleme modülü AzureAD

PS C:\ > Al-AzureADServicePrincipal | displayname, NesneKimliği, accountenabled seçin

Çözüm
  1. MSPIM servicePrincipal, aşağıdaki komutu çalıştırarak etkinleştir:

    PS C:\ > Set-AzureADServicePrincipal - objectID $true - AccountEnabled
  2. MSPIM servicePrincipal etkinleştirilmişse, aşağıdakine benzer sonuçlar döndürülür:

    PS C:\GetSub > Al-AzureADServicePrincipal - objectID |} displayname, accountenabled seçin | fl

    DisplayName: MSPIM
    AccountEnabled: Gerçek

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3193075 - Son İnceleme: 09/27/2016 21:56:00 - Düzeltme: 1.0

Microsoft Azure Active Directory

  • kbmt KB3193075 KbMttr
Geri bildirim