Etki alanı denetleyicisinin sistem günlüğüne olay KIMLIĞI 11

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:321044
Belirtiler
Bir veya daha çok etki alanı denetleyicilerindeki sistem günlüğüne aşağıdaki olaylar kaydedilebilir:

Olay türü: hata
Olay kaynağı: KDC
Olay kategorisi: yok
Olay KIMLIĞI: 11
Tarihi: 4/1/2002
Saat: 1:40:14 PM
Kullanı.: Yok
Bilgisayar: ComputerName
Açıklama: Bu adı host/mycomputer.mydomain.com <a1>Tür</a1> 10 ile birden çok hesabı vardır.

Olay türü: hata
Olay kaynağı: KDC
Olay kategorisi: yok
Olay KIMLIĞI: 11
Tarihi: 8/17 2004
Saat: 1:30:00 PM
Kullanı.: Yok
Bilgisayar: ComputerName
Açıklama: HOST/machinename <a1>Tür</a1> DS_SERVICE_PRINCIPAL_NAME ada sahip birden çok hesabı vardır.

Olay türü: hata
Olay kaynağı: Kerberos
Olay kategorisi: yok
Olay KIMLIĞI: 4
Tarihi: 8/17 2004
Saat: 1:30:00 PM
Kullanı.: Yok
Bilgisayar: ComputerName
Açıklama: Kerberos istemci, sunucu host/machinename.childdomain.rootdomain.com KRB_AP_ERR_MODIFIED bir hata aldı. Kullanılan hedef adı cifs/machinename.domain.com oldu. Bu parola kerberos hizmet anahtarı şifrelemek için kullanılan, hedef sunucudaki farklı olduğunu gösterir. Genellikle, bu hedef bölge (childdomain.rootdomain.COM) ve istemci bölgesindeki aynı adlı bir makine hesaplarının kaynaklanmaktadır. Lütfen sistem yöneticinize başvurun.

Bu olay, ayrıca diğer bir hizmet asıl adları için geçerli olabilir. Örneğin, bu olay için ana bilgisayar da uygulanabilir / NetBIOSComputerName.
Neden
Kayıtlı aynı hizmet asıl adı (SPN) iki veya daha fazla bilgisayar hesaplarına sahip olduğundan, bu sorun oluşur. Olay KIMLIĞI 11 Anahtar Dağıtım Merkezi (KDC) bir bilet isteği alır ve ilgili SPN forestwide doğrulama birden fazla kez ne zaman genel katalog (GC) işaretli bulunan günlüğe kaydedilir.
Çözüm
Bu sorunu gidermek için <a0></a0>, yinelenen SPN olan bilgisayar hesaplarını bulun. Yinelenen SPN sahip bilgisayarların yer alan, edebilir ya da bilgisayar hesabını etki alanından silme, disjoin ve bilgisayarı etki alanına yeniden katın veya Adsıedit bilgisayardaki SPN düzeltmek için kullanabileceğiniz, yanlış SPN var.

Yinelenen SPN olan bilgisayar hesaplarını bulmak için <a0></a0>, aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: LDP destek aracı kullanın...

Not Windows 2000 Destek Araçları yüklü değilse, devam etmeden önce bunları Windows 2000 CD-ROM'dan yükleyin. Destek Araçları Kur yürütülebilir dosyasını CD-ROM'unun Support\Tools klasöründe bulunur. Yükleme, bilgisayarı yeniden başlatmanızı gerektirmez. Ancak, ortam değişkenleri'ni güncelleştirmek için bilgisayarınızı yeniden başlatmanız gerekebilir.
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, LDP yazın ve Tamam ' ı tıklatın.
  2. Bağlantı ' yı tıklatın ve sonra Bağlan ' ı tıklatın.
  3. Varsayılan ayarlar olarak bırakın ve sonra Tamam ' ı tıklatın.

    Not Beklenen sonuç almıyorsunuz, varsayılan ayar (389) yerine genel katalog bağlantı noktası (3268 ' e) kullanarak başka bir aramayı deneyin.
  4. Bağlantı ' yı tıklatın ve sonra da <a2>BIND</a2>'ı tıklatın.
  5. Varsayılan ayarlar olarak bırakın ve sonra Tamam ' ı tıklatın.
  6. Görünüm ' ü tıklatın ve ağacı</a1>'ı tıklatın.
  7. Ağaç görünümü iletişim kutusuna yazın DC YourDomain, DC = com =YourDomain etki alanınızdaki olduğu TemelDN kutusuna.
  8. Gözat ' ı tıklatın ve sonra Ara ' yı tıklatın.
  9. DC Arama iletişim kutusuna yazın YourDomain, DC = com TemelDN kutusunda =.
  10. Arama iletişim kutusuna (serviceprincipalname=HOST/mycomputer.mydomain.com) yazınfiltre kutusunda. Bu örnekte, sistem günlüğüne hata başvuru yapılır hizmet asıl adı farklı hata başvurduğu hizmet asıl adı yazın.

    Not Beklenen sonuç almıyorsunuz, aramayı deneyin. "HOST /" karşıt olarak yalnızca tam SPN için olay KIMLIğI aranıyor.
  11. Kapsam altında alt ' ı tıklatın.
  12. Çalıştır ' ı tıklatın.

Yöntem 2: Ldifde yardımcı programını kullanın

Orman için bir SPN dökümünü almak için Ldifde yardımcı programını kullanın:
  1. Etki alanı denetleyicisinden, komut istemini açın ve sonra da aşağıdaki dizeyi yazın:
    ldifde -f check_SPN.txt -t 3268 -d ""-l servicePrincipalName - r "(servicePrincipalName=HOST/mycomputer*)" -p subtree
    (Not genel katalog (GC) sunucusu sorguda kullanılan ve açık bir ayırt edici ad (DN) belirtmek için -d parametresini kullanmayın -t 3268 parametre kullanmak için ormanın kökündeki DN ile ana BILGISAYAR kullanılır / Bilgisayarım * parametresi. Bu nedenle, bu dize içeren tüm SPN için bunlara bakabilirsiniz.
  2. Check_SPN.txt dosyasını Not Defteri'nde açın ve olay günlüğüne bildirilen SPN arayın.
  3. Kullanıcı hesaplarını ve bilgisayar hesaplarını SPN altında bulunduğu unutmayın.

Yöntem 3:

QuerySpn.vbs komut dosyası, aşağıdaki Microsoft TechNet makalesine kullanın. Komut dosyasını kullanmak için <a0></a0>, kodu kopyalamak, bunu Not Defteri'ne yapıştırın ve komut dosyası querySpn.vbs kaydedin.Komut dosyası, aşağıdaki komutu çalıştırın:
cscript spnquery.vbs HOST / Bilgisayarım * > check_SPN.txt
NotYöntem 3'te komut dosyasından alınan bir çıktı dosyası check_SPN.txt, yöntem 2'de açıklandığı gibi aynı şekilde kullanılabilir.
Durum
Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Özellikler

Makale No: 321044 - Son İnceleme: 05/21/2008 17:29:24 - Düzeltme: 6.0

Microsoft Windows Server 2003 Standard Edition, Microsoft Windows Server 2003 Enterprise Edition, Microsoft Windows Server 2003 Datacenter Edition, Microsoft Windows 2000 Server SP2, Microsoft Windows 2000 Server SP1

  • kbmt kbenv kberrmsg kbprb KB321044 KbMttr
Geri bildirim