Ekran Koruyucu Çalışırken LockWorkstation() İşlevini Çağırırsanız Bilgisayar Kilitleniyor

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

321343
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
LockWorkstation çağrısı ekran koruyucusu (veya bir ekran koruyucu çalışırken) işlevi, beklendiği gibi bilgisayar kilitler. Ancak, bilgisayar artık CTRL + ALT + DELETE tuş bileşiminin yanıt verir. Bu sorun oluştuğunda, bilgisayar sıfırlamalısınız.
Neden
Bu sorun, Winlogon, <a1>Sıra</a1> (SAS) tuş sıralamalarını güvenli dikkat işlenmez bir duruma girdiği nedeniyle oluşur. Bilgisayardaki diğer işlemlerin çalışmaya devam eder ve ağ üzerinden erişilebilir olması bilgisayarı devam eder.
Çözüm

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Microsoft Windows 2000 hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
260910En son Windows 2000 hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin: Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.Bu düzeltmenin İngilizce sürümünde aşağıdaki dosya öznitelikleri veya üstü bulunur:
   Date         Time   Version        Size       File name   ----------------------------------------------------------   03-May-2002  11:46  5.0.2195.5265     42,256  Basesrv.dll   03-May-2002  11:46  5.0.2195.5684    222,480  Gdi32.dll   03-May-2002  11:46  5.0.2195.4928    708,880  Kernel32.dll   25-Jun-2001  19:17  3.10.0.103        47,808  User.exe   03-May-2002  11:46  5.0.2195.4314    402,192  User32.dll   03-May-2002  11:46  5.0.2195.5644    369,936  Userenv.dll   25-Apr-2002  09:16  5.0.2195.5673  1,641,968  Win32k.sys   03-May-2002  11:31  5.0.2195.5731    178,960  Winlogon.exe   03-May-2002  11:46  5.0.2195.4602    243,472  Winsrv.dll   03-May-2002  11:46  5.0.2195.4928    708,880  Kernel32.dll   03-May-2002  11:46  5.0.2195.5673  1,641,968  Win32k.sys   03-May-2002  11:46  5.0.2195.4602    243,472  Winsrv.dll				

Durum
Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır. Bu sorun ilk olarak Microsoft Windows 2000 Service Pack 4'te giderilmiştir.
Daha fazla bilgi
Windows 2000 Datacenter Server'a yönelik bir düzeltme edinme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
265173Datacenter programı ve Windows 2000 Datacenter Server ürünü
Birden çok düzeltmeyi tek bir yeniden başlatmayla yükleme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
296861QChain.exe Dosyasını Kullanarak Tek Bir Yeniden Başlatma ile Birden Çok Düzeltme Yükleme

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 321343 - Son İnceleme: 02/06/2014 09:19:33 - Düzeltme: 2.10

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbsecurity kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB321343 KbMttr
Geri bildirim