Outlook'ta "Bilinmeyen bir hata oluştu" hata iletisi

Office 2003 desteği sona erdi

Microsoft, Office 2003 desteğini 8 Nisan 2014'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

Belirtiler
Windows 7, Windows Vista veya Windows XP ile birlikte Microsoft Outlook 2010, Outlook 2007, Outlook 2003 veya Outlook 2002 kullanıyorsanız, bir e-posta iletisini okumaya, göndermeye, almaya veya silmeye çalıştığınızda aşağıdaki hata iletilerinden birini alabilirsiniz:

Hata iletisi 1
Bilinmeyen bir hata oluştu. 0x80040119
Hata iletisi 2
Bilinmeyen bir hata oluştu. 0x80040600
E-posta iletilerini silmeye çalıştığınızda, aşağıdaki hata iletisini alabilirsiniz:
İleti arabirimi bilinmeyen bir hataya neden oldu
Çözüm
Gelen Kutusu Onarım Aracı'nı kullanıp .pst dosyasını çözümlemek ve onarmak yoluyla bu sorunu giderebilirsiniz. .pst dosyası e-posta iletilerinizin, kişilerinizin, notlarınızın, takvim öğelerinizin ve diğer verilerinizin depolandığı bir kişisel klasörler dosyasıdır.

Gelen Kutusu Onarım Aracı'nı kullanma adımları, bilgisayarınızın işletim sistemine bağlı olarak değişebilir. Bu sorunu gidermek için aşağıdaki adımlardan uygun olanları kullanın.

Not .pst dosyası ANSI olarak biçimlendirilmiş bir PST ve 2 gigabayt (GB) boyutundan fazlaysa, Gelen Kutusu Onarım Aracı (Scanpst.exe) çalışmaz.

.pst dosyalarının ANSI ve Unicode biçimleri ve Outlook profilinize yeni bir Unicode PST ekleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'nda yer alan aşağıdaki makaleye bakın:

829971 Outlook 2003’te .pst dosyası nasıl oluşturulur

ANSI ve Unicode olarak biçimlendirilmiş .pst dosyalarının boyut sınırlamaları hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'nda yer alan aşağıdaki makaleye bakın:
830336 Outlook 2007'deki ve Outlook 2003'teki .pst dosyası biçimi ve klasör boyutu sınırı birbirinden farklı

Bu makale yeni ve orta düzey bilgisayar kullanıcılarına yöneliktir.

Bu makaleyi yazdırarak adımları izlemeniz daha kolay olabilir.

Ön koşullar
Sorunu giderme adımlarını uyguladığınız sırada, genellikle gizli olan bir dosyayı kullanmanız istenir. Bu dosyayı dilediğiniz zaman bulabilmek için önce Windows Gezgini'ni bilgisayarınızdaki gizli dosyaları gösterecek şekilde yapılandırmanız gerekir. Bunu yapmak için şu adımları izleyin:

Windows 7'de gizli dosyaları gösterme

  1. Başlat Başlat'a tıklayın, Aramaya Başla kutusuna Klasör Seçenekleri yazın ve sonra Enter tuşuna basın.
  2. Görünüm sekmesini tıklatın. Bu adım için ekran görüntüsü aşağıda listelenir.

  3. Gelişmiş Ayarlar altında, Gizli dosya ve klasörleri göster'i ve ardından Tamam'ı tıklatın.

Windows Vista'da gizli dosyaları gösterme

  1. BaşlatBaşlat'a tıklayın, Aramaya Başla kutusuna denetim yazın ve sonra Enter tuşuna basın.
  2. Görünüm ve Kişiselleştirme'yi tıklatın.
  3. Klasör Seçenekleri'ni tıklatın.
  4. Görünüm sekmesini tıklatın.
  5. Gelişmiş Ayarlar altında, Gizli dosya ve klasörleri göster'i ve ardından Tamam'ı tıklatın.

Windows XP'de gizli dosyaları gösterme

  1. Windows Gezgini'ni başlatın.
  2. Araçlar menüsünde Klasör Seçenekleri'ni tıklatın.
  3. Görünüm sekmesini tıklatın.
  4. Gizli dosya ve klasörler altında, Gizli dosya ve klasörleri göster'i ve ardından Tamam'ı tıklatın.


Windows 7 ve Windows Vista'da sorunu giderme adımları

Adım 1: Outlook'tan çıkın

Adım 2: Outlook .pst dosyasını bulun

  1. BaşlatBaşlat'a tıklayın, Aramaya Başla kutusuna denetim masası yazın ve sonra Enter tuşuna basın.
  2. Denetim Masası Giriş görünümü görüntülenirse, Kullanıcı Hesapları ve Aile Güvenliği'ni tıklatın.

    Denetim Masası Giriş görünümü görüntülenmezse, 3. adıma geçin.
  3. Sağ üst köşedeki Denetim Masasında Ara kutusuna posta yazın ve Enter tuşuna basın.
  4. Mail veya Mail (32-bit) öğesini tıklatın. Bu adım için ekran görüntüsü aşağıda listelenir.

  5. Veri Dosyaları'nı tıklatın. Bu adım için ekran görüntüsü aşağıda listelenir.

  6. Kişisel Klasörler'i ve sonra da Ayarlar'ı tıklatın.

    Not Profilinizde hiç Kişisel Klasörler hizmeti yoksa ve iletiler, kişiler ya da randevular gibi bilgileri Outlook'ta depolayabiliyorsanız, bilgileriniz büyük olasılıkla Exchange Server üzerindeki bir posta kutusunda depolanmaktadır. Bu durumda, bilgiler genellikle sunucu üzerinde yedeklenir. Daha fazla bilgi için Exchange Server yöneticisine başvurun.
  7. Dosya Adı kutusundaki metni not alın.

    Not Dosya Adı kutusunu tıklattıktan sonra metnin tamamını görmek için Sağ Ok tuşunu kullanmanız gerekebilir.
  8. Tamam'ı ve sonra iki kez Kapat'ı tıklatın.

Adım 3: Gelen Kutusu Onarım Aracı'nı bulun

  1. Çalıştırdığınız Outlook sürümüne bağlı olarak, aşağıdaki yöntemlerden uygun olanını kullanın.

    Not Outlook'un hangi sürümünü kullandığınızdan emin değilseniz, sürümü görmek için Outlook'u açın, Yardım menüsünü tıklatın ve sonra da Microsoft Outlook Hakkında'yı tıklatın.
    • Microsoft Office Outlook 2010

      BaşlatBaşlat'a tıklayın, Aramaya Başla kutusuna %ProgramFiles%\Microsoft Office\Office14\ yazın ve Enter tuşuna basın.
    • Microsoft Office Outlook 2007

      BaşlatBaşlat'a tıklayın, Aramaya Başla kutusuna %ProgramFiles%\Microsoft Office\Office12\ yazın ve Enter tuşuna basın.
    • Microsoft Office Outlook 2003

      BaşlatBaşlat'a tıklayın, Aramaya Başla kutusuna %ProgramFiles%\Common Files\System\MSMAPI\1033\ yazın ve Enter tuşuna basın.
    • Microsoft Outlook 2002

      BaşlatBaşlat'a tıklayın, Aramaya Başla kutusuna %ProgramFiles%\Common Files\System\Mapi\1033\ yazın ve Enter tuşuna basın.
  2. Gelen Kutusu Onarım Aracı'nı başlatmak için SCANPST.EXE dosyasını bulun ve çift tıklatın.

Adım 4: Gelen Kutusu Onarım Aracı'nı kullanın

  1. Taramak istediğiniz dosyanın adını girin kutusuna, 2. adımda bulduğunuz Outlook .pst dosyasının yolunu ve dosya adını yazın.
  2. Başlat'ı tıklatın.
  3. Gelen Kutusu Onarım Aracı işlemi tamamlandıktan sonra, Tamam'ı tıklatın.
Outlook'ta artık e-posta iletilerini okuyabiliyor, silebiliyorsanız ve Gönder/Al'ı tıklatabiliyorsanız sorun giderilmiş demektir. Hatayı almaya devam ederseniz, "Sonraki Adımlar" bölümüne geçin.


Windows XP'de sorunu giderme adımları

Adım 1: Outlook'tan çıkın

Adım 2: Outlook .pst dosyasını bulun

  1. Başlat'ı ve ardından Çalıştır'ı tıklatın.
  2. kutusuna control yazın ve Enter tuşuna basın.
  3. Kategori seçin görünümü görüntülenirse, Kullanıcı Hesapları'nı tıklatın.

    Kategori seçin görünümünü görmüyorsanız 4. adıma geçin.
  4. Posta'yı çift tıklatın.
  5. Veri Dosyaları'nı tıklatın.
  6. Kişisel Klasörler'i ve sonra da Ayarlar'ı tıklatın.

    Not Profilinizde hiç Kişisel Klasörler hizmeti yoksa ve iletiler, kişiler ya da randevular gibi bilgileri Outlook'ta depolayabiliyorsanız, bilgileriniz büyük olasılıkla Exchange Server üzerindeki bir posta kutusunda depolanmaktadır. Bu durumda, bilgiler genellikle sunucu üzerinde yedeklenir. Daha fazla bilgi için Exchange Server yöneticisine başvurun.
  7. Dosya Adı kutusundaki metni not alın.

    NotDosya Adı kutusunu tıklattıktan sonra metnin tamamını görmek için Sağ Ok tuşunu kullanmanız gerekebilir.
  8. Tamam'ı ve sonra iki kez Kapat'ı tıklatın.

Adım 3: Gelen Kutusu Onarım Aracı'nı bulun

  1. Başlat'ı ve ardından Ara'yı tıklatın.
  2. Tüm Dosya ve Klasörler'i tıklatın.
  3. Dosya adının tamamı ya da bir kısmı kutusuna Scanpst.exe yazın.
  4. Konum kutusundaki seçimi yerel sabit disk olarak değiştirin. Örneğin, seçimi Yerel Disk (C:) olarak değiştirin.
  5. Ara'yı tıklatın.
  6. Arama tamamlandığında, Gelen Kutusu Onarım Aracı'nı başlatmak için SCANPST.EXE dosyasını çift tıklatın.

Adım 4: Gelen Kutusu Onarım Aracı'nı kullanın

  1. Taramak istediğiniz dosyanın adını girin kutusuna, 2. adımda bulduğunuz Outlook .pst dosyasının yolunu ve dosya adını yazın.
  2. Başlat'ı tıklatın.
  3. Gelen Kutusu Onarım Aracı işlemi tamamlandıktan sonra, Tamam'ı tıklatın.
Outlook'ta artık e-posta iletilerini okuyabiliyor, silebiliyorsanız ve Gönder/Al'ı tıklatabiliyorsanız sorun giderilmiş demektir. Hata iletisini almaya devam ederseniz, "Sonraki Adımlar" bölümüne geçin.


Sonraki Adımlar
Daha önce açıklanan yöntemlerle bu sorunu gideremezseniz, yeni bir Unicode .pst dosyası oluşturup varsayılan olarak ayarladıktan sonra verileri eski .pst dosyanızdan almayı deneyebilirsiniz. Yeni bir .pst dosyası oluşturup varsayılan olarak ayarlama hakkında bilgi için, Microsoft Bilgi Bankası'nda yer alan aşağıdaki makalenin "Outlook'un Yeni Kişisel Klasörler Dosyanızı İşaret Etmesini Sağlama" bölümüne bakın:
291636 Outlook'ta kişisel klasörler (.pst) dosyanızı taşıma

Özgün .pst dosyasının alınabilmesi için Outlook profilinden kaldırılması gerekir. Outlook çalışırken, Outlook Çubuğu'ndan veya Gezinti Bölmesi'nden kaldırmak istediğiniz Outlook veri dosyasının (.pst) adını sağ tıklatın ve sonra da Kapat adını tıklatın. Kapat'ı tıklatın. Kapat komutu kullanılamıyorsa, yeni iletilerinizi kaydetmek için kullanılan varsayılan Outlook veri dosyasını (.pst) kaldırmaya çalışıyorsunuz demektir. Daha önce başvurulan makalede, varsayılan teslim konumu olarak kullanılan .pst dosyasını değiştirme adımları sağlanmaktadır.

Özgün .pst dosyasını profilden kaldırdıktan sonra, Microsoft Bilgi Bankası'nda yer alan aşağıdaki makalenin ".pst dosyası verileri Outlook'ta nasıl içe aktarılır?" bölümündeki adımları kullanarak verileri yeni .pst dosyasına alabilirsiniz:

287070 Outlook 2007, Outlook 2003 ve Outlook 2002'de .pst dosyaları nasıl yönetilir

Bu yöntemler size yardımcı olmadıysa, tanıdığınız birinden yardım isteyebilirsiniz. Veya, Outlook'u Exchange Server ile birlikte kullanıyorsanız, yardım için Exchange Server yöneticisine başvurabilirsiniz. Başka çözümler bulmak için Microsoft Müşteri Destek Hizmetleri web sitesini de kullanabilirsiniz. Microsoft Müşteri Destek Hizmetleri web sitesinin sağladığı bazı hizmetler şunlardır:
  • Aranabilir Bilgi Bankası: Microsoft ürünleri hakkında teknik destek bilgileri ve kendi kendinize yardım araçlarını arayın.
  • Çözüm Merkezleri: Ürüne özgü sık sorulan soruları ve önemli destek konularını görüntüleyin.
  • Diğer Destek Seçenekleri: Web'i kullanarak bir soru sorun, Microsoft Müşteri Destek Hizmetleri'ne başvurun veya görüş bildirin.
Bu Microsoft web sitelerini kullandıktan sonra sorularınıza yanıt bulamazsanız veya Microsoft Destek Hizmetleri web sitesinde bir çözüm bulamazsanız, Microsoft'a Başvurun web sitesine gidin.
Özellikler

Makale No: 814441 - Son İnceleme: 02/27/2015 11:10:00 - Düzeltme: 11.0

Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Exchange Online

  • kbceip kbnomt kbexpertiseinter kbexpertisebeginner kbtshoot kbreceivemail kbsendmail kberrmsg kbprb vkbportal231 vkbportal237 KB814441
Geri bildirim