Bir CSV metin dosyasını Excel'de adresleri tek bir sütun dönüştürme

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 819964
Özet
Bu makalede, bir Microsoft Excel çalışma sayfasındaki adresleri tek bir sütun başka bir programa (örneğin, Microsoft Word) içe aktarabileceğiniz bir virgülle ayrılmış değer (CSV) dosyasına dönüştürmek nasıl açıklanır.

Not Bu makaledeki adresi Örneğin, Excel çalışma sayfasında aşağıdaki adres bilgilerini içerir:
   A1: Jane Clayton   A2: Microsoft   A3: 456 Elm Street   A4: Sometown, USA  67890   A5:   A6: Jose Saraiva   A7: 789 Oak Road   A8: Mytown, USA  54321
Daha fazla bilgi
Adres verileri (örneğin, A sütununda) tek bir sütunda bir Microsoft Excel çalışma sayfası içerir ve adres verileri CSV metin dosyasına dönüştürmek istediğiniz, aşağıdaki adımları izleyin.

Excel Çalışma Sayfasını düzenleme

  1. Addressdata içeren, Excel çalışma kitabını açın.
  2. Adres örnekte, bir adres dört satır ve ikinci adres yalnızca üç satır içerir. Ayrıca, her adresi isseparated tek bir satır ayarlayın.

    Tüm adresleri, adres datato bir CSV metin dosyası başarılı bir şekilde dönüştürmek için aynı sayıda satır aynı sayıda satır andeach adresi kümesi ayrılmış içermesi gerekir. Örneğin, adres örneği aşağıdaki gibi değiştirin:
        A1: Jane Clayton    A2: Microsoft    A3: 456 Elm Street    A4: Sometown, USA  67890    A5:    A6:    A7: Jose Saraiva    A8: 789 Oak Road    A9:   A10: Mytown, USA  54321
    Not Her adres kümesi şimdi iki satır ayrılır ve her addressset dört satır içerir.

    Excel çalışma sayfasında yeni bir satır eklemek için yeni satır istediğiniz satır başlığını seçin. Ekle menüsünde satır' ı tıklatın.

    Not Excel 2007'de bir çalışma sayfasında yeni bir satır eklemek için yeni bir satır eklenir, Giriş sekmesindeki Hücreler grubunda Ekle ' yi tıklatın ve Sayfa satır Ekle'yitıklatın istediğiniz satırı seçin.
  3. Dosya menüsünde Farklı Kaydet' i tıklatın.

    Not Excel 2007, Microsoft Office düğmesi' ni tıklatın ve sonra Farklı Kaydet'itıklatın.
  4. Farklı Kaydet iletişim kutusunda:
    1. Kayıt türü kutusunda, CSV (virgülle ayrılmış) (*.csv)tıklatın.
    2. CSV dosyanız için bir ad (örneğin, Dosya adı kutusuna yazın Address.csv), Kaydet' i tıklatın.
    3. Aşağıdaki iletiyi aldığınızda Tamam ' ı tıklatın:
      Seçili dosya türü için birden çok sayfa içeren çalışma kitaplarını desteklemez.

      • Yalnızca etkin sayfayı kaydetmek için Tamam'ı tıklatın.
      • Tüm sayfaları kaydetmek için her biri için farklı dosya adı kullanarak tek tek kaydedin ya da birden fazla sayfayı destekleyen bir dosya türü seçin.
    4. Aşağıdaki iletiyi aldığınızda Evet'i tıklatın:
      Address.csv, CSV (virgülle ayrılmış) ile uyumlu olmayan özellikler içeriyor olabilir. Çalışma kitabını bu biçimde saklamak istiyor musunuz?

      • Uyumsuz özellikleri atan bu biçimi korumak için Evet'i tıklatın.
      • Özellikleri korumak için'ı No Sonra en son Excel biçiminde bir kopya kaydedin.
      • Neyin kaybolabileceğini görmek için Yardım'ı tıklatın.
  5. Dosya menüsünde,Kapat' ı tıklatın ve sonra Microsoft Excel'den çıkın.

    Not Excel 2007'de, Microsoft Office düğmesi' ni tıklatın, Kapat' ı tıklatın ve sonra Excel çıkış'ıtıklatın.

    Not Dosyayı yeniden kaydetmeniz istenebilir. Sorulduğunda,Evet, tıklatabilirsiniz c ve d ve sonra çıkış Excel adımlarını yineleyin.

CSV Dosyasını Microsoft Word'de Düzenleme

  1. Microsoft Word'ü başlatın.
  2. Dosya menüsünden' ı tıklatın.

    Not Word 2007, Microsoft Office düğmesi' ni tıklatın ve sonra ' ı tıklatın.
  3. Dosya türü kutusundatüm dosyalar (*. *).
  4. "Editthe Excel çalışma sayfası" Bölüm 4 adımda kaydettiğiniz CSV dosyasını tıklatın ve ' ı tıklatın.
  5. Araçlar menüsündeSeçenekler' i tıklatın.

    Not Word 2007'de, bu adımı atlayın.
  6. Görünüm sekmesinde,tüm onay kutusunu tıklatıp seçin ve sonra Tamam' ı tıklatın.

    Not Word 2007'de, aşağıdaki adımları izleyin:
    1. Microsoft Office Düğmesi'ne tıklayın ve sonra Word Seçenekleri'ne tıklayın.
    2. Görüntüle' yi tıklatın.
    3. Paragraf işaretleriniher zaman ekranda bu biçimlendirme işaretlerini gösteraltında'ı tıklatın.


    Microsoft Word belgesi için followingexample benzer:
    Jane·Clayton¶Microsoft¶456·Elm·Street¶"Sometown, USA··67890"¶¶¶Jose·Saraiva¶789·Oak·Road¶¶"Mytown,·USA··54321"¶


    Not Eğri ok yerine "¶" simgesi görebilirsiniz.
  7. Düzen menüsünde,Değiştir' i tıklatın.

    Not Word 2007'de, Giriş sekmesinde düzenleme grubunda düzenleme ' yi tıklatın ve sonra Değiştir' i tıklatın.
  8. Bul ve Değiştir iletişim kutusunda Değiştir  sekmesini ve sonra aşağıdaki adımları izleyin:
    1. Aranan kutusuna yazın. ^ p ^ p ^ p.
    2. Yerine konan kutusuna yazın %%%%%.
    3. Tümünü Değiştir' i tıklatın.
    4. Aşağıdaki iletiyi aldığınızda Tamam ' ı tıklatın:
      Word belgenin içinde arama tamamladı ve 1 değişiklik yapıldı.
    Word belgenizi followingexample için benzer:
    Jane·Clayton¶Microsoft¶456·Elm·Street¶"Sometown,·USA··67890"%%%%%Jose·Saraiva¶789·Oak·Road¶¶"Mytown,·USA··54321"¶
  9. Bul ve Değiştir iletişim kutusunda Değiştir sekmesinden aşağıdaki yapın:
    1. Aranan kutusuna yazın. ^ p.
    2. Yerine konan kutusuna yazın ,.
    3. Tümünü Değiştir' i tıklatın.
    4. Aşağıdaki ileti için Tamam ' ı tıklatın:
      Word belgenin içinde arama tamamladı ve 7 değişiklik yapıldı.
    5. Aranan kutusuna yazın. , ^ p.
    6. Yerine konan kutusunda herhangi bir metin kutusu boş olacak şekilde silin.
    7. Tümünü Değiştir' i tıklatın.
    8. Aşağıdaki ileti için Tamam ' ı tıklatın:
      Word belgenin içinde arama tamamladı ve 1 değişiklik yapıldı.
    9. Aranan kutusuna yazın. %%%%%.
    10. Yerine konan kutusuna yazın ^ p.
    11. Tümünü Değiştir' i tıklatın.
    12. Aşağıdaki ileti için Tamam ' ı tıklatın:
      Word belgenin içinde arama tamamladı ve 1 değişiklik yapıldı.
  10. AndReplace Bul iletişim kutusunu kapatın.

    Aşağıdaki örnekte, Word belgeyi şimdi resemblesthe:
    Jane·Clayton,Microsoft,456·Elm·Street,"Sometown,·USA··67890"¶Jose·Saraiva,789·Oak·Road,,"Mytown,·USA··54321"¶
  11. Dosya menüsündeKaydet' i tıklatın.

    Not Word 2007'de, Microsoft Office düğmesi' ni tıklatın ve sonra Kaydet' i tıklatın.
XL2007

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 819964 - Son İnceleme: 07/03/2016 21:17:00 - Düzeltme: 5.0

Microsoft Excel 2002 Standard Edition, Microsoft Excel 2000 Standard Edition, Microsoft Office Excel 2007

  • kbexpertisebeginner kbimport kbfindreplace kbsavefile kbconversion kbopenfile kbinfo kbmt KB819964 KbMttr
Geri bildirim