Düzeltme: USB kablosu hızla yeniden sonra BIR program iletişimi olan bir modem aygıtı yeniden kuramıyor

Windows XP desteği sona erdi

Microsoft, Windows XP desteğini 8 Nisan 2014'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:822112
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
Kesin ve Hızlı Evrensel seri yol (USB) kablo yeniden sonra bir program USB modem aygıtıyla iletişimi yeniden edemiyor. Bu davranış, tipik belirtileri açıklar. Tam karşılaştığınız belirtiler, kullandığınız programa bağlıdır.
Neden
Bu sorun, Unimdm.tsp dosyayla bir sorun nedeniyle oluşur.
Çözüm

Microsoft Windows XP

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin: Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.


Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version        Size     File name   ------------------------------------------------------   30-May-2003  14:59  5.1.2600.1228  190,464  Unimdm.tsp

Microsoft Windows 2000

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin: Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.


Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version        Size     File name   -------------------------------------------------------   16-Jun-2003  17:23  5.0.2195.6756  206,096  Unimdm.tsp   16-Jun-2003  17:23  5.0.2195.6756   14,608  Uniplat.dll
Pratik Çözüm
Bu soruna geçici bir çözüm bulmak için <a0></a0>, programdan çıkın, sonra da USB kablosunun 10 saniye için modemi aygıttan bağlantıyı kesmek ve USB kablosu modem aygıtı yeniden bağlanın. Program modem aygıtıyla iletişimi yeniden için bekleyebilir.
Durum
Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.
Daha fazla bilgi

Davranışı Yeniden Oluşturma Adımları

Davranışı yeniden oluşturmak için <a0></a0>, bir <a0>modem</a0> sınıfı sürücü ve telefon uygulama programlama arabirimi (TAPI) kullanan bir program kullanın. Örneğin, çevirmeli ağ veya Uzaktan Erişim'i kullanıyorsanız, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Bilgisayarım ' ı tıklatın, Ağ Bağlantılarım ' ı tıklatın ve sonra ağ bağlantılarını görüntüle'yi tıklatın.
  2. Yeni bağlantı oluştur ' u tıklatın ve ardından Yeni Bağlantı Sihirbazı'ndaki yönergeleri izleyin. Sihirbazın her sayfasında ileri ' yi tıklatın.
  3. Ağa çalışma yerimden bağlan ' ı tıklatın. Varsayılan olarak, Çevirmeli ağ bağlantısı seçilir.
  4. TempŞirket adı kutusuna yazın.
  5. Çevrilecek telefon numarasını sistemi girin.
  6. Bağlantısı birisinin kullanılamıyor.
  7. Sihirbazı tamamladıktan sonra geçici bağlantı çevirin.
  8. Sistem bağlanıyor, ancak bağlantıyı kesin ve USB kablosunun üç saniye içinde yeniden bağlayın. Aşağıdaki hata iletisini alıyorsunuz:
    651 Hatası: Modem (veya diğer bağlantı aygıtı) bir hata bildirdi.
  9. Temp bağlantıyı iptal et ve Temp bağlantıyı çift tıklatın.
  10. Temp bağlantı çevirin. Aşağıdaki hata iletisini alıyorsunuz:
    Hata 633: Modem (veya diğer bağlantı aygıtı) zaten kullanılıyor veya düzgün yapılandırılmamış.
    Art arda iptal edebilir ve Temp bağlantı numarası çevirme.
"Çözüm" bölümünde açıklanan güncelleştirmeyi yükledikten sonra program USB modem aygıtının bağlantısını yeniden kurma 10 saniye sürebilir.
Tak ve Çalıştır PnP

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 822112 - Son İnceleme: 12/08/2015 02:58:16 - Düzeltme: 2.3

Microsoft Windows XP Professional Edition, Microsoft Windows XP Home Edition, Microsoft Windows 2000 Professional Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbbug kbddk kbnetwork kbplugplay kbusb kbfix KB822112 KbMttr
Geri bildirim