Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Word 2003'te Otomatik Düzelt girdilerini bilgisayarlar arasında taşıma

Office 2003 desteği sona erdi

Microsoft, Office 2003 desteğini 8 Nisan 2014 Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

Bu makalenin Microsoft Word 2002 sürümü için bkz: 269006 (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir).

BU GÖREVDE

™zet
Bu makalede, Word Otomatik Düzelt girdilerinin bir bilgisayardan bir başkasına nasıl taşınacağı anlatılır.

başa dön

AutoCorrect Utility Hakkında

AutoCorrect Utility'yi (Otomatik Düzelt Yardımcı Programı) kullanarak, Otomatik Düzelt girdilerini bilgisayarlar arasında taşıyabilirsiniz.

Not Bu yordam, hedef bilgisayarda kaynak bilgisayardaki Otomatik Düzelt girdisiyle aynı ada sahip olan bir Otomatik Düzelt girdisini değiştirir. Diğer tüm Otomatik Düzelt girdileri hedef bilgisayardaki Otomatik Düzelt listesine eklenir.

AutoCorrect yardımcı programı, Support.dot şablonunun bir parçasıdır ve hem kaynak bilgisayarda hem de hedef bilgisayarda yüklü olmalıdır.

başa dön

Support Template'i Yükleme

Support Template (Destek Şablonu), bir Tam kurulum gerçekleştirdiğinizde yüklenir.

Support Template'i yüklemek için şu adımları izleyin:
  1. Başlat'ı ve sonra Denetim Masası'nı tıklatın.
  2. Program Ekle veya Kaldır’ı tıklatın.
  3. Programları Değiştir veya Kaldır'ı tıklatın.
  4. Şu anda yüklü programlar listesinde, kullandığınız Microsoft Office 2003 sürümünü tıklatın (örneğin, Microsoft Office Professional Edition 2003'ü tıklatın) ve sonra da Değiştir'i tıklatın.
  5. Özellikleri Ekle veya Kaldır'ı ve sonra İleri'yi tıklatın.
  6. Özel Kur sayfasında, Uygulamaların gelişmiş özelleştirmesini seçin onay kutusunu tıklatıp seçin ve ardından İleri'yi tıklatın.
  7. Uygulama ve araçlar için güncelleştirme seçeneklerini seçin listesinde şu adımları izleyin:
    1. Microsoft Office Word'ü genişletin.
    2. Sihirbazlar ve Şablonlar'ı genişletin.
    3. Diğer Şablon ve Makrolar simgesini ve ardından Tümünü Bilgisayarım'dan Çalıştır'ı tıklatın.
  8. Support Template'i yüklemek üzere Güncelleştir'i tıklatın.
başa dön

Kaynak Bilgisayardaki Otomatik Düzelt Girdilerinizi Yedekleme

Taşımak istediğiniz Otomatik Düzelt girdilerini içeren kaynak bilgisayardaki Otomatik Düzelt girdilerinizi yedeklemek için aşağıdaki adımları izleyin.

Not Otomatik Düzelt girdilerini yedeklerseniz veya taşırsanız, bu girdiler kaynak bilgisayardan silinmez.
  1. Çalışır durumda değilse Word'ü başlatın.
  2. Dosya menüsünde, 'ı tıklatın.
  3. Bak kutusunun içeriğini şu şekilde değiştirin:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Support.dot öğesini ve sonra da 'ı tıklatın.

    Not Aşağıdaki iletiyi alırsanız, Her zaman bu yayımcıdan gelen makrolara güven onay kutusunu tıklatıp seçin ve sonra da Makroları Etkinleştir'i tıklatın:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    Makroları oluşturan: Microsoft Corporation. Makrolar virüs içerebilir.

    Genellikle makroları devre dışı bırakmak güvenlidir; ancak makrolar yasalsa, işlevlerinden bazılarını kaybedebilirsiniz.
    Not Güvenlik düzeyi Yüksek olarak ayarlanmışsa ve Her zaman bu yayımcıdan gelen makrolara güven onay kutusunu tıklatıp seçtikten sonra Makroları Etkinleştir'i tıklattıysanız, bu makroları imzalamak için kullanılan sertifika güvenilen kaynaklar listesine eklenir. Güvenlik düzeyi Orta olarak ayarlanmışsa, sertifikayı güvenilen kaynaklar listesine eklemenize gerek kalmadan makroları açabilirsiniz (etkinleştirebilirsiniz). Tanımadığınız bir kaynaktan gelen makroları kabul etmeyin. Güvenlik düzeyini değiştirmek veya Güvenilen Kaynaklar'ı görüntülemek için, Araçlar menüsünde Makro'nun üzerine gelin ve sonra da Güvenlik'i tıklatın.
  5. Support.dot dosyası açıldıktan sonra, Word belgesinde AutoCorrect Backup'ı (Otomatik Düzelt Yedeklemesi) tıklatın.

    AutoCorrect Utility iletişim kutusu açılarak aşağıdaki metni görüntüler:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document. (Bu program Otomatik Düzelt girdilerinizi yedeklemenize ve geri yüklemenize olanak verir. Otomatik Düzelt listenizden bir Word belgesi oluşturmak için Yedekle'yi seçin. Otomatik Düzelt listesini bir Yedekleme belgesinden geri yüklemek için Geri Yükle'yi tıklatın.)
  6. AutoCorrect Utility (Otomatik Düzelt Yardımcı Programı) iletişim kutusunda, Backup'ı (Yedekle) tıklatın.

    Backup'ı tıklattığınızda, Word, Otomatik Düzelt girdilerinizi yeni bir Word belgesine ekler ve biçimlendirir, sonra da belgeyi kaydetmek isteyip istemediğinizi sorar. Word, Otomatik Düzelt belgenizi "AutoCorrect Backup Document" (Otomatik Düzelt Yedekleme Belgesi) olarak kaydetmenizi önerir.
  7. Kayıt yeri kutusundaki konumu, AutoCorrect Backup Document'ınızı kaydetmek istediğiniz konum olarak değiştirin.

    Not AutoCorrect yardımcı programı, AutoCorrect Backup Document'ınızı varsayılan olarak Support.dot şablonunun bulunduğu klasöre kaydeder. Kayıt yeri kutusundaki konumu, Otomatik Düzelt girdilerinizi paylaşmak istediğiniz bilgisayar tarafından erişilebilen bir konum (örneğin, bir ağ klasörü) veya bir disket olarak değiştirebilirsiniz.
  8. Kaydet'i tıklatarak AutoCorrect Backup Document'ınızı kaydedin.
  9. AutoCorrect Utility iletişim kutusunu kapatmak üzere Cancel’ı (İptal) tıklatın.
  10. Dosya menüsünde, Kapat'ı tıklatarak Support.dot şablonunu kapatın.
başa dön

Otomatik Düzelt Girdilerinizi Hedef Bilgisayara Geri Yükleme

Otomatik Düzelt girdilerinizi, bunları paylaşmak istediğiniz hedef bilgisayara geri yüklemek için şu adımları izleyin:
  1. Çalışır durumda değilse Word'ü başlatın.
  2. Dosya menüsünde, 'ı tıklatın.
  3. Bak kutusundaki konumu şu klasör olarak değiştirin:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Support.dot öğesini ve sonra da 'ı tıklatın.

    Not Aşağıdaki iletiyi alırsanız, Her zaman bu yayımcıdan gelen makrolara güven onay kutusunu tıklatıp seçin ve sonra da Makroları Etkinleştir'i tıklatın:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    Makroları oluşturan: Microsoft Corporation. Makrolar virüs içerebilir.

    Genellikle makroları devre dışı bırakmak güvenlidir; ancak makrolar yasalsa, işlevlerinden bazılarını kaybedebilirsiniz.
    Not Güvenlik düzeyi Yüksek olarak ayarlanmışsa ve Her zaman bu yayımcıdan gelen makrolara güven onay kutusunu tıklatıp seçtikten sonra Makroları Etkinleştir'i tıklattıysanız, bu makroları imzalamak için kullanılan sertifika güvenilen kaynaklar listesine eklenir. Güvenlik düzeyi Orta olarak ayarlanmışsa, sertifikayı güvenilen kaynaklar listesine eklemenize gerek kalmadan makroları açabilirsiniz (etkinleştirebilirsiniz). Tanımadığınız bir kaynaktan gelen makroları kabul etmeyin. Güvenlik düzeyini değiştirmek veya Güvenilen Kaynaklar'ı görüntülemek için, Araçlar menüsünde Makro'nun üzerine gelin ve sonra da Güvenlik'i tıklatın.
  5. Support.dot dosyası açıldıktan sonra, Word belgesinde AutoCorrect Backup'ı (Otomatik Düzelt Yedeklemesi) tıklatın.

    AutoCorrect Utility iletişim kutusu açılarak aşağıdaki metni görüntüler:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document. (Bu program Otomatik Düzelt girdilerinizi yedeklemenize ve geri yüklemenize olanak verir. Otomatik Düzelt listenizden bir Word belgesi oluşturmak için Yedekle'yi seçin. Otomatik Düzelt listesini bir Yedekleme belgesinden geri yüklemek için Geri Yükle'yi tıklatın.)
  6. AutoCorrect Utility iletişim kutusunda, Restore'u (Geri Yükle) tıklatın ve ardından aşağıdaki iletiye yanıt olarak Yes'i (Evet) tıklatın:
    This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. Do you wish to continue? (Bu işlem geçerli Otomatik Düzelt girdilerinizi, aynı ada sahip yedekleme belgenizdeki girdilerle değiştirecek. Devam etmek istiyor musunuz?)
  7. iletişim kutusunda, AutoCorrect Backup Document'ı (Otomatik Düzelt Yedekleme Belgesi) ve sonra da 'ı tıklatın.
  8. Word, Otomatik Düzelt girdilerinizi eklemeyi tamamlandıktan sonra, aşağıdaki iletiye yanıt olarak OK'i (Tamam) tıklatın:
    Restore Complete. (Geri Yükleme Tamamlandı.)
  9. AutoCorrect Utility iletişim kutusunu kapatmak üzere Cancel’ı (İptal) tıklatın.
  10. Dosya menüsünde, Kapat'ı tıklatarak Support.dot şablonunu kapatın.
Kaynak bilgisayardaki Otomatik Düzelt girdileri artık hedef bilgisayarda kullanılabilir.

başa dön
OfficeKBHowTo auto correct inf
Özellikler

Makale No: 826147 - Son İnceleme: 02/22/2008 15:09:00 - Düzeltme: 4.2

  • Microsoft Office Word 2003
  • kbhowtomaster kbbackup kbproductlink KB826147
Geri bildirim