Word yazdırma hatalarını giderme

Office 2003 desteği sona erdi

Microsoft, Office 2003 desteğini 8 Nisan 2014'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 826845
Özet
Bu makale, bir Microsoft Word belgesini yazdıramadığınızda oluşan sorunları tanılama ve çözümleme yöntemlerini önerir.
Daha fazla bilgi
Word'deki yazdırma sorunları hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
826862 Word'deki yazdırma sorunlarını giderme

Başarısız yazdırma örnekleri aşağıdaki gibidir:
  • Bir dosyayı yazdırmaya çalıştığınızda hata iletileri ve diğer iletileri alırsınız.
  • Yazıcı yanıt vermez.
  • Dosyalar anlamsız semboller olarak yazdırılır.
Bu makale, zarf konumlandırma sorunları, eksik grafik ve yanlış sayfa numaraları gibi yazıcı çıktı sorunlarını ele almaz.

Not: Devam etmeden önce yazıcınızın davranışı ile eşleşebilir Word'deki bilinen sorunlar için "Başvurular" bölümüne bakın. Hata iletisi veya yazıcınızın davranışı için bir eşleşme bulamazsanız, yazdırma sorununuzu gidermek için bu makalede anlatılan adımları izleyin.

Word'de bir yazdırma hatasını gidermek için nedenini belirlemeniz gerekir. Nedenleri genellikle aşağıdaki kategorilerden birini Sığdır:
  • Bozuk belgeler veya belgelerdeki zarar görmüş içerik
  • Word programı
  • Yazıcı sürücüsü
  • Windows işletim sistemi
  • Bağlantı veya donanım
Yazdırma sorununuzun nedeni hakkında varsayımlarda bulunmayın. Bunun yerine, nedenini ortaya çıkarmak için sistematik sorunlarını gidermeyle ilgili dayanır.

Yazdırma hata nedenini belirlemenize yardımcı olması için aşağıdaki sınamaları kullanın.

Adım 1: Diğer belgelerde test yazdırma

Bozuk belgeler, zarar görmüş grafikler içeren belgeler veya bozuk yazı tipleri Word'de yazdırma hatalarına neden olabilir. Sürücüleri veya yazılımı yeniden yüklemeden önce Word programın yazdırma becerisini sınayın. Bunu yapmak için şu adımları izleyin.

Word 2013, Word 2010 ve Word 2007

  1. Word'de yeni bir boş belge açın.
  2. Belgenin ilk satırına aşağıdaki metni yazın:
    =rand(10)
  3. Enter tuşuna basın. Bu örnek metni 10 paragraf ekler.
  4. Belge yazdırmayı deneyin.
  5. Belge başarıyla yazdırılırsa, değiştirmek için bir differentfont veya küçük resim, tablo veya bir çizim nesnesi ekler.

    Thefont değiştirmek için şu adımları izleyin:
    1. Örnek metin seçmek için işaretçi aygıtınızı kullanın.
    2. Giriş'e tıklayın.
    3. Farklı bir yazı tipi seçmek için Yazı tipi listesine tıklayın.
    Küçük resim eklemek için şu adımları izleyin:
    1. Ekle sekmesini tıklatın ve sonra Küçük resmitıklatın. (Word 2013 Ekle sekmesini tıklatın ve sonra Çevrimiçi resim' ı tıklatın.)
    2. Küçük resim görev bölmesinde, Arama metin kutusunu boş bırakın ve sonra Git' i tıklatın. (Word 2013 bir terim Office.com küçük resim arama kutusuna yazın ve sonra Ara' yı tıklatın.)
    3. Resimlerden birini sağ tıklatın ve sonra Ekle' yi tıklatın.
    4. Küçük resim görev bölmesini kapatın.
    Tablo eklemek için şu adımları izleyin:
    1. Ekle'ye tıklayın, Tablo'ya tıklayın ve Tablo Ekle'ye tıklayın.
    2. İstediğiniz satır ve sütun sayısını yazın ve Tamam'a tıklayın.
    Bir çizim nesnesi eklemek için şu adımları izleyin:
    1. Ekle'ye tıklayın ve sonra Şekiller'e tıklayın.
    2. Şekillerden birine çift tıklayın.
  6. Yazdırma işlevini yeniden sınayın.

Word 2003

  1. Word'de yeni bir boş belge açın.
  2. Belgenin ilk satırına aşağıdaki metni yazın:
    =rand(10)
  3. Enter tuşuna basın. Bu örnek metni 10 paragraf ekler.
  4. Belge yazdırmayı deneyin.
  5. Belge başarıyla yazdırılırsa, değiştirmek için bir differentfont veya küçük resim, tablo veya bir çizim nesnesi ekler.

    Thefont değiştirmek için şu adımları izleyin:
    1. Örnek metin seçmek için işaretçi aygıtınızı kullanın.
    2. Biçim menüsünde Yazı Tipi'ne tıklayın.
    3. Farklı bir yazı tipi seçmek için Yazı tipi listesine ve sonra Tamam'a tıklayın.
    Küçük resim eklemek için şu adımları izleyin:
    1. Ekle menüsünden Resimgidin ve sonra Küçük resmitıklatın.
    2. Küçük Resim Ekle görev bölmesinde, Arama metin kutusunu boş bırakın ve ardından Ara'ya tıklayın.
    3. Resimlerden birini sağ tıklatın ve sonra Ekle' yi tıklatın.
    4. Küçük Resim Ekle görev bölmesini kapatın.
    Tablo eklemek için şu adımları izleyin:
    1. Tablo menüsünde Ekle'ye ve Tablo'ya tıklayın.
    2. Tamam'a tıklayın.
    Bir çizim nesnesi eklemek için şu adımları izleyin:
    1. Görünüm menüsünde araç çubukları' ı işaret ve Çizim' i tıklatın.
    2. Çizim araç çubuğundaki çizim şekilleri birini seçin.
    3. Belge içinde herhangi bir yeri tıklatın, fare işaretçisini sürükleyin ve sonra düğmesini bırakın.
  6. Yazdırma işlevini yeniden sınayın.
Başarı veya başarısızlık bu testlerin Word genellikle yazdırabilir olup olmadığını gösterir. Ayrıca bu testler belirli yazı tiplerini veya yazdırılamıyor grafikleri hakkında ipuçları verebilir.

Test belgede hata almazsınız ama hala orijinal belgenizi yazdıramıyorsanız, özgün belgeniz hasar görmüş. Başka bir bilgisayarda aynı belgeyi yazdırabilirsiniz olsa bile dosya hasar belirtileri bazı bilgisayarlarda ve diğer bilgisayarlarda görünen birçok durum olduğundan bu doğru olabilir.

Yine, sistematik yerine soruna neden olan ilgili varsayımları temel sorun giderme üzerinde dayanır. Bu nedenle, belirli bir belgeyi yazdıramaz, ancak diğer Word belgelerinde yazdırabilirsiniz, bozuk bir belgeyi olabilir. Buna göre sorun giderme. Bozuk Word belgelerinde sorun giderme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
826864 Bozuk Word belgelerinde sorun giderme hakkında
Word hiç yazdıramaz veya Word'ün belirli bir yazı tipi veya belirli bir tür grafik yazdıramaz, gidin "Adım 2: yazdırma diğer programlarda Test."

Adım 2: Diğer programlarda test yazdırma

Yazdırma sorununun kapsamını onun neden olduğunu gösterebilir. Örneğin, birkaç diğer yazdırma sorunları etkileyen ise yalnızca Word, bazı yazdırma sorunları etkileyen veya tüm Windows tabanlı programlarda.

Aşağıdaki sınamaları bu sorun Word dışındaki programlarla ilgili olup olmadığını belirlemek yardımcı olabilir.

WordPad ile test

  1. Başlatdüğmesini tıklatın,Programlar (Windows XP, AllProgramsnoktasına), Donatılar' ın üzerine gelin, sonraWordPad' i tıklatın. (Windows 8'de Başlangıç ekranına, türü dönmek için Windows tuşuna basın WordPadve ardından simgesini tıklatın.)
  2. Boş WordPad belgesinde yazın Atest budur.
  3. Üzerinde Dosya menüsünde,Yazdır' ı tıklatın.
  4. Toprint dosya Tamam ya da Yazdır ' ı tıklatın.
Adım 1'de bulunması halinde: Test Yazdırma başka belgelerde "Yazdırma sorun yalnızca belirli yazı tiplerini veya belirli grafik görüntüleri ile ortaya çıkan, WordPad içindeki bu sorunu yeniden oluşturmaya çalışın. Bunu yapmak için aynı yazı tipini uygulama veya aynı tür grafik görüntü ekleyin. (WordPad ile farklı bir yazı tipi seçmek için Word'de kullandığınız aynı yöntemi kullanın.)

WordPad ile bir grafik görüntüsü eklemek için şu adımları izleyin:
  1. Ekle menüsündennesneyitıklatın.

    Not: Windows 8 ve Windows 7'de Giriş sekmesinde Nesne Ekle tıklatın.
  2. Aşağıdakilerden birini veya her ikisini de aşağıdaki adımları izleyin:
    • Yeni bir grafik görüntüsü oluşturmak için Yeni Oluştur'uve sonra nesne türlerinden birini listeden seçin. Örneğin, Microsoft Paint programında bir test bitmap oluşturmak için Paintbrush Resmi tıklatın.
    • Bir dosyadan bir grafik görüntüsü eklemek için Dosyadan Oluştur' u tıklatın ve dosyayı seçmek için Gözat ' ı tıklatın.
WordPad'de testi tamamladıktan sonra web tarayıcınızı veya diğer Office programlarında yazdırma işlevlerini test edebilirsiniz. Yazıcınız için bir sınama sayfası yazdırmak deneyebilirsiniz. Bir metin sayfası yazdırmak için şu adımları izleyin:
  1. Başlat' ı tıklatın,Ayarlar' ı işaretleyin ve sonra Yazıcılar' ı tıklatın.

    Notlar
    • Windows XP'de, Başlat' ı tıklatın ve sonraYazıcılar ve Fakslar'ıtıklatın.
    • Windows Vista'da, Başlat' ı tıklatın ve sonraYazıcılar' ı tıklatın.
    • Windows 7'de, Başlat' ı tıklatın ve sonraaygıtlar ve yazıcılar'ıtıklatın.
    • Windows 8'de Başlangıç ekranına, türü dönmek için Windows tuşuna basın Yazıcılar, Ayarlar' ı tıklatın ve sonra aygıtlar ve yazıcılar'ıtıklatın.
  2. Yazıcınızın simgesini sağ tıklatın ve sonraÖzellikler' i tıklatın.
  3. Genel sekmesinde, PrintTest sayfa' yı tıklatın.
Bir sınama sayfası yazdıramıyorsanız veya birkaç veya tüm Windows tabanlı programlarda yazdıramıyorsanız, yazıcı sürücüsü sorunu, Windows sorunu, bir donanım sorunu veya bir bağlantı sorunu vardır. Windows yazdırma sorunlarını giderme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
163551 Windows 2000 ve Windows NT 4. 0'de yazdırma sorunlarını giderme

314085 Windows XP'de yazdıramaz, Gelişmiş sorun giderme adımları

314073 Windows XP'de ağ yazdırma sorunlarını giderme Gelişmiş

Sorun belirli bir yazı tipi için sınırlı ise, bir yazı tipi dosyası neden olabilir. Test ve yazı tiplerini yeniden yüklemek hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
314960 Yükleme veya kaldırma bir yazı tipi
Word dışındaki tüm programlarda sorunsuz yazdırabiliyorsanız, gidin "Adım 3: Test ile farklı yazıcı sürücülerini yazdırma."

Yazdırma sorununu gidermek için Windows Yardım ve sorun gidericiler yazdırma kullanmanız mümkün olabilir.
  • Windows 8 ve Windows 7'de Yazdırma Sihirbazı Başlat' ı tıklatarak sorun giderme çalışması yazmak Yazdırmave sonra yazdırma sorunları bulup giderinseçerek.
  • Windows Vista veya Windows XP'de, Başlat' ı tıklatın, Yardım ve Destek'iseçin ve arama Yazdırma veya yazdırmayla ilgili sorunları giderme.

Adım 3: Farklı yazıcı sürücüleri ile test yazdırma

Yalnızca program yazdıramaz, bilgisayarınızda Word ise, Word'ün sorunun nedeni olduğunu düşünebilirsiniz. Word'ün bir çok yazıcı yoğun program olduğunu unutmayın. Bu nedenle, önce diğer programları etkiler yazıcı sürücüsü ile küçük bir sorun, Word'ü etkiler.

Yazıcı sürücüsü sorunu neden olup olmadığını belirlemek için farklı sürücüler test edebilirsiniz. Yalnızca belirli bir yazı tipi veya belirli bir tür grafik görüntü kullanan belgeleri yazdırırken Word'ün yazdırma sorun oluşursa, başka bir yazıcıda yazdırmayı deneyin.

Başka bir yazıcı varsa, güncelleştirilmiş bir sürücü veya yazıcı modelinizi çalışan farklı bir sürücü sürümü olup olmadığını belirlemek için üreticisine başvurun. Üçüncü taraf satıcılara başvurma hakkında bilgi için "Başvurular" bölümüne bakın.

Hatta yalnızca metin yapılan belge yazdırdığınızda Word yazdırma sorun ortaya çıkarsa, Word'den yazdırmaya sınamak için genel, salt metin yazıcı sürücüsünü kullanabilirsiniz. Bunu yapmak için Windows sürümünüz için şu adımları izleyin.

Not: Windows'un bazı sürümlerinde, aşağıdaki adımları Windows yükleme CD-ROM'unu erişiminizi veya Windows yükleme dosyalarını içeren bir ağ sürücüsüne öncelikli erişim gerektirebilir.

Windows 8, Windows 7 ve Windows Vista

  1. Durumunuza uygun olarak aşağıdaki eylemlerden birini gerçekleştirin:
    • Windows Vista için: Başlat' ı tıklatın ve sonraYazıcılar' ı tıklatın.
    • Windows 7 için: Başlat' ı tıklatın ve sonraaygıtlar ve yazıcılar'ıtıklatın.
  2. Yazıcı Ekle'yitıklatın.
  3. ' I bir yerel yazıcı eklemek<b00> </b00> AddPrinter Sihirbazı'nın ilk ekranında.
  4. Varolan bağlantı noktasını kullan onay kutusunun seçili olduğundan emin olun, açılan menü seçeneğini değiştirmek Dosya: (dosyaya Yazdır)ve sonra İleri' yi tıklatın.
  5. Üreticiler listesindeGenel' i tıklatın ve sonra İleri' yi tıklatın.
  6. Varsayılan yazıcı adını bırakın, İleri' yi tıklatın ve sonra Son' u tıklatın.
  7. Sürücü yüklemesi tamamlandığında, bir Word documentin açın ve sonra durumunuza uygun olarak, aşağıdakileri yapın:
    • Word 2007 için: Microsoft Office düğmesi' ni tıklatın ve sonraYazdır' ı tıklatın.
    • Diğer sürümleri için: Dosyamenüsünde Yazdır' ı tıklatın.
  8. Aşağıdakilerden durumunuza uygun olanını yapın:
    • Word 2010 için: Yazıcı açılır menüsünü tıklatın ve ardından Yazdır'ı tıklatın.
    • Diğer sürümleri için: Dosyaya Yazdır onay kutusunu tıklatıp seçin ve sonra Tamam' ı tıklatın.
  9. Belgemkonumu değiştirmek ve dosyayı Test.prn olarak adlandırın.
  10. Tamam'a tıklayın.

Windows XP

  1. Başlat' ı tıklatın ve sonraYazıcılar ve Fakslar'ıtıklatın.
  2. PrinterTasksaltında Yazıcı Ekle'yi tıklatın.
  3. AddPrinter Sihirbazı'nın ilk ekranında İleri ' yi tıklatın.
  4. Bu bilgisayara bağlı yerel yazıcı' yı tıklatın, otomatik olarak algılar ve Tak ve Kullan yazıcımı onay kutusu temizlenir ve İleri' yi tıklatın emin olun.
  5. Bağlantı noktası için Dosya ' yı tıklatın ve sonra İleri' yi tıklatın.
  6. Üreticiler listesindeGenel' i tıklatın ve sonra İleri' yi tıklatın.
  7. Bağlantı noktası için Dosya ' yı tıklatın ve sonraİleri' yi tıklatın.
  8. Sorulduğunda, Evet ' i forwhether Windows yazıcıyı varsayılan olarak kullanın veİleri' yi tıklatın.
  9. Atest sayfayı yazdırın ve sonra Son' u tıklatın başlatmanız istendiğinde Hayır ' ı tıklatın.
  10. Sürücü yüklemesi tamamlandığında, bir Word documentin açın ve sonra Dosyamenüsünden Yazdır ' ı tıklatın.
  11. Dosyaya Yazdır iletişim kutusu göründüğünde, dosya ve dosya adından Type konumunu Belgelerim ' i tıklatın:
    Test.prn
  12. Tamam'a tıklayın.

Windows 2000

  1. Başlat' ı tıklatın,Ayarlar' ı işaretleyin ve sonra Yazıcılar' ı tıklatın.
  2. Yazıcı Eklesimgesini çift tıklatın.
  3. AddPrinter Sihirbazı'nın ilk ekranında İleri ' yi tıklatın.
  4. Yerel yazıcı' yı tıklatın ve sonraİleri' yi tıklatın.
  5. Bağlantı noktası için Dosya ' yı tıklatın ve sonraİleri' yi tıklatın.
  6. Üreticiler listesinde,Genel' i tıklatın.
  7. Yazıcılar listesinde,Soysal/Salt metin'itıklatın ve sonraİleri' yi tıklatın.
  8. Sorulduğunda, Evet ' i forwhether Windows yazıcıyı varsayılan olarak kullanın veİleri' yi tıklatın.
  9. Bu yazıcıyı paylaştırmaTemplate'i işaret edip İleri' yi tıklatın.
  10. Atest sayfayı yazdırın ve sonra Son' u tıklatın başlatmanız istendiğinde Hayır ' ı tıklatın.
  11. Sürücü yüklemesi tamamlandığında, bir Word documentin açın ve Yazdır' ı tıklatın.
  12. Dosyaya Yazdır iletişim kutusu göründüğünde, dosya ve dosya adından Type konumunu Belgelerim ' i tıklatın:
    Test.prn
  13. Tamam'a tıklayın.
Genel ile salt metin yazıcı sürücüsünü yazdırma yaptığınızda hata iletisi almazsınız ama yalnızca metin içeren dosyaları yazdırdığınızda Word bir hata iletisi alırsanız, Yazıcı sürücünüz bozulmuş. Bu durumda, yazıcı sürücüsünü kaldırma ve güncelleştirilmiş bir sürümünü yükleme konusunda yardım için üreticiye başvurun. Üçüncü taraf satıcılara başvurma hakkında bilgi için "Başvurular" bölümüne bakın.

Başka bir yazıcı sürücüsü ile yazdırma sorun ortaya çıkarsa, gidin "Adım 4: Word program dosyaları ve ayarları sınayın."

Adım 4: Word program dosyalarını ve ayarlarını sınama

Yazdırma sorununun belirli bir belge veya belirli bir yazıcı sürücüsü için sınırlı değildir ve sorun Word programına sınırlı olduğunu doğruladıktan sonra varsayılan ayarları kullanarak başlatarak Word programı sınayın. Varsayılan ayarları kullanarak başlatma hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
820919Başlattığınızda veya Word 2003 veya Word 2002 kullanırken oluşan sorunlar nasıl giderilir
921541 ' Yi başlattığınızda veya Word'ü kullanırken oluşan sorunlar nasıl giderilir
Yazdırma Sorun oluşmaya devam ediyorsa, Algıla ve Onar eksik yeniden çalıştırın veya program dosyaları bozulmuş. Algıla ve Onar'ı çalıştırmak için aşağıdaki adımları izleyin.

Word 2013 ve Word 2010

  1. Tüm Office programlarından çıkın.
  2. Windows sürümünüze bağlı olarak aşağıdaki yordamlardan birini kullanın:
    • Windows 7 veya Windows Vista'da, Başlat' ı tıklatın ve sonra yazın Ekle Kaldır.
    • Windows XP veya Windows Server 2003'de, Başlat' ı tıklatın ve sonra Denetim Masası' nı tıklatın.
    • Windows 2000'de, Başlat' ı tıklatın, ayarıgidin ve'ı Denetim Masası.
  3. Program Ekle veya Kaldır'ıaçın.
  4. Programları Değiştir veya Kaldır'ıtıklatın, Microsoft Office (Microsoft Office Word için) veya Office veya şu anda yüklü programlar listesinde olan Word sürümünü tıklatın ve sonra Değiştir' i tıklatın.
  5. Onarım veya onarım Word'ü (Office'i Onar)tıklatın ve ardından Devam veya sonraki.

Word 2007

  1. Word 2007'yi başlatın.
  2. Microsoft Office düğmesi'ni ve sonra da Word Seçenekleri' ni tıklatın.
  3. Kaynaklar' ı tıklatın, Tanıla' yı tıklatın ve ardından ekrandaki yönergeleri izleyin.

Word 2003

  1. Word içindeki Yardım menüsündeAlgıla ve Onar'ıtıklatın.
  2. Başlat'a tıklayın
  3. İstenir ve sonra Tamam' ı tıklatın, Word CD-ROM veya Office CD-ROM'unu yerleştirin.
Yazdırma sorununun yükleme Word veya Office yüklemesi onarıldıktan sonra oluşmaya devam ederse, Windows sorunları arayın.

Adım 5: Windows sorunlarını sınama

Word yazdırma işlevi ile çakışabilecek bellekte yerleşik program veya aygıt sürücüleri aramak için Windows'u güvenli modda başlatın ve dosyaya yazdırma Word'de sınayın. Windows'u güvenli modda başlatmak için Windows sürümünüze uygun adımları izleyin.

Windows 8, Windows 7 ve Windows Vista

  1. Tüm disketleri, CD'leri ve DVD'leri bilgisayarınızdan kaldırın ve bilgisayarınızı yeniden başlatın.
  2. Başlat'a tıklayınBaşlat düğmesi, Kilitle düğmesinin yanındaki oku tıklatın ve sonra Yeniden Başlat' ı tıklatın.

    Not: Windows 8 düğmeleri menüsünden Ayarlar ' ı tıklatın, Güç' ü tıklatın ve sonra Yeniden Başlat' ı tıklatın.
  3. Tuşuna basın ve bilgisayarınız yeniden başlatılırken F8 tuşunu basılı tutun.

    Not: Windows logosu görüntülenmeden önce F8 tuşuna basın zorunda. Windows logosu görüntülenirse, bilgisayarınızı yeniden başlatmayı deneyin gerekir. Bunu yapmak için Windows oturum açma istemi görününceye kadar beklemeniz ve kapatın ve bilgisayarınızı yeniden başlatın.
  4. Gelişmiş Önyükleme Seçenekleri ekranında, ok tuşlarını kullanarak Güvenli mod seçeneğini seçmek için kullanın ve sonra ENTER tuşuna basın.
  5. Bilgisayarınızda yönetici kimlik bilgilerine sahip bir kullanıcı hesabı kullanarak oturum açın.

Windows XP

Not: Bu yordamı tamamlamak için Yöneticiler grubunun bir üyesi veya yönetici olarak oturum açmanız gerekir. Bilgisayarınız bir ağa bağlıysa, ağ ilke ayarları da bu yordamı tamamlamanızı engelleyebilir.

Uyarı Bu makaledeki adımları izlediğinizde, Sistem Geri Yükleme hizmeti devre dışı bırakabilir ve daha önce oluşturulmuş geri yükleme noktaları kaldırabilirsiniz. Bilgisayarınızı önceki bir durumuna geri yüklemek için sistem geri yükleme yardımcı programını kullanma hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
306084Windows XP'yi önceki bir durumuna geri yükleme
  1. Başlat' ı tıklatın, Çalıştır' ı tıklatın ve ardından kutusuna aşağıdaki komutu yazın:
    Msconfig
  2. Tamam'a tıklayın.
  3. Genel sekmesindeSeçmeli başlangıç' ı tıklatın ve ardından birbirini izleyen tüm onay kutularını temizlemek için tıklatın.

    Not:OriginalBOOT.INI kullan onay kutusunu temizlemek için'yi tıklatamazsınız.
  4. Tamam' ı tıklatın ve bilgisayarınızı yeniden başlatmak içinYeniden Başlat ' ı tıklatın.
Temiz gerçekleştirme hakkında daha fazla bilgi için Windows XP'yi yeniden başlatın, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
310353 Windows XP'yi bir "temiz önyükleme" durumunda başlatılacak biçimde yapılandırma

Windows 2000

  1. Bilgisayarı yeniden başlatın.
  2. Aşağıdaki iletiyi aldığınızda F8 tuşuna basın:

    Sorun giderme ve Gelişmiş Başlangıç Seçenekleri Windows için 2000, F8 tuşuna basın.

  3. Windows 2000 Gelişmiş Seçenekler menüsünden Güvenli modseçeneğini tıklatın ve ENTER tuşuna basın.
  4. Windows güvenli modda başlatıldıktan sonra Word ve thentype yeni belgedeki bazı metin başlatın.
  5. Dosya menüsündeYazdır' ı tıklatın.
  6. Yazdır iletişim kutusunda, tablonuzda Dosyaya Yazdır onay kutusunu tıklatın ve sonraTamam' ı tıklatın.
  7. Dosyaya Yazdır iletişim kutusu göründüğünde, dosya ve dosya adından Type konumunu Belgelerim ' i tıklatın:
    Test.prn
  8. Tamam'a tıklayın.
Windows 2000 güvenli mod hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
202485 Windows 2000'de Güvenli Önyükleme modunun açıklaması
Windows'u güvenli modda başlattığınızda Word yazdırma sorun oluşmazsa, temiz önyüklemeyle sorun giderme sorunun kaynağını belirlemenize yardımcı olması için kullanın. Temiz önyüklemeyle sorun giderme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
281770 Windows 2000'de temiz önyükleme sorun gidermesi nasıl gerçekleştirilir
Bu adımları ve otomatik düzeltme için Windows yaygın yazıcı sorunlarını gidermek için lütfen aşağıdaki Microsoft Web sayfasına bakın:
Word 2010 yazıcı yazdırma sorunlarını giderme sorun_giderme word kbword2003 kbprint Word2007 hatası

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 826845 - Son İnceleme: 08/28/2016 02:35:00 - Düzeltme: 18.0

Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Office Word 2003

  • kbhowto kbmt KB826845 KbMttr
Geri bildirim