PowerPoint slayt çözünürlüğünü değiştirme

Office 2003 desteği sona erdi

Microsoft, Office 2003 desteğini 8 Nisan 2014'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 827745


Slaytı bir resim biçiminde kaydederek, Microsoft PowerPoint'te çözünürlüğünü değiştirebilirsiniz. Bu işlem için iki adım vardır: varsayılan çözünürlüğü ayarlamak için verilen slaytların ve sonra gerçekten slayt yeni çözünürlükte bir resim olarak kaydederek değiştirmek için sistem kayıt defterini kullanma.

1. adım: Dış çözünürlük ayarını değiştirme

Önemli Bu bölümdeki adımları dikkatlice izleyin. Kayıt defterini hatalı bir şeklide değiştirirseniz önemli sorunlar oluşabilir. Değiştirmeden önce geri yükleme kayıt defterini yedekleme durumda sorunlar oluşur.

Varsayılan olarak, PowerPoint slaytı bir resim olarak kaydetmek istediğiniz çözünürlüğünü 96 nokta / inç (dpi) ' dir. Dışa aktarma çözünürlüğünü değiştirmek için şu adımları izleyin:
  1. Windows tabanlı tüm programlardan çıkın.
  2. Başlat'a ve ardından Çalıştır'a tıklayın.
  3. kutusuna yazın. Regedit, sonra da Tamam' ı tıklatın.
  4. Kullandığınız PowerPoint sürümüne bağlı olarak aşağıdaki kayıt defteri alt anahtarlarından birini bulun:

    PowerPoint 2016
    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\PowerPoint\Options
    PowerPoint 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    PowerPoint 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    PowerPoint 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    PowerPoint 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  5. Seçenekler alt anahtarı tıklatın, Düzen menüsünden Yeni ' nin üzerine ve sonra da DWORD değeri' ni tıklatın.
  6. Türü ExportBitmapResolution, ve sonra Enter tuşuna basın.
  7. ExportBitmapResolution seçili olduğundan emin olun ve sonra Düzen menüsünden Değiştir ' i tıklatın.
  8. DWORD değerini Düzenle iletişim kutusunda, ondalık' ı tıklatın.
  9. Değer verisi kutusuna gibi istediğiniz çözünürlük değerini yazın. 300. Veya aşağıdaki tabloda parametrelerini kullanın.

    Ondalık değerTam ekran piksel (yatay × dikey)Geniş ekran piksel (yatay × dikey)Nokta / inç (yatay ve dikey)
    50500 x 375667 × 37550 dpi
    96 (varsayılan)960 × 7201280 × 72096 dpi
    1001000 × 7501333 × 750100 DPI
    1501500 × 11252000 × 1125150 dpi
    2002000 × 15002667 × 1500200 dpi
    2502500 × 18753333 × 1875250 dpi
    3003000 × 22504000 × 2250300 dpi

    Not: Bkz. Sınırlamaları Bu değer ayarladığınızda, daha fazla bilgi için bölüm.

  10. Tamam'a tıklayın.
  11. Dosya menüsünden Çık'ı tıklatarak Kayıt Defteri Düzenleyicisi'nden çıkın.

Adım 2: slaytı bir resim olarak verme

  1. PowerPoint slayt sunumunuzu açın ve sonra vermek istediğiniz slaytı açın.
  2. Dosya menüsünde Farklı Kaydet'e tıklayın.
  3. Kayıt türü kutusunda aşağıdaki resim biçimlerinden birini seçin:
    • GIF Grafik Değişim Biçimi (.gif)
    • JPEG Dosya Değişim Biçimi (*.jpg)
    • PNG Taşınabilir Ağ Grafikleri Biçimi (*.png)
    • TIFF Etiketli Resim dosyası biçimi (*.tif)
    • Aygıttan bağımsız bit eşlem (*.bmp)
    • Windows Meta dosyası (*.wmf)
    • Gelişmiş Windows Meta dosyası (* .emf)


    Not: Resim kaydetme konumu kayıt yeri kutusunda değiştirmek isteyebilirsiniz. Dosya adı kutusuna resmin adını değiştirmek isteyebilirsiniz.
  4. Kaydet'e tıklayın. Aşağıdaki iletişim kutusu görüntülenir:



    Yalnızca geçerli slaydı tıklatın. Slayt, Kayıt yeri kutusunda belirttiğiniz konuma yeni biçim ve çözünürlükle kaydedildi.
  5. Slayt olarak belirttiğiniz çözünürlüğü kaydedildiğini doğrulamak için resmi sağ tıklatın ve sonra Özellikler' i tıklatın.

Sınırlamaları

PowerPoint'te ExportBitmapResolution kayıt defteri değerini ayarladığınızda, dikkate alınması gereken bir sınırlama vardır. PowerPoint verebilirsiniz maksimum çözünürlük slayt uzun kenardan dayalı 3072 pikseldir. Örneğin, en yüksek etkin DPI değeri 307 standart 10 "× 7.5" slayt vardır. 3070 piksel sonucu (10 × 307 = 3070) 3072 sınırı içindedir. Ancak, standart slayt 307'den büyük herhangi bir DPI ayarı için 3072 sınırına döner.

Ondalık değerPiksel (yatay × dikey)Nokta / inç (yatay ve dikey)
3073072 x 2304307 dpi

Geliştiriciler 3072 piksel sınırı slayt program aracılığıyla kaydetmek için de geçerlidir.

Örneğin, aşağıdaki kod program aracılığıyla 3072 x 2304 piksel boyutlarında resim kaydeder:
ActiveWindow.Selection.SlideRange(1).export"c:\<filename>.jpg","JPG",4000,3000

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 827745 - Son İnceleme: 09/30/2016 21:09:00 - Düzeltme: 20.0

Microsoft PowerPoint 2013, Microsoft PowerPoint 2010, Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003, PowerPoint 2016

  • kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMttr
Geri bildirim