Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Bir belgeyi Office 2003 programından e-posta iletisi olarak gönderemiyorsunuz

Office 2003 desteği sona erdi

Microsoft, Office 2003 desteğini 8 Nisan 2014'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Sorun oluşması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986 Deneyimli kullanıcılar için Windows kayıt defteri bilgileri
Belirtiler
Bu makalenin "Aşağıdakilere Uygulanır" bölümünde listelenen Office 2003 programlarından birinde bir Microsoft Office 2003 belgesini incelenmek üzere bir e-posta iletisi olarak veya bir e-posta iletisinde ek olarak göndermeye çalıştığınızda, belgeyi bir e-posta iletisi veya ek olarak göndermeye yönelik menü komutu yoktur veya kullanılamamaktadır.
Neden
Bu davranış, e-posta düzenleyiciniz olarak üçüncü tarafa ait bir posta istemcisi kullandığınızda oluşabilir.
Pratik Çözüm
Bu davranışa geçici bir çözüm bulmak için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: Varsayılan posta istemcisini Microsoft Outlook olarak değiştirme

Bunu yapmak için şu adımları izleyin:
  1. Microsoft Internet Explorer'ı başlatın.
  2. Araçlar menüsünde Internet Seçenekleri'ni tıklatın.
  3. Programlar sekmesini tıklatın.
  4. E-posta kutusunda, Microsoft Outlook'u seçin.
  5. Tamam'ı tıklatın.

Yöntem 2: Kayıt defteri ayarlarını doğrulama

Uyarı Kayıt Defteri Düzenleyicisi'ni yanlış kullanırsanız, işletim sisteminizi yeniden yüklemenizi gerektirebilecek ciddi sorunlara neden olabilirsiniz. Microsoft, Kayıt Defteri Düzenleyicisi'nin yanlış kullanımı sonucunda ortaya çıkan sorunları çözebileceğiniz konusunda garanti vermez. Kayıt Defteri Düzenleyicisi'ni kullanmak kendi sorumluluğunuzdadır.
  1. Microsoft Windows'da açık olan tüm programlarınızı kapatın.
  2. Başlat'ı ve ardından Çalıştır'ı tıklatın.
  3. kutusuna regedit yazın ve Tamam'ı tıklatın.
  4. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem kayıt defteri anahtarını bulun ve tıklatın.
  5. Windows Messaging Subsystem
    anahtarında aşağıdaki kayıt defteri değerleri listelenmelidir:
    AdTürVeri
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZMapi.dll
    CMCDLLNAME32REG_SZMapi32.dll
    MAPIXREG_SZ1
    MAPIXVERREG_SZ1.0.0.1
    OLEMessagingREG_SZ1
  6. Kayıt defterindeki
    Windows Messaging Subsystem
    anahtarında bu değerlerden biri eksikse, aşağıdaki adımları izleyerek değerleri ekleyin:
    1. Windows Messaging Subsystem
      anahtarı seçili olarak, Düzen menüsünde Yeni'nin üzerine gelin ve sonra da Dize Değeri'ni tıklatın.
    2. 5. adımdaki tabloda listelenen değerlerden kayıt defterinizde olmayan değerin adını yazın ve ENTER tuşuna basın.
    3. 6b adımındaki değer seçili olarak, Düzen menüsünde Değiştir'i tıklatın.
    4. Dize Düzenle iletişim kutusundaki Değer verisi kutusuna, eksik dize değerini yazın.
    5. 5. adımdaki tabloda listelenen değerlerden kayıt defterinizde olmayan her değer için 6a ile 6d arasındaki adımları yineleyin.
  7. Dosya menüsünde, Çık'ı tıklatın.
Gerekli kayıt defteri anahtarları varsa, çoğu Office 2003 programı e-posta seçeneklerini otomatik olarak görüntüler. Bu adımları tamamladıktan sonra Office 2003 programınızda e-posta seçenekleri görüntülenmiyorsa, e-posta seçeneklerini Office 2003 programınıza eklemelisiniz. Bunu yapmak için aşağıdaki adımları izleyin:
  1. Araçlar menüsünde, Özelleştir'i tıklatın.
  2. Komutlar sekmesinde, Kategoriler listesinden Dosya'yı tıklatın.
  3. Komutlar listesinde, istediğiniz komutu tıklatın (Posta Alıcısı gibi) ve sonra da bu komutu Dosya menüsüne sürükleyin.
  4. Özelleştir iletişim kutusunu kapatmak için Kapat'ı tıklatın.
Daha fazla bilgi
Microsoft Office'in önceki sürümlerinde MAPI bilgileri için hem kayıt defteri hem de Win.ini dosyası kullanılıyordu. Office 2003'te MAPI bilgileri için yalnızca kayıt defteri kullanılır.

Daha fazla bilgi için, aşağıdaki Microsoft Web sitesini ziyaret edin:
gray grayed grey greyed missing lotus notes
Özellikler

Makale No: 834008 - Son İnceleme: 02/22/2008 15:08:56 - Düzeltme: 5.7

Microsoft Office Access 2003, Microsoft Office Excel 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2003, Microsoft Office Visio Professional 2003, Microsoft Office Visio Standard 2003, Microsoft Office Word 2003

  • kbpending kbprb KB834008
Geri bildirim