Windows 2000 Professional tabanlı bir bilgisayarda bir Windows NT 4.0 Server etki alanı parolasını değiştirmeye çalıştığınızda "Parolanızı değiştirmek için yetkiniz yok" hata iletisini alıyorsunuz

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:840916
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
Microsoft Windows 2000 Professional tabanlı bir bilgisayarda, etki alanı kullanıcılarının parolalarını bir Microsoft Windows NT 4.0 Server etki alanı denetleyicisine oturum açtıklarında dolmak üzere olduğunu belirten bir ileti alırsınız ve parola değiştirmeye çalıştıklarında aşağıdaki hata iletisini alabilirsiniz:

Parolanızı değiştirmek için izin yüklenmemiş
Neden
Bu sorun, Windows NT 4.0 Server etki alanı denetleyicisinde hesap ilkesi gerekir, kullanıcı oturum parolasını değiştirmek için onay kutusu seçilmiştir nedeniyle oluşur.
Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin: Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltmenin yüklenebilmesi için Windows 2000 Service Pack 3 veya Windows 2000 Service Pack 4 yüklü olmalıdır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin ingilizce sürümü dosya öznitelikleri (veya daha yenisi) aşağıdaki tabloda listelenir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   21-Apr-2004  21:20  5.0.2195.6921     334,608  Msgina.dll          05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll       
Pratik Çözüm
Bu soruna geçici bir çözüm bulmak için <a0></a0>, ya da el ile kullanıcının parolasını değiştirme veya gerekir Windows NT 4.0 etki alanı kullanıcıları gerekir oturum açmak için parolayı seçeneğindeki işareti kaldırın. Bu seçeneğin seçimini kaldırmak için <a0></a0>, etki alanı denetleyicilerinden birinde aşağıdaki adımları izleyin.

Not Varsayılan olarak, Windows NT 4.0 Server kullanıcıları gereken oturum açma parolasını değiştirmek için onay kutusunu seçilmedi.
  1. Başlat ' ı tıklatın, Programlar ' ın üzerine gelin, Yönetimsel Araçlar ' ı tıklatın ve Etki alanları için Kullanıcı Yöneticisi</a1>'ı tıklatın.
  2. Ilkeleri/hesap ' ı tıklatın.
  3. Kullanıcılar gereken oturum açma parolasını değiştirmek için onay kutusunu temizlemek için tıklatın.
  4. Etki alanları için Kullanıcı Yöneticisi'ni kapatın.
Durum
Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.
Daha fazla bilgi
Düzeltme paketlerinin nasıl adlandırıldığı hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
816915Microsoft Windows Yazılım Güncelleştirme Paketleri için Yeni Dosya Adlandırma Şeması
Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 840916 - Son İnceleme: 01/31/2014 19:06:26 - Düzeltme: 2.5

Microsoft Windows 2000 Professional Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kberrmsg kbbug kbfix kbwin2000presp5fix KB840916 KbMttr
Geri bildirim
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)