Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Tarayıcınız desteklenmiyor

Siteyi kullanmak için tarayıcınızı güncelleştirmeniz gerekir.

Internet Explorer'ın en son sürümüne güncelleştirin

Excel hakkında bilinmeyen ipuçlarının açıklaması

Özet
Bu makalede, Microsoft Excel'de bulunan ve kullanıcılar tarafından keşfedilmeden kalan en güçlü ve yararlı özellikler ve işlevlerden bazıları açıklanmaktadır. Örneğin, bir görev var olan bir formül veya işlev ile gerçekleştirilebilirken, hesaplama yapmak için yeni bir makro oluşturabilirsiniz. Veya, görevi gerçekleştiren mevcut bir özelliği kullanabiliyorsanız, görevi gerçekleştirmek için yeni bir makro oluşturabilirsiniz.

BU GÖREVDE

GİRİŞ
Bu makalede, Microsoft Excel kullanımına yönelik bazı ipuçları listelenmektedir.

başa dön
Daha fazla bilgi

Birden çok sütundaki metni birleştirme

Birden çok sütundaki metni, & işlecini veya BİRLEŞTİR işlevini kullanarak birleştirebilir veya yan yana olmasını sağlayabilirsiniz; örneğin, A1:C2 hücrelerine aşağıdaki verileri yazarsanız:

A1: BirinciB1: İkinci AdıC1: Soyadı
A2: CanB2: AliC2: Etikan

D2 hücresine tam adı yerleştirmek için aşağıdaki formüllerden birini yazın:
$D$2: =BİRLEŞTİR(A2;" ";B2;" ";C2)
$D$2: =A1&" "&B2&" "&C2
Not Görüntülenen metinlerin arasına boşluk eklemek için hücreler arasında boşluk (" ") kullanılır.

başa dön

Yazdırma alanını belirleme

Windows için Microsoft Excel 97'den başlayarak, Dosya menüsünde Yazdırma Alanını Belirle araç çubuğu düğmesi sunulmaktadır. Yazdırma Alanını Belirle araç çubuğu düğmesine tıkladığınızda, geçerli seçimi yazdırma alanı olarak belirleyebilirsiniz. Var olan araç çubuğuna Yazdırma Alanını Belirle araç çubuğu düğmesini ekledikten sonra, seçili aralığı kolayca yazdırma alanı olarak belirlemek için Yazdırma Alanını Belirle'ye tıklayabilirsiniz.

Excel'de Yazdırma Alanını Belirle araç çubuğu düğmesini eklemek için şu adımları izleyin:
  1. Görünüm menüsünde Araç Çubukları'nın üzerine gelin ve Özelleştir'e tıklayın.
  2. Komutlar sekmesine tıklayın.
  3. Kategoriler altında Dosya'ya tıklayın ve komut listesinde kaydırma yaparak Yazdırma Alanını Belirle araç çubuğu düğmesini bulun.
  4. Yazdırma Alanını Belirle'yi tıklayın ve komutu var olan araç çubuğuna sürükleyin.
başa dön

Listede yinelenen öğeleri dışarıda bırakma

Yinelenen öğeler içeren bir liste oluşturur ve bundan benzersiz bir liste türetmek isterseniz, Excel'deki Gelişmiş Filtre komutunu kullanın.

Bunu yapmak için aşağıdaki adımları izleyin:
  1. Aşağıdaki verileri, yeni bir çalışma kitabının A1:A10 hücrelerine yazın:

    A1: Meyveler
    A2: Elma
    A3: Kiraz
    A4: Şeftali
    A5: Kiraz
    A6: Erik
    A7: Elma
    A8: Elma
    A9: Şeftali
    A10: Elma
  2. Veri menüsünde, Filtre Uygula'nın üzerine gelin ve sonra da Gelişmiş Filtre'ye tıklayın.
  3. Eylem altında, Kopyalama konumu'na tıklayın.
  4. Liste Aralığı kutusuna $A$1:$A$10 yazın.
  5. Yalnızca benzersiz kayıtlar'a tıklayın, Kopyalama konumu kutusuna $B$1 yazın ve Tamam'a tıklayın.

    B sütununda aşağıdaki benzersiz liste görüntülenir:

    B1: Meyveler
    B2: Elma
    B3: Kiraz
    B4: Şeftali
    B5: Erik
Bu yöntem birden çok sütun için de kullanılabilir. Gelişmiş Filtre komutunu kullandığınızda satırları gizleyebilirsiniz.

başa dön

Metin değerlerini 1 ile çarparak metni sayıya dönüştürme

Bazen başka kaynaklardan dosya aldığınızda, sayısal değerler sayı gibi görünebilir ancak metin değerleri gibi davranır. Bu sorunu gidermek için bu değerleri sayıya dönüştürün. Bunu yapmanın yöntemlerinden biri bu metin değerlerini 1 ile çarpmaktır.

Metin değerlerini dönüştürmek için şu adımları izleyin:
  1. Çalışma sayfasında boş bir hücreye tıklayın, hücrenin metin olarak biçimlendirilmemiş olduğundan emin olun ve hücreye 1 yazın.
  2. Boş bir hücreyi seçtikten sonra Düzen menüsünde Kopyala'ya tıklayın.
  3. Sayıya dönüştürmek istediğiniz değerlerin bulunduğu aralığı seçin.
  4. Düzen menüsünde, Özel Yapıştır'a tıklayın.
  5. İşlem altında, Çarp'a ve sonra da Tamam'a tıklayın.
Bu yöntem metni sayılara dönüştürür. Metin değerlerinin başarılı bir şekilde dönüştürülüp dönüştürülmediğini, sayının hizalamasına bakarak anlayabilirsiniz. Genel biçimi kullanırsanız ve değerler sağa hizalanmışsa değerler sayı demektir; metin değerleri sola hizalanır.

başa dön

Metin Alma Sihirbazı'nı kullanarak metni sayıyı dönüştürme

Bunu yapmak için aşağıdaki adımları izleyin:
  1. Sayıya dönüştürmek istediğiniz değerlerin bulunduğu aralığı seçin.
  2. Veri menüsünde, Metni Sütunlara Dönüştür'e tıklayın.
  3. İki kez İleri'ye tıklayarak sihirbazın 3. adımına gidin.
  4. Sütun Veri Biçimi Grup Kutusu'nda, Genel'e ve sonra da Son'a tıklayın.
Bu yöntem metni sayılara dönüştürür. Metin değerlerinin başarılı bir şekilde dönüştürülüp dönüştürülmediğini, sayının hizalamasına bakarak anlayabilirsiniz. Genel biçimi kullanırsanız ve değerler sağa hizalanmışsa değerler sayı demektir; metin değerleri sola hizalanır.

başa dön

Ana hattaki ondalık numaraları sıralama

A1:A6 hücrelerinde aşağıdaki ana hat numaralarını oluşturduğunuzu varsayalım:

A1: 1.1.0
A2: 1.10.0
A3: 1.2.0
A4: 1.20.0
A5: 1.21.1
A6: 1.3.0

Ana hat numaralarını sıraladıktan sonra, aynı düzende görüntülenirler. Ana hat numaraları, yazdığınız sırada görüntülenir. Ancak, ondalık basamaklar arasındaki numaraları sıralamak isterseniz, Metin Alma Sihirbazı'nı kullanın. Bunu yapmak için şu adımları izleyin:
  1. A1:A6 hücrelerini seçin.
  2. Veri menüsünde, Metni Sütunlara Dönüştür'e tıklayın.
  3. Metin Alma Sihirbazı'nın 1. adımında, Sınırlandırılmış'a ve sonra da İleri'ye tıklayın.
  4. Ayırıcılar Grup Kutusu'nda, Diğer onay kutusu dışındaki onay kutularına tıklayarak seçimlerini kaldırın. Diğer onay kutusuna nokta işareti girin ve İleri'ye tıklayın.
  5. Özgün ana hattın üzerine yazılmaması için 2. adımda Hedef kutusuna $B$1 yazın ve Son'a tıklayın.

    Sayılar B, C ve D sütunlarında görüntülenir.
  6. A1:D6 hücrelerini seçin.
  7. Veri menüsünde, Sırala'ya tıklayın.
  8. Sıralama ölçütü listesinde B sütununa tıklayın.
  9. Daha sonra kutusunda C sütununa tıklayın.
  10. Daha sonra listesinde, D sütununa ve ardından Tamam'a tıklayın.
A sütununda sıralanmış liste görüntülenir.

başa dön

Listeye kayıt eklemek için veri formu kullanma

Listeye kayıt ekliyorsanız önceden tanımlanmış bir veri formu kullanın. Başlamak için, listede bir hücreye tıklayın ve sonra da Veri menüsünde Form'a tıklayın.
başa dön

Geçerli tarih veya saati girme

Geçerli tarihi hücreye hızlı bir şekilde girmek istiyorsanız CTRL+; tuşlarına ve sonra da ENTER tuşuna basın. Geçerli saati hücreye hızlı bir şekilde girmek için CTRL+: tuşlarına ve sonra da ENTER tuşuna basın.

başa dön

Formüldeki bağımsız değişkenleri görüntüleme

Bir hücreye formül girerken, formüldeki değişkenleri görmek için CTRL+SHIFT+A tuşlarına basın. =FAİZ_ORANI yazar ve CTRL+ÜSTKRKT+A tuşlarına basarsanız, işleve ilişkin tüm değişkenleri görebilirsiniz; örneğin, =FAİZ_ORANI(dönem_sayısı;devresel_ödeme;bd;gd;tür;tahmin). Daha ayrıntılı bilgi için =FAİZ_ORANI yazın ve İşlev Sihirbazı'nı görüntülemek için CTRL+A tuşlarına basın.

başa dön

Hücre aralığına aynı metni veya formülü girme

Bir hücre aralığına aynı metni veya aynı formülü hızlı bir şekilde girmek istiyorsanız aşağıdaki adımları izleyin:
  1. Doldurmak istediğiniz hücre aralığını seçin.
  2. Metni veya formülü yazın ancak ENTER tuşuna basmayın. Bunun yerine, CTRL+ENTER tuşlarına basın.
Veriler, seçtiğiniz aralıkta görünür.

başa dön

Metin kutusunu hücredeki verilere bağlama

Bunu yapmak için aşağıdaki adımları izleyin:
  1. Çizim araç çubuğunda Metin Kutusu'na tıklayın, çalışma sayfasına tıklayın ve metin kutusunu oluşturmak için işaretçiyi sürükleyin.
  2. Formül çubuğunda değişiklik yapmak için formül çubuğuna tıklayın veya F2 tuşuna basın.
  3. Bağlantı formülünü yazın; örneğin =A1 yazın ve ENTER tuşuna basın.
Bağlantı oluşturulan hücreye girdiğiniz metin, metin kutusunda görüntülenir; örneğin, A1. Metin kutusunu, çalışma kitabında istediğiniz çalışma sayfasına taşıyabilirsiniz.

başa dön

Resmi bir hücre aralığına bağlama

Bir hücre aralığı kopyalayabilir ve sonuç resmini çalışma sayfasına yapıştırabilirsiniz. Bunu yaptığınızda, hücrelerin içeriğini çalışma sayfasının herhangi bir yerinde kolayca görebilirsiniz. Sayfadaki bitişik olmayan hücreleri yazdırmak için bu yöntemi kullanabilirsiniz. Resim bağlantılıdır ve hem içerik değişikliklerinde hem de biçim değişikliklerinde güncelleştirilir. Bağlı bir resim oluşturmak için şu adımları izleyin:
  1. Hücre aralığını seçin.
  2. Düzen menüsünde, Kopyala'ya tıklayın.
  3. Resmin görünmesini istediğiniz hücreyi seçin.
  4. Düzen menüsünde, SHIFT tuşunu basılı tutarak Resim Bağlantısını Yapıştır'a tıklayın.
Kaynak hücreleri değiştirildiğinde veya biçimlendirildiğinde güncelleştirilen bir anlık görüntü elde edilir.

başa dön

Uzun bir formülde sorun giderme

Beklenen sonucu döndürmeyen uzun bir çalışma sayfası formülü oluşturursanız işaretçiyi sürükleyerek formül çubuğundaki formülün bir parçasını seçin ve F9 tuşuna basın. Bunu yaptığınızda formülün yalnızca seçili bölümü işleme konulur.

ÖnemliENTER tuşuna basarsanız formülün bu kısmı kaybolur. Bu nedenle, bunun yerine ESC tuşuna basmalısınız. Ancak, yanlışlıkla ENTER tuşuna basarsanız değişikliği geri almak için CTRL+Z tuşlarına basın.

başa dön

Tanımlı bir adın grafik eşleşmesini görüntüleme

Not Bu bölüm yalnızca Windows için Excel 97 için geçerlidir.

Çalışma sayfasındaki Yakınlaştır kutusunu yüzde 39 veya daha düşük bir değere ayarladığınızda, iki veya daha fazla bitişik hücre aralığının oluşturduğu tanımlı ad, ekranda bir dikdörtgen içinde görüntülenir. Standart araç çubuğunda Yakınlaştır'a tıkladığınızda ve yüzde 40 veya daha yüksek bir değer yazdığınızda, adlandırılan aralıkları tanımlayan dikdörtgenler otomatik olarak kaybolur. Bu özellik, Microsoft Excel'in daha önceki sürümlerinde yoktur.

başa dön

Sütundaki boş hücreleri önceki bir hücrenin içeriğiyle doldurma

A sütununa aşağıdaki adları yazdığınızı varsayalım:
Public/EN-US/Office/Excel/843504B.gif
Adların düzgün bir şekilde sıralanmasını sağlamak için boş hücreleri ad girerek doldurun. Bunu yapmak için aşağıdaki adımları izleyin:
  1. A1:A10 hücrelerini seçin.
  2. Düzen menüsünde Git'e tıklayın.
  3. Özel'e tıklayın, Boşluklar'a tıklayın ve sonra da Tamam'a tıklayın.
  4. =a1 yazın ve CTRL+ENTER tuşlarına basın.

    Bu adım, seçtiğiniz boş hücrelere adların girilmesini sağlar.
  5. A1:A10 hücrelerini seçin.
  6. Düzen menüsünde, Kopyala'ya tıklayın.
  7. Düzen menüsünde, Özel Yapıştır'a tıklayın.
  8. Yapıştır grubunun altında, Değerler'e ve sonra da Tamam'a tıklayın.
Hücreler, aşağıya doğru adlarla doldurulur.

başa dön

Göreli başvurudan mutlak başvuruya geçme

Formülde göreli başvurudan mutlak hücre adresine geçmek için F4 tuşuna basabilirsiniz. Formül çubuğuna formül yazarken, göreli adres biçiminde bir hücre başvurusu kullanın; A1 gibi. Başvuruyu yazdıktan sonra F4 tuşuna basarsanız, hücre başvurusu otomatik olarak mutlak hücre başvurusu biçimine dönüştürülür; örneğin, $A$1 gibi. Mutlak ve göreli başvurulardan oluşan karma biçimleri görüntülemek için F4 tuşuna basmaya devam edebilirsiniz.

Hücre başvurusuyla ilgili daha fazla bilgi için Microsoft Excel Yardımı'nda Bul sekmesine tıklayın, mutlak ve göreli yazın ve Göreli ve mutlak başvurular arasındaki farklar konusuna çift tıklayın.

başa dön

Eklenen hücrelerdeki verileri değiştirmek için KAYDIR işlevini kullanma

A1:A7 hücrelerinde aşağıdaki verileri kullandığınızı ve aralıktaki son satırı ilk satırdan çıkarmak istediğinizi varsayalım:

A1: 1
A2: 2
A3: 3
A4: 4
A5: 5
A6:
A7: =A5-A1

Formül ile verilerin bulunduğu son hücre arasında boş bir hücre bulunacak şekilde, her zaman son hücrenin iki satır altında olacak bir formül kullanmak istediğinizi varsayalım. Boş hücreye yeni bir satır eklediğinizde (aşağıdaki örnekte satır 6), formülün A1 hücresindeki veriden, A5 hücresindeki veriyi değil A6 hücresindeki veriyi çıkarmasını istediğinizi düşünelim.

Bu örnekte, =A5-A1 formülü, A6'ya içinde veriler bulunan bir satır eklediğinizde, A6 satırındaki verileri kullanarak çıkarma yapmaz.

Bunu yapmak için KAYDIR işlevini kullanın. KAYDIR işlevi, bir hücre veya hücre aralığından belirtilen satır ve sütun sayısı uzaklıktaki aralığa yönelik başvuruyu verir. Bu örnekte, aşağıdaki formülü kullanın:
=KAYDIR(A6,-1,0)-A1
KAYDIR formülü, yukarıdaki A6 satırına sabitlenmez ve yeni satırlar eklendikçe değişir.

başa dön

Gelişmiş Filtre komutunu kullanma

Excel'de veri listesi oluşturur ve belli öğeleri seçip başka bir sayfaya kopyalamak isterseniz Excel'deki Gelişmiş Filtre komutunu kullanın. Bu komutu kullanmak için Veri menüsünde Filtre'nin üzerine gelin, Gelişmiş Filtre'ye tıklayın ve ekranda görüntülenen yönergeleri izleyin. Excel'in istediği bilgilerden emin değilseniz Microsoft Excel Yardımı'na bakın.

başa dön

Verileri toplamak için koşullu toplamaları kullanma

A1:A10 hücrelerinde bir veri listesi oluşturduğunuzu ve 50'den büyük ve 200'den küçük tüm değerleri toplamak istediğinizi varsayalım. Bunu yapmak için aşağıdaki dizi formülünü kullanın:
=TOPLA(EĞER(A1:A10>=50,EĞER(A1:A10<=200,A1:A10,0),0))
Not Formülü, CTRL+SHIFT+ENTER tuşlarına basarak dizi olarak girdiğinizden emin olun. Bunu yapmanızdan sonra, formülün etrafında kaşlı ayraçlar {} görürsünüz. Bu ayraçları kendiniz girmeye çalışmayın.

Formül, aralıktaki her hücre için iç içe EĞER işlevleri kullanır ve ancak her iki sınama ölçütü de karşılanırsa toplama bir ekler.

başa dön

Verileri saymak için koşullu toplamaları kullanma

A1:A10 hücrelerinde veri listesi oluşturduğunuzu ve 50'den büyük ve 200'den küçük tüm değerleri saymak istediğinizi varsayalım. Bunu yapmak için aşağıdaki dizi formülünü kullanın:
=TOPLA(EĞER(A1:A10>=50,EĞER(A1:A10<=200,1,0),0))
Not Formülü, CTRL+SHIFT+ENTER tuşlarına basarak dizi olarak girdiğinizden emin olun. Bunu yapmanızdan sonra, formülün etrafında kaşlı ayraçlar {} görürsünüz. Bu ayraçları kendiniz girmeye çalışmayın.

Formül, aralıktaki her hücre için iç içe EĞER işlevleri kullanır ve ancak her iki sınama ölçütü de karşılanırsa toplama bir ekler.

başa dön

Verileri aramak için İNDİS işlevini ve KAÇINCI işlevini kullanma

A1:C5 hücrelerinde aşağıdaki bilgi tablosunu oluşturduğunuzu ve bu tablonun C1:C5 hücrelerinde yaş bilgileri olduğunu varsayalım:
Public/EN-US/Office/Excel/843504C.gif
Kişinin adını kullanarak yaşına bakmak istediğinizi varsayalım. Bunu yapmak için İNDİS işleviyle KAÇINCI işlevini, aşağıdaki örnek formülde gösterildiği şekilde birlikte kullanın:
=İNDİS($A$1:$C$5; KAÇINCI("Mary";$A$1:$A$5;);3)
Bu örnek formül, tablo olarak A1:C5 hücrelerini kullanır ve Mary'nin yaşı için üçüncü sütuna bakar. Formül 22 değerini döndürür.

başa dön

Sayı serileri oluşturmak için doldurma tutamacını sürükleme

Hücrenin doldurma tutamacını sürükleyerek, ilgili hücrenin içindekileri aynı satır veya sütundaki diğer hücrelere kopyalayabilirsiniz. Hücrede Excel'in seriye dönüştürebileceği sayı, tarih veya saat dilimi varsa, Excel, değerleri kopyalamak yerine artırır. Örneğin, hücrede "Ocak" sözcüğü varsa, satır veya sütundaki diğer hücreleri hızlı bir şekilde "Şubat", "Mart" vb. ay adlarıyla doldurabilirsiniz. Şirketinizin satış bölgeleri gibi sık kullanılan metin girdileri için özel doldurma serileri de oluşturabilirsiniz.

başa dön

Verileri otomatik doldurma

Seçili hücrenin içeriğini, hücrenin bitişiğindeki sütunun satır sayısına eşit sayıda hücreye aşağı doğru doldurmak için hücrenin doldurma tutamacına çift tıklayın. Örneğin, A1:A20 hücrelerine veri yazar, B1 hücresine bir formül veya metin yazıp ENTER tuşuna basar ve sonra doldurma tutamacına çift tıklarsanız, Excel bu sütunu B1 hücresinden başlayarak B20 hücresine kadar veriyle doldurur.

başa dön

Sıralı olmayan verilerle DÜŞEYARA işlevini kullanma

Windows için Excel 97 ve daha sonraki sürümlerinde DÜŞEYARA işlevi, sıralı olmayan verilerle kullandığınızda çalışır. Ancak, formüle ek bir bağımsız değişken girmelisiniz. Bir değer belirtmezseniz, Aralık_Bak değişkeni, DOĞRU kabul edilir. Aralık_Bak değişkeni dördüncü değişkendir. Bu davranış, işlevin önceki Excel sürümleriyle uyumlu olmasını sağlar.

DÜŞEYARA işlevinin sıralı olmayan verilerle düzgün bir şekilde çalışması için Aralık_Bak değişkenini YANLIŞ olarak değiştirin. Aşağıda örnek işlev, daha önceki "Verileri aramak için İNDİS işlevini ve KAÇINCI işlevini kullanma" bölümünde oluşturduğunuz veri tablosunda Stan'in yaşını arar:
=DÜŞEYARA("Stan";$A$2:$C$5;3;YANLIŞ)
başa dön

Her üçüncü sayıyı döndürme

A1:A12 hücrelerinde aşağıdaki veri tablosunu oluşturduğunuzu ve her sütunun üçüncü sayısını almak ve bu sayıları bitişik sütuna yerleştirmek istediğinizi varsayın:
Public/EN-US/Office/Excel/843504D.gif
Bunu yapmak için SATIR işlevini KAYDIR işleviyle birlikte kullanın; örneğin, aşağıdaki örnek formülü kullanın:
=KAYDIR($A$1;SATIR()*3-1;0)
Bu formül, girildiği hücrenin bulunduğu satıra bağlıdır. Formülde, SATIR işlevi, formülün girildiği hücrenin satır sayısını verir. Bu sayı 3 ile çarpılır. KAYDIR işlevi, etkin hücreyi, belirtilen satır sayısını kullanarak A1 hücresinden aşağıya doğru taşır ve üçüncü sayıları döndürür.

başa dön

En yakın kuruşa yuvarlama

Çalışma sayfasındaki A1:A3 hücrelerine aşağıdaki formülleri girdiğinizi varsayalım:

A1: =1,23/2
A2: =1,21/2
A3: =TOPLA(A1:A2)

İşinizin parayla ilgili olduğunu ve hesaplama sonuçlarının para birimi olarak biçimlendirildiğini varsayalım. Verilen değerler şu şekilde olur:

A1: 0,62 TL
A2: 0,61 TL
A3: 1,22 TL

Gördüğünüz gibi, A3 hücresindeki toplam hatalıdır. Buradaki sorun, sayı biçimi (para) görüntülenen değerleri yuvarlıyor olsa da, temel değerler en yakın kuruş değerine yuvarlanmamıştır. Bu davranışı, YUVARLA işlevini kullanarak çözebiliriz. Örneğin, formülleri şu şekilde değiştirin:

A1: =YUVARLA(1,23/2;2)
A2: =YUVARLA(1,21/2;2)
A3: =YUVARLA(TOPLA(A1:A2),2)

YUVARLA işlevinin ikinci değişkeni, Excel'e hangi basamağın yuvarlanacağını belirtir. Bu durumda, 2 sayısı Excel'e en yakın yüzde değerine yuvarlama yapmasını belirtir.

başa dön

Microsoft Excel Yardımı'nı yükleme ve kullanma

Microsoft Excel Yardımı, belirli bir kullanım konusunda araştırma yapmanızı, konu listelerine göz atmanızı veya konu yerine belirli sözcük ve sözcük gruplarını aramanızı sağlar. Göreve ilişkin bilgileri görüntülemek için içeriğe duyarlı Yardım'ı (F1 tuşuna basın) da kullanabilirsiniz.

Yardım dosyalarına erişebilmeniz için dosyaların yüklenmiş olmaları gerekir. Yardım yüklü değilse, Kurulum programını yeniden çalıştırın ve Ekle/Kaldır'a tıklayarak dosyaları yükleyin.

başa dön

Disket sürücüden doğrudan açma ve kaydetme işlemi yapmayın

Çalışma kitabını açtığınızda, Excel dosyayı kaydettiğiniz ve çalışma kitabını açmış olduğunuz klasörde geçici dosyalar oluşturur. Bu geçici dosyalar, dosyayı kapattığınızda silinir. Ayrıca Excel, dosyayı kaydettiğinizde, ortam üzerinde dosyanın bir kopyasını oluşturur. Bu davranış, çalışma kitabını disketten açtığınızda veya diskette dosyayı saklamak için yeterli disk alanı olmadığında sorun oluşturabilir.

Bu nedenlerden dolayı, üzerinde çalışmadan önce dosyayı sabit diske kopyalamak iyi bir yöntemdir. Değişiklikleri yaptıktan sonra dosyayı sabit diske kaydedin ve sonra diskete geri kopyalayın.

başa dön

Tek bir tuş hareketiyle yeni bir grafik veya çalışma sayfası oluşturma

Hızlı bir şekilde grafik oluşturmak için grafik verilerini seçin ve sonra F11 tuşuna basın. Yeni bir çalışma sayfası oluşturmak için SHIFT+F11 tuşlarına basın.

başa dön

Aynı çalışma sayfası üzerinde birden çok yazdırma alanı belirleme

Aynı çalışma sayfası üzerinde, makro kullanmadan birden çok yazdırma alanı belirleyebilirsiniz. Bunu yapmak için Özel Görünümler ve Rapor Yazdır komutunu kullanın. Aslında, çalışma sayfası görünümleri tanımlar ve sonra seçtiğiniz görünümlerle rapor tanımlarsınız. Daha fazla bilgi için Microsoft Excel Yardımı'na bakın.

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
142529 XL: Birden çok görünüm nasıl oluşturulur, rapor nasıl oluşturulur ve yazdırılır (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
başa dön
Not Bu, doğrudan Microsoft destek kuruluşu tarafından oluşturulan bir “FAST PUBLISH” makalesidir. Buradaki bilgiler, ortaya çıkan sorunları gidermek üzere olduğu gibi sağlanmaktadır. Mümkün olduğu kadar hızlı sunulmasının bir sonucu olarak malzemelerde yazım hataları bulunabilir ve bunlar bildirimde bulunulmadan daha sonra düzeltilebilir. Diğer hususlar için Kullanım Koşulları’na bakın.
Özellikler

Makale No: 843504 - Son İnceleme: 04/01/2016 16:31:00 - Düzeltme: 2.0

  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Excel 97 Standard Edition
  • kbfunctions kbhowto kbinfo KB843504
Geri bildirim
n.protocol) + "//c.microsoft.com/ms.js'><\/script>");