.Csv veya .rpt dosyaları Microsoft SQL Server'da SQL deyimi oluşturmak nasıl

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 860545
GİRİŞ
Bu makale, bir SQL deyimi SQL Query Analyzer, SQL Server Management Studio ve Destek Yönetici Konsolu .rpt veya .csv dosyaları oluşturmak açıklamaktadır.
Daha fazla bilgi
Bir SQL deyiminden .rpt veya .csv dosyaları oluşturmak için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: SQL Query Analyzer

  1. Başlat' ı tıklatın, Tüm Programlar' ın, Microsoft SQL Server' ın üzerine ve Query Analyzer' ı tıklatın.
  2. SQL Server'a Bağlan iletişim kutusunda, sa kullanıcı adını ve parolasını girin ve ardından Tamam' ı tıklatın.
  3. Sorguyutıklatın ve sonra dosyaya sonuçlar' ı tıklatın.
  4. Girin ve sonra SQL deyimini yürütün.
  5. Sonuçları Kaydet iletişim kutusunda aşağıdaki ayarları belirleyin:
    • Kayıt yeri: dosyayı kaydetmek bir dizin seçin.
    • Dosya adı: dosya için bir ad yazın.
    • Kayıt türü: Rapor dosyaları (*.rpt veya *.csv)
  6. Kaydet'i tıklatın.
  7. SQL Query Analyzer'de rapor dosyasını açmak için Dosya menüsünden ' ı tıklatın.
  8. Dosya türü listesinde tıklatın tüm dosyalar (*. *).
  9. Rapor dosyasını tıklatın ve ' ı tıklatın.

Yöntem 2: SQL Server Management Studio'da

  1. Başlat' ı tıklatın, işaret tüm programları, Microsoft SQL Server 200 X(sürüm)'in üzerine gelin ve sonraSQL Server Management Studio'yutıklatın.
  2. Sunucuya Bağlaniletişim kutusunda aşağıdaki ayarları belirleyin:
    • Kimlik doğrulama: SQL Server kimlik doğrulaması
    • Oturum açma: SA
    • Parola: sa parolasını yazın.
  3. Bağlan' ı tıklatın.
  4. Yeni Sorgu'ya tıklayın.
  5. Sorgu menüsünde sonuçlarıgidin ve dosya için sonuçlar' ı tıklatın.
  6. Girin ve sonra SQL deyimini yürütün.
  7. İçinde Sonuçları Kaydet iletişim kutusunda, aşağıdaki ayarları belirleyin:
    • Kayıt yeri: dosyayı kaydetmek bir dizin seçin.
    • Dosya adı: dosya için bir ad yazın.
    • Kayıt türü: (*.rpt veya *.csv) rapor dosyaları<b00> </b00>
  8. Kaydet'i tıklatın.
  9. SQL Server Management Studio'da rapor dosyasını açmak için Dosya menüsünde ' ın üzerine. Daha sonra dosyayıtıklatın.
  10. Dosya türü listesinde tıklatın tüm dosyalar (*. *).
  11. Rapor dosyasını tıklatın ve ' ı tıklatın.

Yöntem 3: Destek Yönetici Konsolu

  1. Başlat' ı tıklatın, Programlar' ın, Microsoft destek Yönetici Konsolugidin ve Destek Yönetici Konsolu' ı tıklatın.
  2. SQL Server'a Bağlan iletişim kutusunda aşağıdaki ayarları belirleyin:
    • Oturum açma adı: SA
    • Parola: sa parolasını yazın.
  3. Tamam'a tıklayın.
  4. Girin ve sonra SQL deyimini yürütün.
  5. Dosya menüsünde Ver' i tıklatın.
  6. Farklı Kaydet iletişim kutusunda aşağıdaki ayarları belirleyin:
    • Dosya adı: dosya için bir ad yazın.
    • Kayıt türü: CSV dosyaları (*.csv)
  7. Kaydet'i tıklatın.

    Not .Csv dosyasını Microsoft Excel'de açılabilir.
Daha fazla bilgi

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Властивості

Ідентифікатор статті: 860545 – останній перегляд: 04/06/2016 01:34:00 – виправлення: 0.1

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Microsoft Dynamics GP 10.0, Microsoft Dynamics GP 9.0, Great Plains eEnterprise 6.0, Great Plains Dynamics 6.0, Microsoft Great Plains eEnterprise 7.0, Microsoft Great Plains Dynamics 7.0, Microsoft Business Solutions-Great Plains 7.5, Microsoft Business Solutions–Great Plains 8.0

  • kbhowto kbexpertiseinter kbmbsmigrate kbmt KB860545 KbMttr
Зворотний зв’язок