Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Tarayıcınız desteklenmiyor

Siteyi kullanmak için tarayıcınızı güncelleştirmeniz gerekir.

Internet Explorer'ın en son sürümüne güncelleştirin

Adobe Premiere Pro'da MPEG-2 kodlama dönüşümünü yapmak bu programın veya Windows XP Service Pack 2'nin yanıt vermemesine yol açabilir

Belirtiler
Video prodüksiyonunuzun kodlamasını Adobe Premiere Pro'da Moving Pictures Experts Group 2 (MPEG-2) dosyasına dönüştürmeye çalıştığınızda, .mp2 kod dönüşümü yapılmaz. Adobe Premiere Pro veya Microsoft Windows XP tabanlı bilgisayarınız yanıt vermeyebilir (asılı kalabilir).
Neden
Bilgisayarınızı Windows XP Service Pack 2'ye (SP2) yükselttikten sonra bu sorunla karşılaşabilirsiniz.
Çözüm
Bu sorunu düzeltmek için aşağıdaki dosya Microsoft Yükleme Merkezi'nden yüklenebilir:

Yükle886716 paketini şimdi karşıdan yükle.
Yayın Tarihi: 18 Şubat 2005

Microsoft Destek dosyalarını karşıdan yükleme konusunda ek bilgi için, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
119591 Microsoft destek dosyaları çevrimiçi hizmetlerden nasıl alınır
Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardım eden geliştirilmiş güvenliğe sahip sunucularda depolanır.

Önkoşullar

Bu güncelleştirmeyi yüklemek için bilgisayarınızda Microsoft Windows XP Service Pack 2'nin (SP2) yüklü olması gerekir.

Yeniden başlatma bilgileri

Bu güncelleştirmeyi uyguladıktan sonra bilgisayarınızı yeniden başlatmalısınız.

Güncelleştirme değiştirme bilgileri

Bu düzeltme diğer düzeltmelerin yerini almaz.

Kayıt defteri bilgileri

Bu pakette bulunan düzeltmeleri etkinleştirmek için hiçbir kayıt defteri anahtarını oluşturmanız veya değiştirmeniz gerekmez.

Dosya bilgileri

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni özniteliklere) sahiptir. Bu dosyalarla ilgili tarihler ve saatler UTC (eşgüdümlü evrensel saat) kullanılarak listelenmiştir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için, Denetim Masası'ndaki Tarih ve Saat aracında Saat Dilimi sekmesini kullanın.
   Tarih        Saat   Sürüm          Boyut      Dosya adı   ----------------------------------------------------------   10 Kas 2004  22:56  5.1.2600.2558  1.852.928  Acgenral.dll   10 Kas 2004  22:58                 1.192.266  Sysmain.sdb
Not Bu düzeltme paketini uyguladığınızda, bilgisayarınızda yüklü herhangi bir casus yazılım izleme aracından bir uyarı alabilirsiniz. Bu, güvenle göz ardı edebileceğiniz tipik bir davranıştır.
Durum
Microsoft bu sorunun, "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.
Daha fazla bilgi
Ek bilgi için, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684 Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Bu makalede adı geçen üçüncü taraf ürünler Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.
Özellikler

Makale No: 886716 - Son İnceleme: 04/13/2006 09:11:00 - Düzeltme: 3.1

  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • kbbug kbfix kbqfe atdownload kbhotfixserver KB886716
Geri bildirim
n.protocol) + "//c.microsoft.com/ms.js'><\/script>");