Bir Exchange 2003 bilgisayarda Outlook Mobile Access Web sitesine bağlanmaya çalıştığınızda, "A Sistem isteğiniz işlenirken hata oluştu" hata iletisi alabilirsiniz.

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:898131
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
Bir <a0>Microsoft Exchange Server 2003</a0> bilgisayarda Outlook Mobile Access (OMA) Web sitesine bağlanmaya çalıştığınızda aşağıdaki hata iletisini alabilirsiniz:
Isteğiniz işlenirken bir BIR sistem hatası oluştu. Yeniden deneyin.

Sorun devam ederse yöneticinize başvurun.
Neden
Bu davranış, aşağıdaki koşullar geçerli olursa oluşur:
  • Birden çok Web sitesi, Microsoft ınternet ınformation Services (IIS) yapılandırın. Her Web sitesi için farklı bir ana bilgisayar üstbilgisi belirt. Örneğin, aşağıdaki ana bilgisayar üstbilgileri kullanır:
    • 10.0.0.2 80 mail.contoso.com

      Not Bu ana bilgisayar üstbilgisi, dijital bir sertifikayı kullanır.
    • 10.0.0.2 80 admin.contoso.com
    • 10.0.0.2 80 www.contoso.com
    • 10.0.0.4 80 www.contosonet.net
  • Exchange 2003 bilgisayarının Netbıos adı, OMA Web sitesi için ana bilgisayar üstbilgisi içermez.
Gelen istekleri, Exchange 2003 bilgisayarında /OMA sanal dizin için yapılır. Bu istekleri /Exchange sanal dizinin Netbıos adını kullanarak iletişim kurmak deneyin. Ana bilgisayar üstbilgisi OMA Web sitesi için Netbıos adı içermiyorsa, Belirtiler bölümünde açıklanan iletiyi alırsınız.
Pratik Çözüm
Bu davranışa geçici bir çözüm bulmak için <a0></a0>, OMA Web sitesine Exchange 2003 bilgisayarının Netbıos adı kullanan bir ek bir ana bilgisayar üstbilgisi eklemeniz gerekir. Bunu yapmak için şu adımları izleyin:
  1. Exchange 2003 bilgisayarına yönetici izinleri olan bir hesapla oturum açın.
  2. Başlat ' ı tıklatın, Ayarlar ' ı tıklatın ve sonra Denetim Masası ' nı tıklatın.
  3. Yönetimsel Araçlar ' ı çift tıklatın ve sonra da ınternet ınformation Services (IIS) Yöneticisi ' ni çift tıklatın.
  4. ServerName ' nı genişletin, Web sitelerini genişletin, sonra da hangi /OMA sanal dizinin bulunduğu ve sonra da Properties ' i tıklatın Web sitesini sağ tıklatın.
  5. Web sitesi</a0> sekmesinde, Gelişmiş ' i tıklatın.
  6. Bu Web sitesi için birden çok kimlik altında Ekle ' yi tıklatın.
  7. Bağlantı noktası TCP bağlantı noktası kutusunda yazın IP adresi kutusuna IP adresini yazın ve sonra Exchange 2003 bilgisayarının Netbıos adı, ana bilgisayar üstbilgisi değeri kutuya yazın.
  8. Üç kez Tamam ' ı tıklatın ve sonra IIS Yöneticisi'nden çıkın.
  9. Denetim Masasında, Hizmetler'i çift tıklatın.
  10. IIS Admin hizmeti sağ tıklatın ve sonra da <a2>Yeniden Başlat</a2>'ı tıklatın.
Durum
Bu davranış tasarım yüzündendir.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 898131 - Son İnceleme: 12/09/2015 02:27:12 - Düzeltme: 1.4

Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition

  • kbnosurvey kbarchive kbmt kbtshoot kbprb KB898131 KbMttr
Geri bildirim