Microsoft Money Standart Dosya Onarma yardımcı programı nasıl kullanılır

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 902466
Duyuru
Microsoft Money yardımıyla, finansman yönetimi, Microsoft tüm Çevrimiçi Hizmetler devam etmeyen ve Yardımlı Destek para tüm sürümleri için 31 Ocak 2011 üzerinde farkında olmalıdır. (Microsoft Money satışı 20 Haziran 2009'sonlandırmıştır.) İçin alternatif bir program arıyorsanız, aşağıdaki programların süresi için Microsoft Money artı gün batımı sürümleri yerine hazırlamıştır: Microsoft Money hakkında temel bilgiler, Microsoft Money Deluxe, Microsoft Money Premium, Microsoft Money Home ve Microsoft Money iş. Para artı gün batımı hakkında daha fazla bilgi için bu Microsoft Bilgi Bankası makalesine bakın: Microsoft Money artı gün batımı nedir?
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
GİRİŞ
Bu makalede, Microsoft Money veri dosyasını onarmak için standart dosya onarma yardımcı programı kullanmayı açıklamaktadır.

Bazen, bir veri dosyası içinde para hatalara neden olabilir bazı tutarsızlıklar var. Bu sorun ortaya çıkarsa, bozuk veri dosyasını onarmak için yerleşik Onarım Aracı'nı kullanabilirsiniz.

Standart dosya onarma yardımcı programı, dosya bütünlüğü için bir alt düzey denetimi gerçekleştirir. Standart dosya onarma yardımcı programı, biçim ve Money veri dosyanız kararlılığını inceler.

Not: Standart dosya onarma yardımcı programı, Money veri dosyasına girdiğiniz verilerin doğruluğunu inceleyin değil. Ayrıca, standart dosya onarma yardımcı programı, tüm bozuk veri dosyaları onaramaz.
Daha fazla bilgi
Standart dosya onarma yardımcı programı aşağıdaki onarım seçenekleri içerir:
  • Düzey 1 (hızlı onarım)

    Hızlı Onarım seçeneği, varolan dosya için en düşük düzeltici eylemleri gerçekleştirir. Bu, özelleştirilmiş raporlar sıfırlama içerir.
  • Düzey 2 (standart)

    Standart seçenek tam onarım işlemi gerçekleştirmek için depolanan tüm verilerin bütünlüğünü inceler.
Veri dosyanız yanlış özel veri değerlerini içeren ve veritabanındaki herhangi bir zarar yok, hızlı onarım seçeneği kullanın. Hızlı Onarım seçeneği, Money veri dosyanızı Money daha önceki bir sürümünden dönüştüremezsiniz, ancak dönüştürme ilk bölümü sona erdikten veri dosyanızı çözebilir.

Standart dosya onarma yardımcı programı nasıl kullanılır

Money veri dosyası üzerinde standart dosya onarma yardımcı programı çalıştırmadan önce ilk Hızlı Dosya Onarma yardımcı programı kullanmanızı öneririz.

Hızlı Dosya Onarma yardımcı programı Money veri dosyası sorunu gidermezse, standart dosya onarma yardımcı programı çalıştırın. Bunu yapmak için para sürümünüz için şu adımları izleyin.

Microsoft Money 2004 ve sonraki sürümlerde Standart Dosya Onarma yardımcı programını çalıştırın

  1. Para başlatın.
  2. Dosya menüsünde, Money Dosyasını Onar'a gelin ve sonra Standart Dosya Onarımı'na tıklayın.
  3. Onarım dosya kutusunun yanındaki Gözat' ı tıklatın.
  4. Bakılacak yer kutusunda, bulun ve onarmak istediğiniz veri dosyasını tıklatın.
  5. ' ı tıklatın.
  6. Farklı Kaydet iletişim kutusunda, Gözat' ı tıklatın.
  7. Kayıt yeri kutusunda onarılan veri dosyasını kaydetmek istediğiniz konumu tıklatın.
  8. Dosya adı kutusunda, onarılan veri dosyası için yeni bir ad girin ve Kaydet' i tıklatın.
  9. İleri' yi tıklatın.

    Not: Onarılan veri dosyasını kaydetmek için benzersiz bir ad kullandığınızdan emin olun. Örneğin, onarılan veri dosyası, bir veri dosyası adı MyMoney.mny ise, MyMoney1.mny veya Repair1.mny olarak kaydedin.
  10. Düzey 2 (standart)düzeyi kutusunda göründüğünü doğrulayın ve ardından İleri' yi tıklatın.
  11. Veri dosyasını onarmak için Başlamak Onar ' ı tıklatın.
  12. Dosya başarıyla onardı bildiren bir ileti aldığınızda, Tamam' ı tıklatın.
  13. Standart dosya onarma yardımcı programı karşılaşmış olabilirsiniz, bozuk tüm bilgiler hakkındaki ayrıntıları görüntülemek için Günlüğü Göster ' i tıklatın ve sonra Çıkış' ı tıklatın.

    Not: Günlük dosyasını görüntülemek için yürütülebilir yolunuzda Notepad.exe olması gerekir.
  14. Onarılan dosyayı sorunun çözümlenmiş olup olmadığını sınayın.

    Not: Standart dosya onarma yardımcı programı çalıştırdıktan sonra biz her zaman daha önce belirtildiği gibi hızlı dosya onarma yardımcı programı çalıştırmanız önerilir. Hızlı Dosya Onarma yardımcı programını çalıştırdığınızda, en son oluşturulan dosyayı onarmak için seçtiğiniz dosya olduğundan emin olun.

Microsoft Money 2000, Microsoft Money 2001, Microsoft Money 2002 veya Microsoft Money 2003 standart dosya onarma yardımcı programı çalıştırın.

  1. Karşıdan yüklenen dosyaları ayıklayabilmeniz için bir klasör oluşturun. Masaüstünü sağ tıklatın, Yeni' nin üzerine ve sonra Klasör' ü tıklatın. Örneğin, "Money standart dosya onarım aracı." adlı bir klasör oluşturun
  2. Yükleyin ve aşağıdaki dosya Microsoft Download Center çalıştırın. Bu dosyayı kendisini otomatik olarak ayıklar, kendi kendine ayıklanan bir dosyadır. Bu uygun şekilde adlı bir klasöre bu dosyayı karşıdan yüklemenizi öneririz. Örneğin, bu dosyayı C:/\Money onarım karşıdan para onarım şimdi adlı bir klasöre yükleyin.
  3. Aşağıdaki dosya Microsoft Yükleme Merkezi'nden indirilebilir:
    Karşıdan yüklemeM06-Repair.exe paketini şimdi karşıdan yükle.Yayın Tarihi: 4 Kasım 2005

    Microsoft destek dosyalarını indirme hakkında daha fazla bilgi edinmek için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
    119591 Microsoft destek dosyalarını çevrimiçi hizmetlerden edinme
    Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın gönderildiği tarihte kullanılabilen en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardımcı olan geliştirilmiş güvenliğe sahip sunucularda depolanır.

    Not: Onarım aracının bu sürümü, Microsoft Money 2006 üzerinde temel alır. Önceki Money veri dosyalarını onaracak, ancak para sürümü tarafından yüklenen dosyalardan daha yeni sistem dosyaları üzerinde bağımlılıkları olabilir. Onarım Aracı'nı çalıştırın, sonra dosyaları (örneğin msvcr71.dll) eksik hakkında bir hata iletisi alırsanız, "Eksik sistem dosyalarını" bölümüne bakın.
  4. Bulun ve dosyaya 2. adımda karşıdan yüklediğiniz klasörü tıklatın. Para onarma yardımcı programı çalıştırmak için Salv.exe dosyasını çift tıklatın.
  5. Onarım dosya kutusunun yanındaki Gözat' ı tıklatın.
  6. Bakılacak yer kutusunda, bulun ve onarmak istediğiniz veri dosyasını tıklatın.
  7. ' ı tıklatın.
  8. Farklı Kaydet iletişim kutusunda, Gözat' ı tıklatın.
  9. Kayıt yeri kutusunda onarılan veri dosyasını kaydetmek istediğiniz konumu tıklatın.
  10. Dosya adı kutusunda, onarılan veri dosyası için yeni bir ad girin ve Kaydet' i tıklatın.

    Not: Onarılan veri dosyasını kaydetmek için benzersiz bir ad kullandığınızdan emin olun. Örneğin, onarılan veri dosyası, bir veri dosyası adı MyMoney.mny ise, MyMoney1.mny veya Repair1.mny olarak kaydedin.
  11. İleri' yi tıklatın.
  12. Düzey 2 (standart)düzeyi kutusunda göründüğünü doğrulayın ve ardından İleri' yi tıklatın.
  13. Veri dosyasını onarmak için Başlamak Onar ' ı tıklatın.
  14. Dosya başarıyla onardı bildiren bir ileti aldığınızda, Tamam' ı tıklatın.
  15. Standart dosya onarma yardımcı programı karşılaşmış olabilirsiniz, bozuk tüm bilgiler hakkındaki ayrıntıları görüntülemek için Günlüğü Göster ' i tıklatın ve sonra Çıkış' ı tıklatın.

    Not: Günlük dosyasını görüntülemek için yürütülebilir yolunuzda Notepad.exe olması gerekir.
  16. Onarılan dosyayı sorunun çözümlenmiş olup olmadığını sınayın.
Sorun giderilmemişse, 1-11 arası adımları yineleyin öneririz. Bu kez, Düzey 1 onarımDüzey 2 onarmak yerine 11 adım seçin. 6. adımda belirttiğiniz dosyayı onarmak için zaman 9 adımda oluşturduğunuz yeni dosyayı seçtiğinizden emin olun. Örneğin, oluşturduğunuz yeni bir veri dosyası Repair1.mny ise, adım 6 veri dosyası olarak Repair1.mny belirtmeniz gerekir. Onarılan veri dosyası için yeni bir ad 9 adımda Repair2.mny belirtin.

Sorun hala çözülmemişse, dosyanın onarılamayacak şekilde bozuk olabilir. Bu durumda, aşağıdaki seçenekler vardır:
  • Zararı yok bir yedek dosya geri yükleyebilirsiniz.
  • Yeni bir veri dosyası oluşturun ve sonra yeni dosyayı varolan hesap bilgilerinizi vermek.
Bir yedek dosyasını geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
178850 Microsoft Money yedek dosyasındaki geri yükleme
Yeni bir veri dosyası oluşturmak ve yeni dosyayı varolan hesap bilgilerinizi vermek hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
178830 Microsoft Money hesap bilgilerini alma ve verme

Eksik sistem dosyalarını geçici çözümler

Salv.exe Onarım Aracı'nı çalıştırdığınızda, bazı dosya eksik olduğunu belirten bir hata iletisi alırsanız, aracı etkinleştirmek için aşağıdaki geçici çözümlerden birini kullanabilirsiniz.

Yöntem 1: bilgisayarda eksik dosyanın bir kopyasını bulabilirsiniz.

Birçok program aynı sistem dosyalarını yükleyin ve kullanın. Bu nedenle, bu dosya kullanılabilir bilgisayarda ancak Onarım Aracı'nı kullanarak arama yolu değil. Dosyayı bulmak için aşağıdaki adımları izleyin.
Not: Microsoft Windows'un birçok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Farklıysalar, bu adımları tamamlamak için ürün belgelerinize bakın.

Windows Vista çalıştıran bir bilgisayarda
  1. Başlat'a tıklayınBaşlat düğmesive sonra Ara' yı tıklatın.
  2. Gelişmiş arama'yıtıklatın.
  3. Include eklenmemiş, gizli ve sistem dosyaları onay kutusunu seçmek için tıklatın.
  4. Arama kutusuna hata iletisinde belirtilen dosya dosya adını yazın.
  5. Ara' yı tıklatın.
  6. Dosya bulunursa, dosyayı sağ tıklatın ve ardından Kopyala' yı tıklatın.
  7. Bulun ve Salv.exe bulunduğu klasörü açın.
  8. Klasörü sağ tıklatın ve sonra Yapıştır' ı tıklatın.
Windows XP veya daha önceki bir Windows sürümünü çalıştıran bir bilgisayarda
  1. Başlat'ı tıklatın ve sonra Ara'yı tıklatın.
  2. Tüm dosya ve klasörler'itıklatın.
  3. Daha gelişmiş seçenekler' i tıklatın.
  4. Aşağıdaki onay kutularının seçili olduğunu doğrulayın:
    • Sistem klasörlerinde ara
    • Gizli dosya ve klasörleri ara
    • Alt klasörleri ara
  5. Tümü veya bir dosya adının bir parçası kutusuna hata iletisinde belirtilen dosya dosya adını yazın.
  6. Ara' yı tıklatın.
  7. Dosya bulunursa, dosyayı sağ tıklatın ve ardından Kopyala' yı tıklatın.
  8. Bulun ve Salv.exe bulunduğu klasörü açın.
  9. Düzenle menüsünden Yapıştır'ı tıklatın.

Yöntem 2: ücretsiz 90 günlük deneme para en son sürümünü karşıdan yükleyin

Para deneme sürümünü edinmek için aşağıdaki Microsoft Web sitesini ziyaret edin: Sizde para var olan sürümü değiştirmez, böylece para bu sürümü ayrı bir klasöre yükleyebilirsiniz. Gerekli sistem dosyaları daha sonra kullanıma sunulacaktır. Karşılaştırmak ve para bu sürümündeki özellikleri keşfetmek çekinmeyin. Dikkat edin Money kullandığınız son Money veri dosyası yükseltme ve özgün dosyanın bir kopyasını oluşturmak otomatik olarak çalışır. Bunun gerçekleşmesi için etkinleştirmek veya yeni bir dosya ile başlatmak için Dosya menüsünde Yeni dosyayı tıklatın. Para bu sürüme yükseltmek istemediğiniz karar verirseniz, kaldırın ve ardından kullanmak istediğiniz para sürümünü yeniden yükleyin.

Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
178465 Money 2000 veya sonraki bir sürümü için veri dosyanız dönüştürüldükten sonra para önceki bir sürümünü kullanmaya dönmek nasıl

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 902466 - Son İnceleme: 12/09/2015 02:45:27 - Düzeltme: 8.0

Microsoft Money Plus Deluxe, Microsoft Money Plus Home & Business, Microsoft Money Plus Premium, Microsoft Money Deluxe 2007, Microsoft Money 2007 Home & Business, Microsoft Money Premium 2007, Microsoft Money Deluxe 2006, Microsoft Money Premium 2006, Microsoft Money Small Business 2006, Microsoft Money Standard 2006, Microsoft Money 2005 Deluxe Edition, Microsoft Money 2005 Premium Edition, Microsoft Money 2005 Small Business Edition, Microsoft Money 2005 Standard Edition, Microsoft Money 2004 Standard Edition, Microsoft Money 2003 Deluxe Edition, Microsoft Money 2003 Deluxe and Business Edition, Microsoft Money 2003 Standard Edition, Microsoft Money 2002 Deluxe Edition, Microsoft Money 2002 Standard Edition, Microsoft Money 2001 Standard Edition

  • kbnosurvey kbarchive kbrepair kbsavefile kbopenfile kbnewfile kbhowto kbmt KB902466 KbMttr
Geri bildirim