Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Windows XP veya Windows Server 2003 çalıştıran bir bilgisayara Güvenlik Güncelleştirmesi Envanter Aracı kullandığında ınternet Explorer 6 güncelleştirme sürekli olarak sunulmasına

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:924178
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
Şu senaryoyu inceleyin:
  • Microsoft Windows XP veya Microsoft Windows Server 2003 çalıştıran BIR bilgisayara Windows ınternet Explorer 7'yi vardır.
  • Bu bilgisayar algılamak ve ınternet Explorer güncelleştirmeleri dağıtmak için aşağıdaki araçlardan birini kullanır:
    • Microsoft Systems Management Server (SMS) 2.0 için Güvenlik Güncelleştirmesi Envanter Aracı
    • Microsoft SMS 2003 için Güvenlik Güncelleştirmesi Envanter Aracı
Bu senaryoda, ınternet Explorer 6 güncelleştirme sürekli olarak yeniden.
Neden
Bu sorun, Güvenlik Güncelleştirmesi Envanter Aracı, Microsoft Baseline Security Analyzer (MBSA) 1.2.1 üzerinde temel alması nedeniyle oluşur. MBSA 1.2.1, ınternet Explorer 7'yi desteklemez. Bir istemci bilgisayar, ınternet Explorer 7'in yüklü olduğunda, MBSA yanlış bilgisayar, ınternet Explorer 6'ın yüklü olduğunu varsayalım. Bu nedenle, Güvenlik Güncelleştirmesi Envanter Aracı, ınternet Explorer 6 için güncelleştirmeler sunar.

Not Genişletilmiş Güvenlik Güncelleştirmesi Envanter Aracı, ınternet Explorer 7'yi de desteklemez.
Çözüm
SMS 2.0 kullanıyorsanız, bu sorunu gidermek için <a0></a0>, ınternet Explorer 7'in yüklü olduğu bilgisayarlar, bir özel topluluk oluşturun. Ardından, ınternet Explorer 6 güncelleştirme dağıtımları topluluğundan atlayın.

SMS 2003 kullanıyorsanız bu sorunu gidermek için <a0></a0>, Microsoft Güncelleştirmeleri için Envanter Aracı'nı yükleyin. Microsoft Güncelleştirmeleri için Envanter Aracı'nı edinme hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
Durum
Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.
Daha fazla bilgi
MBSA hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
895660Microsoft Baseline Security Analyzer (MBSA) 2.0 kullanıma hazır

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 924178 - Son İnceleme: 01/15/2015 18:01:36 - Düzeltme: 2.1

Microsoft Systems Management Server 2003 Enterprise Edition, Microsoft Systems Management Server 2.0

  • kbnosurvey kbarchive kbmt kbsmsclients kbsmsinventory kbprb kbtshoot KB924178 KbMttr
Geri bildirim