Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

SoftGrid istemcisi hizmetini başlatmaya çalıştığınızda hata iletisi: "Hata 1068"

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:931097
Önemli Bu makale, kayıt defterini düzenlemeyle ilgili bilgi içerir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun çıkması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makaleyi inceleyin:
256986Microsoft Windows Kayıt Defteri'nin Açıklaması
Belirtiler
SoftGrid istemcisi hizmetini başlatmaya çalıştığınızda SoftGrid istemci hizmeti başlatılmaz. Ayrıca, aşağıdaki hata iletisini alırsınız:
SoftGrid istemci hizmeti yerel Bilgisayar'da başlatılamadı.
Hata 1068: Bağımlılık hizmeti veya grubu başlayamadı.
Neden
Sftfs.fsd dosyasının yolunu geçerli değilse, bu sorun oluşabilir.
Çözüm
Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sistemini yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini kendi sorumluluğunuzda değiştiriniz.

Bu sorunu gidermek için <a0></a0>, SoftGrid istemciden aşağıdaki adımları izleyin:
  1. Kayıt Defteri Düzenleyicisi'ni başlatın.
  2. Aşağıdaki kayıt defteri alt anahtarını genişletin:
    HKEY_LOCAL_MACHINE\SOFTWARE\Softricity\SoftGrid Client\CurrentVersion\AppFS
  3. <a0>Dosyaadı</a0> kayıt defteri girdisini çift tıklatın.
  4. Dize Düzenle iletişim kutusunda, Değer verisi</a0> kutusuna yolunu not alın.
  5. Dize Düzenle iletişim kutusunda iptal ' i tıklatın ve sonra da Kayıt Defteri Düzenleyicisi'nden çıkın.
  6. Microsoft Windows Gezgini'ni başlatın ve sonra da adım 4'te not ettiğiniz yolu bulun.
  7. Yolun varolduğundan emin olun. Yol yok, yolunu oluşturmalı veya dosyaadı kayıt defteri girdisi, gerçek yolun eşleşecek şekilde değiştirin.
  8. Windows Explorer ve SoftGrid istemci hizmeti başlatın.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 931097 - Son İnceleme: 05/01/2007 22:58:23 - Düzeltme: 1.2

Microsoft SoftGrid for Terminal Services, Microsoft SoftGrid for Windows Desktops

  • kbmt kbexpertiseinter kbtshoot KB931097 KbMttr
Geri bildirim
ument.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">