Forefront istemci güvenliği Management Server ile iki sorunu gidermek bir düzeltme kullanılabilir

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 936729
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
Microsoft Forefront Client Security kullanırken aşağıdaki belirtilerle karşılaşırsınız.

Belirti 1

Çok sayıda yönetilen istemci bilgisayarların bulunduğu bir ortamda, isteğe bağlı tarama Forefront istemci güvenliği panodan isteyin. Ancak, istemci bilgisayarları tarama isteği almak ve taramayı başlatmak için kaç saat ayırın.

Bu süre zarfında Forefront istemci güvenliği panosundaki ScanNow düğmesi kullanılamaz. Ayrıca, aşağıdaki bildirim bildirim listesinde görüntülenir:
Tüm yönetilen bilgisayarlar taramaya hazırlanıyor

Belirti 2

Kötü amaçlı yazılım imzaları Microsoft SQL OnePoint veritabanına almak Forefront istemci güvenliği Yönetimi hizmeti çalıştığında, aşağıdaki sorunlardan biriyle karşılaşabilirsiniz:
  • Alma işlemi başarısız olur ve sistem olay günlüğüne aşağıdakine benzer bir olay kaydedilir:

    Olay Türü: Hata
    Olay kaynağı: FcsMs
    Olay kategorisi: yok
    Olay Kimliği: 10002
    Tarih:Tarih
    Süre:Saat
    Kullanıcı: yok
    Bilgisayar: Bilgisayar
    Açıklama: Management Server hizmeti güncelleştirilmiş antimalware tanımı alınamadı.

    Ayrıntılar
    Sonuç kodu: 0x8007007a
    Bağlantı dizesi:
    Provider=SQLOLEDB.1;Integrated güvenlik = SSPI;PERSIST SECURITY INFO = False; Initial Catalog = OnePoint; veri kaynağı =Bilgisayar;Hazırlıklı olun yordamı kullanın = 1;Otomatik çevirme = doğru;Paket boyutu 4096; =İş istasyonu kimliği =Bilgisayar;İçin veri şifrelemesi kullan = False;Sütun harmanlama mümkünse etiketiyle = False

  • Forefront istemci güvenliği Pano Kategori geçersiz kılar aşağı açılan listesinde yanlış öğeleri içerir.
Neden

Neden 1

Belirti 1 tarama Forefront Client Security bir tarama isteği gönderdiğinde tek tek çalıştırmak için her bilgisayara Forefront Client Security çağırır nedeniyle oluşur. Buna ek olarak, Forefront Client Security kötü amaçlı (AM) tarama ve güvenlik durumu değerlendirmesi (SSA) tarama olarak ayrı görevleri çağırır. Bu düzeltmeyi uyguladıktan sonra tek tek tarama isteklerini performansı artırmak için toplu olarak ele alınır.

Neden 2

Belirti 2 imza dosyaları çeşitli girişler karakter sayısı nedeniyle oluşur. Bu düzeltmeyi uyguladıktan sonra girişleri 64 karakterle kesilir.
Çözüm

Düzeltme bilgileri

Bu sorunu gidermek için aşağıdaki Microsoft Bilgi Bankası makalesinde açıklanan Forefront istemci güvenliği Yönetimi Sunucusu düzeltmeyi uygulayın:
940060 Bir düzeltme kullanılabilir, Forefront istemci güvenliği Management Server'daki birçok Belirtiler giderir

Düzeltme değiştirme bilgileri

Bu düzeltme, 940060 düzeltme ile değiştirilmiştir.
Durum
Microsoft bu sorunun, "Aşağıdakilere uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.
Daha fazla bilgi
Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684 Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması
FCS isteğe bağlı tarama 10002 geçersiz kılmaları imza FCS

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 936729 - Son İnceleme: 01/16/2015 15:59:40 - Düzeltme: 2.0

Microsoft Forefront Client Security

  • kbnosurvey kbarchive kbexpertiseinter kbbug kbfix kbqfe fep2010swept kbmt KB936729 KbMttr
Geri bildirim