Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Tarayıcınız desteklenmiyor

Siteyi kullanmak için tarayıcınızı güncelleştirmeniz gerekir.

Internet Explorer'ın en son sürümüne güncelleştirin

Bir Yardım penceresi, bir SharePoint Server 2007 site ya da bir Windows SharePoint Services 3.0 sitesini açmayı denediğinizde hata iletisi: "Yardım görüntülenemiyor"

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:939313
Belirtiler
Şu senaryoyu inceleyin. Yönetici birkaç sunucu dil paketleri, Microsoft Office SharePoint Server 2007'ye ek olarak yükler. Sonra yönetici, temel sunucu dilinden farklı bir dilde bir site oluşturur. Yeni oluşturulan bir siteye bağlantı. Daha sonra bu dil için Yardım penceresini açmak deneyin. Bu senaryoda, Yardım ' ı tıklattığınızda aşağıdaki hata iletisini alırsınız:
Yardım görüntülenemiyor. Teknik Ayrıntılar: HC bulunamadı. (Manifest, LCID)
Neden
Bu sorun, SharePoint Server 2007'in Yardım koleksiyon yüklemesi tamamlanmadı nedeniyle oluşur. Iş SharePoint iş süreölçeri tarafından sıraya.
Çözüm
Bu sorunu gidermek için aşağıdaki adımları izleyin:
  1. SharePoint 3.0 Yönetim Merkezi'ni başlatın.
  2. Görünüm tüm site içeriği ' i tıklatın, Belge kitaplıkları altında HelpFold ' ı tıklatın ve Kilitle</a1>'ı tıklatın.
  3. Bu klasör, etkin kilitlerin görüntülüyorsa, işin gerçekleştirileceği bekleyin. Uzun süre bekledi "SharePoint Ürün ve Teknolojilerini Yapılandırma Yardım Toplama yükleme yeniden Sihirbazı" çalıştırın.
Gerçekleşmesi için gezinme için yeterli bir süre bekle emin olun. Ayrıca, doğru olarak yüklenmiş Yardım içeriği için bekleyin.

Önceki yordamı sorunu gidermezse, doğrudan Yardım koleksiyon yükleyin. Bunu yapmak için şu adımları izleyin:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, cmd yazın ve Tamam ' ı tıklatın.
  2. Komut istemine şu komutu yazın ve ENTER tuşuna basın:
    CD %COMMONPROGRAMFILES%\Microsoft Shared\Web sunucu extensions\12\BIN
  3. Komut istemine şu komutu yazın ve ENTER tuşuna basın:
    Hcinstal.exe/InstallAllHCs davranma
Not Varsayılan olarak, belirli bir dilde veya belirli bir Yardım koleksiyon belirtmeniz gerekmez. Tüm bekleyen lisans paketi yazma aracı (LPK) kurulumları, aynı anda tamamlanmamış. Tüm Yardım koleksiyonları ve tüm diller için bu komutta, InstallAllHCs başvuruyor.

Belirli bir dilde veya belirli bir Yardım koleksiyon yüklemek için aşağıdaki parametrelerden birini veya birkaçını kullanabilirsiniz:
  • / Davranma parametresi gerçekleştirildiği eylemi gösterir.
  • / Loc parametresi, KIMLIK (LCID) dil yerel ayarı gösterir.
  • / Mns parametresi Yardım Toplama liste adını gösterir.
Örneğin, yalnızca ispanyolca OSS Yardım derleme yüklemek için aşağıdaki komutu kullanın:
"Hcinstal.exe /act InstallOneHC /loc 3082 /mns MS.OSS"
Komutu çalıştırdıktan, işleminin sonucunu bildiren bir dönüş koduyla sunulur:
  • Dönüş kodu 4, işlemin başarılı olduğunu gösterir.
  • Dönen kod 32, hiçbir eylem yapılmadı anlamına gelir.
  • Dönüş kodu 256 işlemi başarısız olduğu anlamına gelir.
moss2007 moss wssv3 wss

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 939313 - Son İnceleme: 07/11/2007 04:23:45 - Düzeltme: 1.1

  • Microsoft Office SharePoint Server 2007
  • Microsoft Windows SharePoint Services 3.0
  • kbmt kbexpertiseinter kbtshoot kberrmsg kbprb KB939313 KbMttr
Geri bildirim