Outlook için Microsoft Dynamics CRM 3.0 istemcisindeki bir e-posta iletisini yanıtlamaya çalıştığınızda hata iletisi: "ilgili kayıt geçersiz veya şu anda erişilebilir değil"

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:941310
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Bu makalede açıklanan düzeltme Microsoft Dynamics CRM'nin Çince veya Japonca sürümleri için kullanılamaz.
Belirtiler
Microsoft Office Outlook için Microsoft Dynamics CRM 3.0 istemcisindeki bir e-posta iletisini yanıtlamaya çalıştığınızda aşağıdaki hata iletisini alırsınız:
Ilgili kayıt geçersiz veya şu anda erişilemez. Değiştirmek veya ilgili kaydını kaldırın.
Bu sorun, aşağıdaki koşullar geçerli olursa oluşur:
  • Bir <a0>Microsoft Dynamics CRM 3.0</a0> izlenen bir e-posta iletisi e-posta iletisidir.
  • E-posta iletisi, e-posta iletisine yanıt Microsoft Dynamics CRM 3.0 ortamından farklı bir Microsoft Dynamics CRM 3.0 ortamından kaynaklanır.
  • Her iki ortamlarında aynı Microsoft Exchange Server kuruluşu ' dir.
Neden
Bu sorun, izlenen bir e-posta iletisinin belirtmek için kullanıcı tanımlı alanlar Outlook için Microsoft Dynamics CRM 3.0 istemcisindeki Microsoft Dynamics CRM 3.0 kullanması nedeniyle oluşur. E-posta iletisini aynı Exchange Server kuruluştan geliyorsa, MAPI özellikleri güncelleştirilmedi. Ancak, başka bir Microsoft Dynamics CRM 3.0 ortamında kaydı açmak için erişiminiz yok.
Çözüm
Bu sorun, Microsoft Dynamics CRM 3.0 Güncelleştirme Toplaması 3'te giderilmiştir.
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
935364Microsoft Dynamics CRM 3.0 için Güncelleştirme Toplaması 3 kullanılabilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin: Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.

Outlook için Microsoft Dynamics CRM istemcisi

Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Crmaddin.dll3.0.5300.17181,187,85629-Kas-200705: 01X86
Crmmsg.dll1.2.3297.12316,08813 Kas 200717: 54X86
Mscrmcustom.dll3.0.5300.1656181,09613 Kas 200717: 54X86
Crmhotfix.cdfUygulanamaz98829-Kas-200721: 28Uygulanamaz
Mscrmcustom.dll3.0.5300.1656181,09613 Kas 200717: 54X86

Microsoft Dynamics CRM istemcisi Uyumluluk Güncelleştirmesi'ni Outlook'u

Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Setup.XMLUygulanamaz1,28529-Kas-200722: 00Uygulanamaz
V3cclientpatch30.mspUygulanamaz570,88029-Kas-200722: 34Uygulanamaz
Crmaddin.dll3.0.5300.17181,217,04029-Kas-200721: 01X86
Syncqueue.dll3.0.5300.1718395,79229-Kas-200721: 00X86
Setup.XMLUygulanamaz1,19329-Kas-200721: 59Uygulanamaz
V3clightclientpatch30.mspUygulanamaz408,57629-Kas-200722: 34Uygulanamaz
Crmaddin.dll3.0.5300.17181,217,04029-Kas-200721: 01X86

Yükleme bilgileri

Bu düzeltme, Outlook için Microsoft Dynamics CRM istemcisini çalıştıran bilgisayarlara yükleyin.

ÖNKOŞULLAR

Bu düzeltmeyi uygulamak için için Microsoft Dynamics CRM 3.0 Güncelleştirme Paketi 2 olması gerekir. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
927751Microsoft Dynamics CRM 3.0 için Güncelleştirme Toplaması 2 kullanılabilir

Yeniden başlatma gereksinimi

Bilgisayarı yeniden başlatmanız istenirse, bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekir.

Kaldırma bilgileri

Windows Server 2003, Windows XP veya Microsoft Windows 2000 çalıştıran bir bilgisayardan bu düzeltmeyi kaldırmak için <a0></a0>, Denetim Masası'ndaki Program Ekle veya Kaldır'ı kullanın.Sistem yöneticileri, Windows Server 2003, Windows XP veya Windows 2000 çalıştıran bir bilgisayardan bu düzeltmeyi kaldırmak için Spuninst.exe aracını kullanabilir.

Spuninst.exe aracı %Windir%\$NTUninstallKB941310$\Spuninst klasöründe bulunur.Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
832475Windows yazılım güncelleştirmelerine yönelik paket yükleyicisindeki yeni özelliklerin açıklaması
Durum
Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.
Daha fazla bilgi
Microsoft Ürün güncelleştirmelerini açıklamak için kullanılan terminoloji hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması
887283Microsoft Business Solutions CRM yazılım düzeltmesi ve güncelleştirme paketi adlandırma standartları

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 941310 - Son İnceleme: 01/15/2015 01:51:40 - Düzeltme: 2.2

Microsoft CRM 3.0, Microsoft CRM client for Microsoft Office Outlook

  • kbnosurvey kbarchive kbmt kbautohotfix kberrmsg kbhotfixserver kbqfe kbmbsmigrate KB941310 KbMttr
Geri bildirim