Bazı sistem kullanıcıları için Microsoft Dynamics CRM 4. 0'arasında ilişki son adlarını kullanarak arama yaptığınızda, hiçbir kullanıcının bulunur

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:957704
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
Microsoft Dynamics CRM 4. 0'daki bir ilişkiden son adları kullanarak bazı sistem kullanıcıları için arama. Bunu yaptığınızda, hiçbir kullanıcı bulunamıyor.
Neden
Bu sorun, birincil varlık özniteliğini kullanarak bir veritabanı sorgusu oluşturur kodu arama iletişim kutusu kullanması nedeniyle oluşur. Sistem kullanıcı için kullanılan birincil özniteliği fullname özniteliği var. Microsoft Dynamics CRM 4.0 sorgu koşullarını oluşturduğunda, arama iletişim kutusunda, joker karakter arama metnini başlangıcına ekler. Ancak, arama iletişim kutusunu bir joker karakter arama metni için sonuna değil. Bu nedenle, kullanıcılar için kendi adlarını kullanarak arama yapabilirsiniz. Ancak, kullanıcılar için son adları kullanarak arama yapamazsınız.
Çözüm
Bu sorun, Microsoft Dynamics CRM 4.0 için en son toplu güncelleştirme toplamasına giderilmiştir. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
949256Microsoft Dynamics CRM 4.0 güncelleştirmelerini ve düzeltmeleri
Durum
Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.
Daha fazla bilgi
Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması
Microsoft Dynamics CRM yazılım düzeltmesi ve güncelleştirme paketi terminolojisi hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
887283Microsoft Business Solutions CRM yazılım düzeltmesi ve güncelleştirme paketi adlandırma standartları

Özellikler

Makale No: 957704 - Son İnceleme: 01/16/2015 03:16:04 - Düzeltme: 2.0

Microsoft Dynamics CRM 4.0

  • kbnosurvey kbarchive kbmt kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB957704 KbMttr
Geri bildirim