Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Microsoft Dynamics CRM 4. 0'da alınan bir iş akışı yayımladığınızda hata iletisi: "etkinleştirme parametre belirtildiği takdirde otomatik iş akışı yayımlanamaz"

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:958003
Belirtiler
Microsoft Dynamics CRM 4.0 aşağıdaki senaryoyu düşünün. "Istek için." olarak ayarlanmış bir iş akışı alma Iş akışı daha sonra yayımlayın. Bu senaryoda, aşağıdaki hata iletisini alırsınız:
Etkinleştirme parametre belirtildiği takdirde otomatik iş akışı yayımlanamaz.
Neden
Bu sorun, iş akışı alındığında alma işlemi verilen iş akışı ImportExportXml dosyasının "ondemand" öğesini inceleyin değil nedeniyle oluşur. Varsayılan olarak, iş akışı Microsoft Dynamics CRM veritabanına kaydedildiğinde "ondemand" öğesinin değeri false'tur. Bu nedenle, bu iş akışını başarıyla iş akışı yayımlamak için gereken önemli bir bağımlılık eksik.
Pratik Çözüm
Bu soruna geçici bir çözüm bulmak için <a0></a0>, iş akışı formunu açın ve sonra da iş akışı kaydedin. Bu eylem ortaya çıktığında, bağımlılık Microsoft Dynamics CRM veritabanında kalır. Sonra iş akışı yayımlanabilir.
Çözüm
Bu sorun, Microsoft Dynamics CRM 4.0 için en son toplu güncelleştirme toplamasına giderilmiştir. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
949256Microsoft Dynamics CRM 4.0 güncelleştirmelerini ve düzeltmeleri
Durum
Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.
Daha fazla bilgi
Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması


Microsoft Business Solutions CRM yazılım düzeltmesi ve güncelleştirme paketi terminolojisi hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
887283Microsoft Business Solutions CRM yazılım düzeltmesi ve güncelleştirme paketi adlandırma standartları

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 958003 - Son İnceleme: 02/13/2009 00:10:23 - Düzeltme: 2.0

Microsoft Dynamics CRM 4.0

  • kbmt kberrmsg kbmbsworkflow kbautohotfix kbfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB958003 KbMttr
Geri bildirim
="var m=document.createElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">