Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Tarama altyapısına, Forefront Security for Exchange Server için güncelleştiremiyor ve bir "dosyaları ayıklamak başarısız oldu" hatası ProgramLog.txt dosyasında kaydediliyor

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

Makalenin İngilizcesi aşağıdaki gibidir:967051
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
;
Belirtiler
Microsoft Forefront Security for Exchange Server tarama altyapısına beklendiği gibi güncelleştirilmiyor. Ayrıca, ProgramLog.txt dosyasında aşağıdaki hata günlüğe kaydedilir:
Hata: UpdateException: GetFileCommand <scanengine.dll> üzerinde başarısız oldu. Alınan dosyaları ayıklamak için SybSync:UnzipFile CabException: başarısız ' C:\Program Files (x 86) \Microsoft Forefront Security\Exchange Server\Data\Engines\x86\ <ScanEngineName > \Bin\sybF2.tmp ': 11: kullanıcı tarafından iptal edildi. CAB okunabilirdir. Açılamadı ' C:\Program Files (x 86) \Microsoft Forefront Security\Exchange Server\Data\Engines\x86\ <ScanEngineName > \Bin\aveMicrosoft.dll '. Hata: 13. Dosya var. Attribs: 'RW'. "

BILGI: <ScanEngineName > tarama altyapısı geri alındı.
Neden
Bir tarama altyapısı güncelleştirmenin bir gizli özniteliği bulunduğundan bu sorun oluşur.
Pratik Çözüm
Bu soruna geçici bir çözüm için aşağıdaki adımları izleyin:
  1. Windows Gezgini'nde, aşağıdaki klasörü bulun:
    (X 86) C:\ProgramFiles \Microsoft Forefront Security\Exchange Server\Data\Engines\x86\ <ScanEngineName > \Bin
    Not Gizli dosyaların görünür olduğundan emin olun.
  2. Aydet sağ <ScanEngineName >.dll dosya.
  3. Özellikler ' i tıklatın ve ardından <a0>Gizli</a0> onay kutusunu temizleyin.
  4. Forefront Server Security Administrator, in el ile bir güncelleştirme gerçekleştirmek için Scanner Updates altında Şimdi Güncelleştir düğmesini tıklatın.
Çözüm
Bu sorunu gidermek için <a0></a0>, Forefront Security for Exchange Server Service Pack 2 (SP2) yükleyin.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
960465Forefront Security for Exchange Server Service Pack 2 açıklaması

Özellikler

Makale No: 967051 - Son İnceleme: 01/16/2015 03:42:19 - Düzeltme: 1.0

Microsoft Forefront Security for Exchange Service Pack 1, Microsoft Forefront Security for Exchange Server

  • kbnosurvey kbarchive kbmt kbprb kbqfe kbexpertiseinter kbsurveynew KB967051 KbMttr
Geri bildirim