Windows Server 2003 R2 SP2 çalıştıran BIR bilgisayarın bilgisayar, bir bellek dökümü dosyasına yazarken yanıt IPMI standart vermemesi destekler.

Windows Server 2003 desteği 14 Temmuz 2015'te sona erdi

Microsoft, Windows Server 2003 desteğini 14 Temmuz 2015'te sona erdirdi. Bu değişiklik yazılım güncelleştirmelerinizi ve güvenlik seçeneklerinizi etkiledi. Bunun sizin için ne anlama geldiğini ve korunmaya nasıl devam edebileceğinizi öğrenin.

ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.

970810
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Belirtiler
Şu senaryoyu inceleyin:
  • Windows Server 2003 Service Pack Akıllı Platform Yönetim Arabirimi (IPMI) standardını destekleyen 2 (SP2) çalıştıran bir bilgisayarınız varsa.
  • Bilgisayar, bir Dur hatası (mavi ekran) sorunu nedeniyle bir bellek dökümü dosyasına yazar.
  • Bilgisayar döküm dosyası yazarken, kullanılabilir bellek yetersiz.
Bu senaryoda, bilgisayar, döküm dosyasını yazmayı yanıt vermez. Bilgisayara bir hata ayıklama aracı iliştirirseniz, bilgisayar yanıt vermediğinde Durma hata kodunu 0x000000D1 olduğunu öğrenin.

Bu durumda, Windows Server 2003 çalıştıran bir bilgisayarı otomatik olarak kurtaramazsınız. Ayrıca, bilgisayar bir Durma hatası sorunlarını bellek dökümü dosyasına yazılamıyor. Bu nedenle, bilgisayarı kapatmayı zorlama veya bilgisayarı yeniden başlatmanız gerekir.
Neden
Bu sorun, IPMIdrv.sys sürücüsündeki bir hata nedeniyle oluşur.

Yükseltilmiş IRQ düzeyi çalışan kod (HIGH_LEVEL) sayfalanabilir olmalıdır. Ancak IPMIdrv.sys sürücüsünü yükseltilmiş IRQ düzeyinde (HIGH_LEVEL) çalıştıran bazı sayfalanabilir kodudur. Sistem kodu çalıştırmayı denediğinde kodu dışında disk, yükseltilmiş IRQ düzeyinde, sistem isteğinde bir sayfa veya sayfa dışı isteği işleyemiyor çünkü kodu, disk edemiyor. Bu nedenle, bilgisayar kodu erişilemiyor ve bilgisayar "Belirtiler" bölümünde sözü edilen ikinci dur kodunu (0x000000D1) tetikler.
Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin: Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltmeyi uygulamak için <a0></a0>, bilgisayarınızı Windows Server 2003 Service Pack 2 çalıştırıyor olmanız gerekir.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme önceden yayımlanmış başka düzeltmelerin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Tüm desteklenen x 86 tabanlı sürümleri Windows Server 2003 SP2
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Ipmidrv.sys5.2.3790.450657.34430-Nis-200913: 03X86
Tüm desteklenen ıtanium tabanlı sürümleri, Windows Server 2003 SP2
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Ipmidrv.sys5.2.3790.4506136,70430-Nis-200914: 47IA-64
Tüm desteklenen x 64 tabanlı sürümleri Windows Server 2003 SP2
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Ipmidrv.sys5.2.3790.450686,01630-Nis-200914: 48X64
Durum
Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.
Daha fazla bilgi
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684 Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması
BSOD hata denetimi

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 970810 - Son İnceleme: 01/16/2015 03:53:33 - Düzeltme: 1.1

  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003 Standard Edition
  • kbnosurvey kbarchive kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB970810 KbMttr
Geri bildirim